<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if IEMobile 7]>

  <html class="iem7" >

<![endif]-->
<!--[if lte IE 6]>

  <html class="lt-ie9 lt-ie8 lt-ie7" >

<![endif]-->
<!--[if (IE 7)&(!IEMobile)]>

  <html class="lt-ie9 lt-ie8" >

<![endif]-->
<!--[if IE 8]>

  <html class="lt-ie9" >

<![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!-->
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://ogp.me/ns#" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#" xmlns:fb="http://ogp.me/ns/fb#" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" xmlns:product="http://ogp.me/ns/product#">
<!--<![endif]-->



<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://saharareporters.com/sites/default/themes/sr_theme/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Some Nigerians yesterday expressed outrage over the inclusion of no fewer than eight dead Nigerians on the list of appointments into the governing boards of agencies and parastatals describing the gaffe as a reflection of how the APC-led government administers the country. A former minister of aviation, Femi Fani-Kayode, in a groupWhatsAppp post, queried the rationale behind the error, saying “You just appointed Donald Ugbaja as member of the Consumer Protection Council. You also appointed Chris Utovas a member of the Nigeria Institute of Social and Economic Research." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://saharareporters.com/2017/12/31/number-dead-persons-appointed-nigerias-president-buhari-boards-government-agencies-has" />
<link rel="shortlink" href="http://saharareporters.com/node/56961" />
<meta property="og:site_name" content="Sahara Reporters" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://saharareporters.com/2017/12/31/number-dead-persons-appointed-nigerias-president-buhari-boards-government-agencies-has" />
<meta property="og:description" content="Some Nigerians yesterday expressed outrage over the inclusion of no fewer than eight dead Nigerians on the list of appointments into the governing boards of agencies and parastatals describing the gaffe as a reflection of how the APC-led government administers the country. A former minister of aviation, Femi Fani-Kayode, in a groupWhatsAppp post, queried the rationale behind the error, saying “You just appointed Donald Ugbaja as member of the Consumer Protection Council. You also appointed Chris Utovas a member of the Nigeria Institute of Social and Economic Research." />
<meta name="dcterms.creator" content="siteadmin" />
<meta name="dcterms.date" content="2017-12-31T09:23-05:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="http://saharareporters.com/2017/12/31/number-dead-persons-appointed-nigerias-president-buhari-boards-government-agencies-has" />
<meta name="dcterms.language" content="und" />




<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="cleartype" content="on">
<title>

      Number Of Dead Persons Appointed By Nigeria&#039;s President Buhari Into Boards Of Government Agencies Has Increased To 8  | Sahara Reporters
    </title>

<!--[if lt IE 9]>

      <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>

    <![endif]-->






<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no" />







<link rel="icon" href="/sites/default/themes/sr_theme/images/components/icons/favicon.ico">
<!--[if IE]>

      <link rel="shortcut icon" href="/sites/default/themes/sr_theme/images/components/icons/favicon.ico">

    <![endif]-->


<link rel="apple-touch-icon" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-57x57.png">
<link rel="apple-touch-icon" sizes="72x72" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-114x114.png">
<link rel="apple-touch-icon" sizes="144x144" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-144x144.png">
<link rel="apple-touch-icon-precomposed" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-72x72.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-114x114.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-144x144.png">


<link rel="apple-touch-icon" sizes="60x60" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-60x60.png">
<link rel="apple-touch-icon" sizes="76x76" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-76x76.png">
<link rel="apple-touch-icon" sizes="120x120" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-152x152.png">


<meta name="msapplication-TileColor" content="#ff0000">
<meta name="msapplication-TileImage" content="/sites/default/themes/sr_theme/images/components/icons/win8-tile-icon.png">







<link type="text/css" rel="stylesheet" href="http://saharareporters.com/sites/default/files/css/css_vv4pljwlvwdCGPcixhZ126582XBUyQM6Fs-F_c0Bkt0.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://saharareporters.com/sites/default/files/css/css_bm8kQlNbdOXVTNi7nLZV0poqYv2VgHiGDrAbdBH00V8.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://saharareporters.com/sites/default/files/css/css_tvVqxqz4obAQ9R37J0WROAn1Sa5r2Mr4mMEDDdrzTLQ.css" media="all" />
<!--[if !IE]><!-->
<link type="text/css" rel="stylesheet" href="http://saharareporters.com/sites/default/files/css/css_BaYDEsgRUYbe7diKwwNm8y8Q8yZkQXaEKiuLDX11PkU.css" media="all" />
<!--<![endif]-->
<link type="text/css" rel="stylesheet" href="http://saharareporters.com/sites/default/files/css/css__bMtW4NNm7caIHoS-u-54_Az9l3Rb1AkeRl2xI_NUqE.css" media="all" />
<!--[if IE]>

      <link rel="stylesheet" type="text/css" href="/sites/default/themes/sr_theme/css/styles-blessed1.css">

      <link rel="stylesheet" type="text/css" href="/sites/default/themes/sr_theme/css/styles.css">

    <![endif]-->






<script type="text/javascript" src="http://saharareporters.com/sites/all/libraries/respondjs/respond.min.js?p1c08c"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js?v=1.7.2"></script>
<script type="text/javascript" src="http://saharareporters.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://saharareporters.com/misc/drupal.js?p1c08c"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.button.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.draggable.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.position.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.resizable.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.dialog.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/whatsappshare/js/whatsapp-button.js?p1c08c"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/extlink/extlink.js?p1c08c"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/whatsappshare/js/whatsappshare.js?p1c08c"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/custom/sr_custom/sr_custom.js?p1c08c"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/field_group/field_group.js?p1c08c"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/radioactivity/js/radioactivity.js?p1c08c"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/clientside_validation/jquery-validate/jquery.validate.js?p1c08c"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/disqus/disqus.js?p1c08c"></script>
<script type="text/javascript" src="http://www.scribd.com/javascripts/scribd_api.js?p1c08c"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/bootstrap/bootstrap.min.js?p1c08c"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/modernizr/modernizr.custom.min.js?p1c08c"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/perfect-scrollbar-master/min/perfect-scrollbar.min.js?p1c08c"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/perfect-scrollbar-master/min/perfect-scrollbar.with-mousewheel.min.js?p1c08c"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/carousel/jquery.carousel.js?p1c08c"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/touchSwipe/jquery.touchSwipe.min.js?p1c08c"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/lazyload/jquery.lazyload.min.js?p1c08c"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/script.js?p1c08c"></script>
<script type="text/javascript">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</script>

<script type="text/javascript" src="//use.typekit.net/kum4udk.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>





<script type="text/javascript">
       window._taboola = window._taboola || [];
      _taboola.push({article:'auto'});
      !function (e, f, u) {
          e.async = 1;
          e.src = u;
          f.parentNode.insertBefore(e, f);
      }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/saharareporters-saharareporters/loader.js');
    </script>


<script type='text/javascript'>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
<script type='text/javascript'>
      var dfpslot = '/7284404/';
      googletag.cmd.push(function() {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().disableInitialLoad();
        googletag.defineOutOfPageSlot('/7284404/homepage-OOP', 'div-gpt-ad-1466098406750-0').addService(googletag.pubads());
        googletag.enableServices();
      });
    </script>


<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type='text/javascript'>
      var _sf_async_config={};
      /** CONFIGURATION START **/
      _sf_async_config.uid = 56532;
      _sf_async_config.domain = 'saharareporters.com';
      _sf_async_config.useCanonical = true;
      _sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
      _sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
      /** CONFIGURATION END **/
      (function(){
      function loadChartbeat() {
       window._sf_endpt=(new Date()).getTime();
       var e = document.createElement('script');
       e.setAttribute('language', 'javascript');
       e.setAttribute('type', 'text/javascript');
       e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
       document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
      })();
    </script>


<script>
      if (navigator.userAgent.indexOf('Opera Mini') == -1) {
        document.write('<scr'+'ipt async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></scr'+'ipt>');
        (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: 'ca-pub-7962155685406126',
          enable_page_level_ads: true,
          overlays: {google_ad_channel: '5913111139'},
          interstitials: {google_ad_channel: '2959644731'}
        });
      }
    </script>


<script data-cfasync="false">
      (function(r,e,E,m,b){E[r]=E[r]||{};E[r][b]=E[r][b]||function(){
      (E[r].q=E[r].q||[]).push(arguments)};b=m.getElementsByTagName(e)[0];m=m.createElement(e);
      m.async=1;m.src=("file:"==location.protocol?"https:":"")+"//s.reembed.com/G-AMk4bn.js";
      b.parentNode.insertBefore(m,b)})("reEmbed","script",window,document,"api");
    </script>




</head>






<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-56961 node-type-story alias-number-dead-persons-appointed-nigerias-president-buhari-boards-government-agencies-has">


<div id='div-gpt-ad-1466098406750-0'>
<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466098406750-0'); });
      </script>
</div>


<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//awzbijw.com/018b2f85fadbdc880964a2195fbc61bdcf381d9769deea56af99c79bed84999e5841b4030d8d4f93144efc5a71749c84f120842ea016583557174fd937ff');</script>



<div id='div-gpt-ad-1477929771464-0' style='height:1px; width:1px;'>
<script>
        googletag.cmd.push(function() {
          var epom_slot = googletag.defineSlot('/7284404/ros-1x1', [1, 1], 'div-gpt-ad-1477929771464-0').addService(googletag.pubads());
          googletag.display('div-gpt-ad-1477929771464-0');
          googletag.pubads().refresh([epom_slot]);
        });
      </script>
</div>

<script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1731682-1', 'auto');
      ga('send', 'pageview');

    </script>



















<div id="stage-sidebar">
<div id="stage-sidebar-scrollable" class="container-scrollable">
<div>
<div class="container container-pod container-pod-short">
<a href="/" title="Home" rel="home" id="stage-sidebar-logo">
<span>
</span>
</a>
</div>
<div class="region region-stage-sidebar">

<div id="block-block-4" class="block block-block container container-pod container-pod-short">
<div id="stage-sidebar-search">
<form action="/2017/12/31/number-dead-persons-appointed-nigerias-president-buhari-boards-government-agencies-has" method="post" id="search-block-form" accept-charset="UTF-8"><div>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--2">Search </label>
<input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-5qTkzQh6jbkfFNC6A98nlRvX-pyn2vFTTxDqJHgv6tw" />
<input type="hidden" name="form_id" value="search_block_form" />

</div></form></div>
</div>


<div id="stage-sidebar-navigation" class="block block-menu container container-pod container-pod-short stage-sidebar-navigation">
<ul class="menu"><ul class="first expanded navigation-labels">
<ul class="menu"><li class="first leaf">
<a href="/news">News</a>
</li>
<li class="leaf">
<a href="/reports">Reports</a>
</li>
<li class="last leaf">
<a href="/opinion">Opinion</a>
</li>
</ul>
</ul>
<ul class="expanded navigation-topics">
<ul class="menu"><li class="first leaf navigation-topics-item-1">
<a href="/nigeriadecides" class="navigation-topics-item-1">#NigeriaDecides</a>
</li>
<li class="leaf navigation-topics-item-1">
<a href="/politics" class="navigation-topics-item-1">Politics</a>
</li>
<li class="leaf navigation-topics-item-2">
<a href="/business" class="navigation-topics-item-2">Business</a>
</li>
<li class="leaf navigation-topics-item-3">
<a href="/sports" class="navigation-topics-item-3">Sports</a>
</li>
<li class="leaf navigation-topics-item-4">
<a href="/entertainment" class="navigation-topics-item-4">Entertainment</a>
</li>
<li class="leaf navigation-topics-item-5">
<a href="/lifestyle" class="navigation-topics-item-5">Lifestyle</a>
</li>
<li class="last leaf">
<a href="/education">Education</a>
</li>
</ul>
</ul>
<ul class="last expanded navigation-resources">
<ul class="menu"><li class="first leaf">
<a href="/videos">Videos</a>
</li>
<li class="leaf">
<a href="/photos">Photos</a>
</li>
<li class="last leaf">
<a href="/documents">Documents</a>
</li>
</ul>
</ul>
</ul>
</div>

</div>
</div>
</div>
</div>






<div id="stage">



<div id="stage-header" class="stage-pod stage-pod-light">
<div class="region region-stage-top">

<div id="block-block-3" class="block block-block">
<div class="container container-pod container-pod-short">
<div class="adunit-parent hide block-module block-module-ad block-module-ad-728x90">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-728x90-top" data-adsize="728,90" data-adscreenmin="768"></div>
</div>
</div>
<div class="adunit-parent hide block-module block-module-ad block-module-ad-300x50">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-mobile-300x50-top" data-adsize="320,50" data-adscreenmax="767"></div>
</div>
</div>
</div>
</div>

</div>
</div>






<header id="header" class="header stage-pod" role="banner">
<div class="stage-pod" id="header-primary">
<div class="container container-pod container-pod-short">


 
<a href="/" title="Home" rel="home" id="header-logo">
<span>
</span>
</a>






<a href="" title="Menu" id="header-stage-sidebar-toggle">
<i class="icon icon-small icon-menu"></i>
<span>
Menu
</span>
</a>






<div id="header-toolbar" class="region region-header-toolbar">

<div id="header-toolbar-account-entry" class="block block-sr-custom header-toolbar-account-entry">

<ul id="header-toolbar-account-entry-menu">
<li class="header-toolbar-account-entry-menu-item">
<a href="/submit-story">
<span class="hidden-medium hidden-large">
Submit
</span>
<span class="visible-medium visible-large">
Submit a Story
</span>
</a>
</li>
<li class="header-toolbar-account-entry-menu-item">
<a href="/user">
<span>
Login
</span>
</a>
</li>
<li class="header-toolbar-account-entry-menu-item">
<a href="/user/register">
<span>
Signup
</span>
</a>
</li>
</ul>

</div>


<div id="header-toolbar-social" class="block block-sr-custom header-toolbar-social">
<ul id="header-toolbar-social-menu">
<li class="header-toolbar-social-item">
<a href="http://www.facebook.com/reportyourself" target="_blank">
<i class="icon icon-mini icon-facebook"></i>
<span>
Like Us On Facebook
</span>
</a>
</li>
<li class="header-toolbar-social-item">
<a href="http://www.twitter.com/saharareporters" target="_blank">
<i class="icon icon-mini icon-twitter"></i>
<span>
Follow Us On Twitter
</span>
</a>
</li>
<li class="header-toolbar-social-item">
<a href="http://www.youtube.com/user/Saharatv" target="_blank">
<i class="icon icon-mini icon-youtube"></i>
<span>
Subscribe To Our Videos On YouTube
</span>
</a>
</li>
<li class="header-toolbar-social-item">
<a href="/rss">
<i class="icon icon-mini icon-rss"></i>
<span>
Subscribe To Our RSS Feeds
</span>
</a>
</li>
</ul>
</div>


<div id="header-toolbar-social-search-form" class="block block-search header-toolbar-social-search-form">
<form action="/2017/12/31/number-dead-persons-appointed-nigerias-president-buhari-boards-government-agencies-has" method="post" id="search-block-form--2" accept-charset="UTF-8"><div>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--4">Search </label>
<input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-2WOrCVX3VdJrHEm5PbkBqvFuf3PndQuoMtKDBO31shk" />
<input type="hidden" name="form_id" value="search_block_form" />

</div></form>
</div>

</div>



</div>
</div>
<div class="stage-pod" id="header-secondary">
<div class="container container-pod container-pod-short">



<div id="navigation">
<div class="region region-navigation">

<div id="block-menu-block-1" class="block block-menu-block">
<div class="header-navigation">
<div class="header-navigation-menu">
<ul class="first expanded menu-mlid-797 navigation-labels">
<li class="first leaf menu-mlid-840">
<a href="/news">News</a>
</li>
<li class="last leaf menu-mlid-841">
<a href="/opinion">Opinion</a>
</li>
</ul>
<ul class="expanded menu-mlid-798 navigation-topics">
<li class="first leaf menu-mlid-843 navigation-topics-item-1">
<a href="/politics" class="navigation-topics-item-1">Politics</a>
</li>
<li class="leaf menu-mlid-838 navigation-topics-item-2">
<a href="http://health.saharareporters.com" class="navigation-topics-item-2">Health</a>
</li>
<li class="leaf menu-mlid-836 navigation-topics-item-3">
<a href="/sports" class="navigation-topics-item-3">Sports</a>
</li>
<li class="leaf menu-mlid-837 navigation-topics-item-5">
<a href="/lifestyle" class="navigation-topics-item-5">Lifestyle</a>
</li>
<li class="leaf menu-mlid-835 navigation-topics-item-5">
<a href="/entertainment" class="navigation-topics-item-5">Entertainment</a>
</li>
<li class="last leaf menu-mlid-3068 navigation-topics-item-6">
<a href="/education" class="navigation-topics-item-6">Education</a>
</li>
</ul>
<ul class="expanded menu-mlid-800 navigation-topics-dropdown">
<li class="first leaf menu-mlid-804 navigation-topics-dropdown-toggle">
<span id="navigation-topics-dropdown-toggle" class="navigation-topics-dropdown-toggle nolink">More Topics</span>
</li>
<ul class="last expanded menu-mlid-801 navigation-topics-dropdown-menu dropdown-menu hide">
<li class="first leaf menu-mlid-3797 navigation-topics-dropdown-item-2">
<a href="/nigeriadecides" class="navigation-topics-dropdown-item-2">#NigeriaDecides</a>
</li>
<li class="leaf menu-mlid-1120 navigation-topics-dropdown-item-1">
<a href="/politics" class="navigation-topics-dropdown-item-1">Politics</a>
</li>
<li class="leaf menu-mlid-1121 navigation-topics-dropdown-item-2">
<a href="/business" class="navigation-topics-dropdown-item-2">Business</a>
</li>
<li class="leaf menu-mlid-1123 navigation-topics-dropdown-item-3">
<a href="/sports" class="navigation-topics-dropdown-item-3">Sports</a>
</li>
<li class="leaf menu-mlid-1122 navigation-topics-dropdown-item-5">
<a href="/entertainment" class="navigation-topics-dropdown-item-5">Entertainment</a>
</li>
<li class="leaf menu-mlid-1814">
<a href="/lifestyle">Lifestyle</a>
</li>
<li class="last leaf menu-mlid-3069">
<a href="/education">Education</a>
</li>
</ul>
</ul>
<ul class="last expanded menu-mlid-799 navigation-resources">
<li class="first leaf menu-mlid-805">
<a href="/videos">Videos</a>
</li>
<li class="leaf menu-mlid-803">
<a href="/photos">Photos</a>
</li>
<li class="last leaf menu-mlid-802">
<a href="/documents">Documents</a>
</li>
</ul>
</div>
</div>
</div>

</div>
</div>



</div>
</div>
<div class="stage-pod" id="header-billboard">
<div class="container container-pod container-pod-short">



<div id="billboard">
<div class="region region-header-billboard">

<div id="block-block-18" class="block block-block">
<div class="container container-pod container-pod-short">
<div class="adunit-parent hide block-module block-module-ad block-module-ad-970x250">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-970x250-billboard" data-adsize="728,90,970,250" data-adscreenmin="970"></div>
</div>
</div>
<div class="adunit-parent hide block-module block-module-ad block-module-ad-728x90">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-728x90-billboard" data-adsize="728,90" data-adscreenmin="768" data-adscreenmax="969"></div>
</div>
</div>
</div>
</div>

</div>
</div>



</div>
</div>
</header>






<div id="page">



<div id="page-header" class="stage-pod">
<div class="container container-pod container-pod-short">
<h1 class="page-header-title flush-top flush-bottom">
Number Of Dead Persons Appointed By Nigeria&#039;s President Buhari Into Boards Of Government Agencies Has Increased To 8
</h1>
<p class="page-header-lead lead flush-bottom">
Some Nigerians yesterday expressed outrage over the inclusion of no fewer than eight dead Nigerians on the list of appointments into the governing boards of agencies and parastatals describing the gaffe as a reflection of how the APC-led government administers the country.
A former minister of aviation, Femi Fani-Kayode, in a groupWhatsAppp post, queried the rationale behind the error, saying “You just appointed Donald Ugbaja as member of the Consumer Protection Council. You also appointed Chris Utovas a member of the Nigeria Institute of Social and Economic Research.
</p>
<hr>
<div id="page-header-toolbar">
<div class="page-header-attribution">
<div class='page-header-attribution-image'><a target='_blank' href='http://sunnewsonline.com/buhari-under-fire-over-appointment-of-8-dead-persons-into-boards/'><img src='/sites/default/themes/sr_theme/images/defaults/user/default-user-image-small.jpg'></a></div>
<span class='page-header-attribution-title'>by <a target='_blank' href='http://sunnewsonline.com/buhari-under-fire-over-appointment-of-8-dead-persons-into-boards/'>Olakunle Olafioye and Ndubuisi Orji, Abuja</a></span>
<span class='page-header-attribution-date'>Dec 31, 2017</span>
</div>
<div class="page-header-share">
<div class="addthis_toolbox addthis_default_style addthis_32x32_style add-this"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_email"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_compact"></a>
</div>
</div>
</div>



<div id="page-header-feed-icons">
</div>






<div id="page-header-message">
</div>






<div id="page-header-tabs">
</div>



</div>
</div>






<div id="page-content">
<div class="region region-content">

<div id="block-system-main" class="block block-system">
<div class="panel-story-page-layout panel-display clearfix">
<div class="stage-pod">
<div class="container container-pod">
<div class="row">
<div class="col-medium-8 col-large-9">



<div class="panel-pane pane-node-content">
<div about="/2017/12/31/number-dead-persons-appointed-nigerias-president-buhari-boards-government-agencies-has" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-scandal view-mode-full  clearfix">
<div class="story-content"><p>Some&nbsp;Nigerians yesterday expressed outrage over the inclusion of no fewer than eight dead Nigerians on the list of appointments into the governing boards of agencies and parastatals describing the gaffe as a reflection of how the APC-led government administers the country.</p><span class="container container-pod container-pod-short"><span class="adunit-parent hide block-module block-module-ad block-module-ad-300x250"><span class="block-module-image-wrapper"><span class="block-module-image adunit hide" data-adunit="story-300x250-mobile-billboard" data-adsize="300,250" data-adscreenmax="767"></span></span></span></span>
<p>A former minister of aviation, Femi Fani-Kayode, in a groupWhatsAppp post, queried the rationale behind the error, saying “You just appointed Donald Ugbaja as member of the Consumer Protection Council. You also appointed Chris Utovas a member of the Nigeria Institute of Social and Economic Research.</p>
<p>“What is it about you and the dead? Is it some kind of fetish or is it just a manifestation of your love for and practice of corspocracy?” he queried<div class="block-story-object block-story-object-twitter"><blockquote class="twitter-tweet" align="center" data-width="550" data-lang="en"><p lang="en" dir="ltr">.<a href="https://twitter.com/MBuhari?ref_src=twsrc%5Etfw">@MBuhari</a> appointment death toll rises yet again! <br>â¢ Senator Francis Okpozo <br>â¢ Rev Fr Christopher Utov <br>â¢ DIG Donald Ugbaja(retd) <br>â¢ Garba Attahiru <br>â¢ Umar Dange <br>â¢ Magdalene Kumu<br>â¢ Dr Nabbs Imegwu<br>â¢ Comrade Ahmed Bunza<br>Will someone get sacked? Will they review the list?</p>&mdash; Kayode Ogundamisi (@ogundamisi) <a href="https://twitter.com/ogundamisi/status/947242941810118656?ref_src=twsrc%5Etfw">December 30, 2017</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></p>
<p>Another social media user, Agbore Olawale cast aspersion on the APC-led government with a rather comical post.&nbsp;&nbsp;&nbsp;“The All Progressives Congress, APC Cemetery/Dead People’s branch want to thank President Muhammadu Buhari for finding it worthy to appoint their members into notable positions.</p>
<p>“The appointed members were Late Reverend Christopher Utova as member of Nigeria Institute of Social and Economic Research; Late Senator Francis Okpozo as Chairman of Nigerian Press Council, Late Chief Donald Ugbaja as a member of the Consumer Protection Council. Nigerians, una mumu never do?</p>
<p><img alt="" data-file_info="%7B%22fid%22:%2263510%22,%22view_mode%22:%22embedded%22,%22fields%22:%7B%22format%22:%22full%22,%22field_file_image_title_text%5Bund%5D%5B0%5D%5Bvalue%5D%22:%22%22,%22field_file_image_caption%5Bund%5D%5B0%5D%5Bvalue%5D%22:%22Muhammadu%20Buhari%22,%22field_attribution%5Bund%5D%5B0%5D%5Bvalue%5D%22:%22%22,%22field_align%5Bund%5D%5B0%5D%5Bvalue%5D%22:%22center%22%7D,%22type%22:%22media%22,%22link_text%22:null%7D" src="https://secure.saharareporters.com/sites/default/files/styles/normal_medium/public/Buhari-At-FEC.png?itok=vGnXkk8q" typeof="foaf:Image"></p>
<p>Another Nigerian on social media with the name Hon Akomolafe said, “ Many of us are alive, intelligent, energetic, very dynamic, vibrant and goal-getters… they won’t give us opportunity. Maybe because we are commoners… rather they will go to cemetery to look for the dead! God, we need your divine help now,” he declared.</p>
<p>In his own post, a Nigerian with the name Rennoffor described the development as an embarrassment to the nation, saying, “ this is really embarrassing. This government is just busy sharing positions to former friends and not even ensuring that they are alive. Even if they are alive, how do you expect people of about 80 plus to perform,” he queried.</p>
<p>In the same vein, the Peoples Democratic Party (PDP) yesterday said the inclusion of some dead persons as members of various boards by the Federal Government is a confirmation of the incompetence of the President Muhammadu Buhari administration.</p>
<p>The PDP, which&nbsp;described the development as an unpardonable national embarrassment, said it validates its position that the All Progressives Congress (APC) controlled Federal Government is confused, disorganized and grossly incompetent.</p>
<p>In a statement issued by its National Publicity Secretary, Kola Ologbondiyan, the opposition party said&nbsp;&nbsp;Nigerians can now see the level of recklessness and shoddiness inherent in the management of the nation under the present administration.<br>The statement read: “Nigerians can now see why the nation’s economy has been in shambles in the last two years. When we say that this government is completely inept, some Nigerians did not know to which level, but now they do.</p>
<p><br>“This inability to tidy up a simple issue of the list of 209 appointees has completely exposed the extent the APC government is bereft of simple organizational skills to manage a country like Nigeria, which is in dire need of development.</p>
<p><br>“How on earth can a government that cannot compile a common list handle intricate issues of national planning and budgeting; issues of health, education, aviation, agriculture, &nbsp;infrastructure and management of the huge civil service?</p>
<p>“How can they possibly initiate and successfully implement national and international instruments for national&nbsp;development in today’s competitive world?<br>“This also explains why nothing has been working under the APC government. Furthermore, the mix up in the list also exposes the corruption in the APC government.&nbsp;</p>
<p><br>“The fact is that the government of our dear country has been in wrong hands in the last two years and the situation will continue to worsen unless the nation is rescued from them in 2019.<br>“Finally, we urge Nigerians to disregard the lame excuses by the APC government and hold them responsible for the woes that have befallen our country under their inept and undesirable regime.”</p>
<div class="clearfix after-story-ad-wrapper">
<div class="views-row col-small-6 col-large-4">
<div class="block-module block-module-ad block-module-ad-300x250">
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-desktop-300x250-comments" data-adsize="300,250" data-adscreenmin="768"></div>
</div>
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-mobile-300x250-comments" data-adsize="300,250" data-adscreenmax="767"></div>
</div>
<div class="block-module-content">
<div class="block-module-content-footer">
<span class="block-module-content-footer-item block-module-content-footer-item-inquiries">
<a href="#">
Interested in Advertising?
</a>
</span>
<span class="block-module-content-footer-item block-module-content-footer-item-label">
Sponsored Ad
</span>
</div>
</div>
</div>
</div></div>
</div><div class="story-footer"><div class="story-footer-source"><a href="http://sunnewsonline.com/buhari-under-fire-over-appointment-of-8-dead-persons-into-boards/" rel="nofollow" target="_blank">Olakunle Olafioye and Ndubuisi Orji, Abuja</a>
</div><div class="story-footer-taxonomy"><ul>
<li><a href="/scandal">Scandal</a></li>
<li><a href="/news">News</a></li>
</ul>
</div><div class="story-footer-share"><div class="addthis_toolbox addthis_default_style addthis_32x32_style " addthis:url="http://saharareporters.com/2017/12/31/number-dead-persons-appointed-nigerias-president-buhari-boards-government-agencies-has"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_email"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_compact"></a>
</div>
</div></div></div>
</div>






<h3 class="underline"><span>You may also like</span></h3>
<div id='taboola-below-main-column'></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({mode:'thumbs-2r', container:'taboola-below-main-column', placement:'below-main-column'});
</script>
<div class="panel-separator"></div>
<h3 class="underline"><span>Read Next</span></h3>
<div class="collection collection-stories"><div class="view view-story-lists view-id-story_lists view-display-id-block_7 view-dom-id-816e37e775ac3b318bb8c61cf10d4383">
<div class="view-content row collection collection-stories ">
<div class="views-row views-row-1 col-small-6 col-large-4">
<div about="/2017/07/13/domestic-violence-lawyer-calls-jb-daudu-resign-chair-nigerias-legal-practitioners" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-scandal view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2017/07/13/domestic-violence-lawyer-calls-jb-daudu-resign-chair-nigerias-legal-practitioners"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_small/public/JB-Daudu-Ranti.jpg?itok=fWgWADWX" width="300" height="168" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/scandal'>Scandal</a>
<span class="block-module-content-header-title"><a href="/2017/07/13/domestic-violence-lawyer-calls-jb-daudu-resign-chair-nigerias-legal-practitioners">Domestic Violence: Lawyer Calls On JB Daudu To Resign As Chair Of Nigeria&#039;s Legal Practitioners Disciplinary Committee</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="Domestic Violence: Lawyer Calls On JB Daudu To Resign As Chair Of Nigeria&#039;s Legal Practitioners Disciplinary Committee - Sahara Reporters" addthis:url="http://saharareporters.com/2017/07/13/domestic-violence-lawyer-calls-jb-daudu-resign-chair-nigerias-legal-practitioners"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2017/07/13/domestic-violence-lawyer-calls-jb-daudu-resign-chair-nigerias-legal-practitioners#disqus_thread" data-disqus-identifier="node/53937">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">5 Months Ago
</div></div></div></div>
</div>
<div class="views-row views-row-2 col-small-6 col-large-4">
<div about="/2017/03/27/ahmadu-bello-university-vice-chancellor-says-dino-melaye-graduated-third-class" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-scandal view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2017/03/27/ahmadu-bello-university-vice-chancellor-says-dino-melaye-graduated-third-class"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_small/public/page_images/news/2014/dinomelaye.png?itok=G8a69jP3" width="300" height="168" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/scandal'>Scandal</a>
<span class="block-module-content-header-title"><a href="/2017/03/27/ahmadu-bello-university-vice-chancellor-says-dino-melaye-graduated-third-class">Ahmadu Bello University Vice Chancellor Says Dino Melaye Graduated With Third Class</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="Ahmadu Bello University Vice Chancellor Says Dino Melaye Graduated With Third Class - Sahara Reporters" addthis:url="http://saharareporters.com/2017/03/27/ahmadu-bello-university-vice-chancellor-says-dino-melaye-graduated-third-class"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2017/03/27/ahmadu-bello-university-vice-chancellor-says-dino-melaye-graduated-third-class#disqus_thread" data-disqus-identifier="node/52228">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">9 Months Ago
</div></div></div></div>
</div>
<div class="views-row views-row-3 col-small-6 col-large-4">
<div about="/2017/12/26/fuel-scarcity-depot-and-marketers-association-exposes-nnpcs-lies" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-breaking-news view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2017/12/26/fuel-scarcity-depot-and-marketers-association-exposes-nnpcs-lies"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_small/public/vllkyt6keu0htr7rk.e63a89e8.jpg?itok=sv3chMj5" width="300" height="168" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/breaking-news'>Breaking News</a>
<span class="block-module-content-header-title"><a href="/2017/12/26/fuel-scarcity-depot-and-marketers-association-exposes-nnpcs-lies">Fuel Scarcity: Depot And Marketers Association Exposes NNPC&#039;s Lies</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="Fuel Scarcity: Depot And Marketers Association Exposes NNPC&#039;s Lies - Sahara Reporters" addthis:url="http://saharareporters.com/2017/12/26/fuel-scarcity-depot-and-marketers-association-exposes-nnpcs-lies"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2017/12/26/fuel-scarcity-depot-and-marketers-association-exposes-nnpcs-lies#disqus_thread" data-disqus-identifier="node/56898">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">5 Days Ago
</div></div></div></div>
</div>
<div class="views-row views-row-4 col-small-6 col-large-4">
<div about="/2017/11/07/how-arrogant-restless-and-rude-governor-nyesom-wike-disgraced-himself-london-over" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-education view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2017/11/07/how-arrogant-restless-and-rude-governor-nyesom-wike-disgraced-himself-london-over"><span class='image-background-wrapper'><img typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_medium/public/media-youtube/IUZdYVWqrq0.jpg?itok=OPRmDvaW" width="500" height="280" alt="Arrogant And Restless Governor Nyesom Wike Being Rude To Abandoned Rivers State Students In London" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
<a class='block-module-image-action' href="/2017/11/07/how-arrogant-restless-and-rude-governor-nyesom-wike-disgraced-himself-london-over">
<i class='icon icon-small icon-white icon-play'></i>
</a>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/education'>Education</a>
<span class="block-module-content-header-title"><a href="/2017/11/07/how-arrogant-restless-and-rude-governor-nyesom-wike-disgraced-himself-london-over">How Arrogant, Restless And Rude Governor Nyesom Wike Disgraced Himself In London Over Abandoned Rivers State Students</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="How Arrogant, Restless And Rude Governor Nyesom Wike Disgraced Himself In London Over Abandoned Rivers State Students - Sahara Reporters" addthis:url="http://saharareporters.com/2017/11/07/how-arrogant-restless-and-rude-governor-nyesom-wike-disgraced-himself-london-over"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2017/11/07/how-arrogant-restless-and-rude-governor-nyesom-wike-disgraced-himself-london-over#disqus_thread" data-disqus-identifier="node/56016">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">1 Month Ago
</div></div></div></div>
</div>
<div class="views-row views-row-5 col-small-6 col-large-4">
<div about="/2017/03/26/certificate-controversy-dino-melayes-schoolmate-speaks" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-scandal view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2017/03/26/certificate-controversy-dino-melayes-schoolmate-speaks"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_small/public/IMG_5699.JPG?itok=EvrlYAby" width="300" height="168" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/scandal'>Scandal</a>
<span class="block-module-content-header-title"><a href="/2017/03/26/certificate-controversy-dino-melayes-schoolmate-speaks">Certificate Controversy: Dino Melaye&#039;s Schoolmate Speaks</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="Certificate Controversy: Dino Melaye&#039;s Schoolmate Speaks - Sahara Reporters" addthis:url="http://saharareporters.com/2017/03/26/certificate-controversy-dino-melayes-schoolmate-speaks"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2017/03/26/certificate-controversy-dino-melayes-schoolmate-speaks#disqus_thread" data-disqus-identifier="node/52213">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">9 Months Ago
</div></div></div></div>
</div>
<div class="views-row views-row-6 col-small-6 col-large-4">
<div about="/2017/12/17/wike-governor%E2%80%99s-50th-birthday-celebration-shows-he-submitted-forged-documents-inec-2015" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-scandal view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2017/12/17/wike-governor’s-50th-birthday-celebration-shows-he-submitted-forged-documents-inec-2015"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_small/public/obio-Akpor-residency.jpg?itok=ft80fhDv" width="300" height="168" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/scandal'>Scandal</a>
<span class="block-module-content-header-title"><a href="/2017/12/17/wike-governor%E2%80%99s-50th-birthday-celebration-shows-he-submitted-forged-documents-inec-2015">Wike: Governor’s &quot;50th Birthday&quot; Celebration Shows He Submitted Forged Documents To INEC In 2015</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="Wike: Governor&amp;rsquo;s &amp;quot;50th Birthday&amp;quot; Celebration Shows He Submitted Forged Documents To INEC In 2015 - Sahara Reporters" addthis:url="http://saharareporters.com/2017/12/17/wike-governor%E2%80%99s-50th-birthday-celebration-shows-he-submitted-forged-documents-inec-2015"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2017/12/17/wike-governor%E2%80%99s-50th-birthday-celebration-shows-he-submitted-forged-documents-inec-2015#disqus_thread" data-disqus-identifier="node/56756">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">2 Weeks Ago
</div></div></div></div>
</div>
</div>
</div></div>



</div>
<div class="col-medium-4 col-large-3 col-spill">



<div class="panel-pane pane-custom pane-1">
<div class="clearfix">
<div class="col-12 col-small-6 col-medium-12">
<div class="block-module block-module-ad block-module-ad-300x250">
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit adunit-multisize hide" data-adunit="story-300x250-stories-trending" data-adsize="300,250" data-adscreenmin="768"></div>
</div>
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit adunit-multisize hide" data-adunit="story-mobile-300x250-stories-trending" data-adsize="300,250" data-adscreenmax="767"></div>
</div>
<div class="block-module-content">
<div class="block-module-content-footer">
<span class="block-module-content-footer-item block-module-content-footer-item-inquiries">
<a href="/advertise">
Interested in Advertising?
</a>
</span>
<span class="block-module-content-footer-item block-module-content-footer-item-label">
Sponsored Ad
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="panel-separator"></div>
<h3 class="underline"><span>Trending Now</span></h3>
<div class="collection collection-stories collection-stories-trending"><div class="view view-story-lists view-id-story_lists view-display-id-block_4 view-dom-id-a4f2a5b6ec2aec328b55ae53eabc4851">
<div class="view-content row collection collection-stories collection-stories-trending ">
<div class="views-row views-row-1 col-mini-6 col-medium-12">
<div about="/2017/12/30/blame-passing-social-media-automated-mumus-%E2%80%93-new-year-gift-nation-wole-soyinka" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-wole-soyinka view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2017/12/30/blame-passing-social-media-automated-mumus-–-new-year-gift-nation-wole-soyinka"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/Wole-Soyinka-victor.jpg?itok=A-xf4SVT" width="100" height="100" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/column/wole-soyinka'>Wole Soyinka</a>
<span class="block-module-content-header-title"><a href="/2017/12/30/blame-passing-social-media-automated-mumus-%E2%80%93-new-year-gift-nation-wole-soyinka">Blame Passing, Social Media Automated Mumus – The New Year Gift To A Nation By Wole Soyinka</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2017/12/30/blame-passing-social-media-automated-mumus-%E2%80%93-new-year-gift-nation-wole-soyinka#disqus_thread" data-disqus-identifier="node/56959">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">1 Day Ago
</div></div></div></div>
</div>
<div class="views-row views-row-2 col-mini-6 col-medium-12">
<div about="/2017/12/29/buhari-appoints-209-board-chairmen-1258-board-members" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-politics view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2017/12/29/buhari-appoints-209-board-chairmen-1258-board-members"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/Buhari-At-FEC.png?itok=Hy-qgDLm" width="100" height="100" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/politics'>Politics</a>
<span class="block-module-content-header-title"><a href="/2017/12/29/buhari-appoints-209-board-chairmen-1258-board-members">Buhari Appoints 209 Board Chairmen, 1,258 Board Members</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2017/12/29/buhari-appoints-209-board-chairmen-1258-board-members#disqus_thread" data-disqus-identifier="node/56947">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">2 Days Ago
</div></div></div></div>
</div>
<div class="views-row views-row-3 col-mini-6 col-medium-12">
<div about="/2017/12/30/buhari%E2%80%99s-son-remain-coma-doctors-discover-additional-injuries" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-exclusive view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2017/12/30/buhari’s-son-remain-coma-doctors-discover-additional-injuries"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/yusuf.buhari.jpg?itok=pBn_f0gV" width="100" height="100" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/exclusive'>Exclusive</a>
<span class="block-module-content-header-title"><a href="/2017/12/30/buhari%E2%80%99s-son-remain-coma-doctors-discover-additional-injuries">Buhari’s Son Remain In Coma As Doctors Discover Additional Injuries</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2017/12/30/buhari%E2%80%99s-son-remain-coma-doctors-discover-additional-injuries#disqus_thread" data-disqus-identifier="node/56949">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">1 Day Ago
</div></div></div></div>
</div>
<div class="views-row views-row-4 col-mini-6 col-medium-12">
<div about="/2017/12/30/presidency-explains-controversial-list-board-appointments" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-politics view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2017/12/30/presidency-explains-controversial-list-board-appointments"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/buhari%20unga.PNG?itok=xgrF-_-K" width="100" height="100" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/politics'>Politics</a>
<span class="block-module-content-header-title"><a href="/2017/12/30/presidency-explains-controversial-list-board-appointments">Presidency Explains Controversial List Of Board Appointments </a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2017/12/30/presidency-explains-controversial-list-board-appointments#disqus_thread" data-disqus-identifier="node/56954">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">1 Day Ago
</div></div></div></div>
</div>
<div class="views-row views-row-5 col-mini-6 col-medium-12">
<div about="/2017/12/30/police-visit-oronto-douglas%E2%80%99s-residence-48-hours-after-attack-0" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-police view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2017/12/30/police-visit-oronto-douglas’s-residence-48-hours-after-attack-0"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/Oronto_douglas.jpg?itok=MfzpLRL9" width="100" height="100" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/police'>Police</a>
<span class="block-module-content-header-title"><a href="/2017/12/30/police-visit-oronto-douglas%E2%80%99s-residence-48-hours-after-attack-0">Police Visit Oronto Douglas’s Residence 48 Hours After Attack </a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2017/12/30/police-visit-oronto-douglas%E2%80%99s-residence-48-hours-after-attack-0#disqus_thread" data-disqus-identifier="node/56958">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">1 Day Ago
</div></div></div></div>
</div>
<div class="views-row views-row-6 col-mini-6 col-medium-12">
<div about="/2017/12/30/controversy-ensues-buhari-appoints-dead-men-and-duplicates" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-premium-times view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2017/12/30/controversy-ensues-buhari-appoints-dead-men-and-duplicates"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/IMG_4622.jpg?itok=BftlXDog" width="100" height="100" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/premium-times-0'>PREMIUM TIMES</a>
<span class="block-module-content-header-title"><a href="/2017/12/30/controversy-ensues-buhari-appoints-dead-men-and-duplicates">Controversy Ensues As Buhari Appoints Dead Men And Duplicates</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2017/12/30/controversy-ensues-buhari-appoints-dead-men-and-duplicates#disqus_thread" data-disqus-identifier="node/56951">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">1 Day Ago
</div></div></div></div>
</div>
<div class="views-row views-row-7 col-mini-6 col-medium-12">
<div about="/2017/12/30/man-posing-nigerian-prince-defrauds-hundreds-americans" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-crime view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2017/12/30/man-posing-nigerian-prince-defrauds-hundreds-americans"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/BEE-504x283.jpg?itok=556OApf7" width="100" height="100" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/crime'>CRIME</a>
<span class="block-module-content-header-title"><a href="/2017/12/30/man-posing-nigerian-prince-defrauds-hundreds-americans"> Man Posing As A &quot;Nigerian Prince&quot; Defrauds Hundreds Of Americans </a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2017/12/30/man-posing-nigerian-prince-defrauds-hundreds-americans#disqus_thread" data-disqus-identifier="node/56955">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">1 Day Ago
</div></div></div></div>
</div>
<div class="views-row views-row-8 col-mini-6 col-medium-12">
<div about="/2017/12/30/pray-brain-our-leaders-%E2%80%98tope-oriola" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-opinion view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2017/12/30/pray-brain-our-leaders-‘tope-oriola"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/unnamed_35.jpg?itok=T8Xt00hl" width="100" height="100" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/opinion'>Opinion</a>
<span class="block-module-content-header-title"><a href="/2017/12/30/pray-brain-our-leaders-%E2%80%98tope-oriola">Pray For A Brain For Our Leaders By ‘Tope Oriola </a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2017/12/30/pray-brain-our-leaders-%E2%80%98tope-oriola#disqus_thread" data-disqus-identifier="node/56960">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">1 Day Ago
</div></div></div></div>
</div>
<div class="views-row views-row-9 col-mini-6 col-medium-12">
<div about="/2017/12/30/federal-parastatals-appointments-nigerias-fate-hanging-higgledy-piggledy-decision" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-opinion view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2017/12/30/federal-parastatals-appointments-nigerias-fate-hanging-higgledy-piggledy-decision"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/Aso-rock-Villa.jpg?itok=1ejyUMjl" width="100" height="100" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/opinion'>Opinion</a>
<span class="block-module-content-header-title"><a href="/2017/12/30/federal-parastatals-appointments-nigerias-fate-hanging-higgledy-piggledy-decision">The Federal Parastatals Appointments: Nigeria&#039;s Fate Hanging Higgledy-Piggledy On A Decision Of The Northern Youths By Kennedy Emetulu</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2017/12/30/federal-parastatals-appointments-nigerias-fate-hanging-higgledy-piggledy-decision#disqus_thread" data-disqus-identifier="node/56950">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">1 Day Ago
</div></div></div></div>
</div>
<div class="views-row views-row-10 col-mini-6 col-medium-12">
<div about="/2017/12/30/scores-flee-cross-river-over-violent-clash" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-punch-newspaper view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2017/12/30/scores-flee-cross-river-over-violent-clash"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/Screen%20Shot%202017-12-30%20at%2010.07.58%20AM.png?itok=oq9L5Gp9" width="100" height="100" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/punch-newspaper'>PUNCH NEWSPAPER</a>
<span class="block-module-content-header-title"><a href="/2017/12/30/scores-flee-cross-river-over-violent-clash"> Scores Flee Cross River Over Violent Clash</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2017/12/30/scores-flee-cross-river-over-violent-clash#disqus_thread" data-disqus-identifier="node/56952">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">1 Day Ago
</div></div></div></div>
</div>
<div class="views-row views-row-11 col-mini-6 col-medium-12">
<div about="/2017/12/28/london-dubai-bound-passengers-attack-counter-staff-over-flight-cancellation" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-travel view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2017/12/28/london-dubai-bound-passengers-attack-counter-staff-over-flight-cancellation"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/Murtala-Muhammed-International-Airport.jpg?itok=vzKiq-Zv" width="100" height="100" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/travel'>Travel</a>
<span class="block-module-content-header-title"><a href="/2017/12/28/london-dubai-bound-passengers-attack-counter-staff-over-flight-cancellation">London, Dubai-Bound Passengers Attack Counter Staff Over Flight Cancellation</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2017/12/28/london-dubai-bound-passengers-attack-counter-staff-over-flight-cancellation#disqus_thread" data-disqus-identifier="node/56931">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">3 Days Ago
</div></div></div></div>
</div>
<div class="views-row views-row-12 col-mini-6 col-medium-12">
<div about="/2017/12/30/nigerian-government-appoints-med-view-airline-repatriate-5037-nigerians-stranded-libya" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-news view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2017/12/30/nigerian-government-appoints-med-view-airline-repatriate-5037-nigerians-stranded-libya"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/page_images/news/2014/NEMA.jpg?itok=vG8QxtDw" width="100" height="100" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/news'>News</a>
<span class="block-module-content-header-title"><a href="/2017/12/30/nigerian-government-appoints-med-view-airline-repatriate-5037-nigerians-stranded-libya">Nigerian Government Appoints Med-View Airline To Repatriate 5,037 Nigerians Stranded In Libya</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2017/12/30/nigerian-government-appoints-med-view-airline-repatriate-5037-nigerians-stranded-libya#disqus_thread" data-disqus-identifier="node/56956">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">1 Day Ago
</div></div></div></div>
</div>
</div>
</div></div>
<div class="panel-separator"></div>
<div class="collection-stories-trending-footer-ad">
<div class="block-module block-module-ad block-module-ad-300x600">
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-300x600-sidebar" data-adsize="300,600" data-adscreenmin="768"></div>
</div>
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-mobile-300x600-sidebar" data-adsize="300,600" data-adscreenmax="767"></div>
</div>
<div class="block-module-content">
<div class="block-module-content-footer">
<span class="block-module-content-footer-item block-module-content-footer-item-inquiries">
<a href="/advertise">
Interested in Advertising?
</a>
</span>
<span class="block-module-content-footer-item block-module-content-footer-item-label">
Sponsored Ad
</span>
</div>
</div>
</div>
</div>



</div>
</div>
</div>
<div class="container container-pod">
<div class="row">
<div class="col-12">



<div class="panel-pane pane-block pane-block-16 pane-block">
<div class="adunit-parent hide block-module block-module-ad block-module-ad-728x90">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-desktop-728x90-comments" data-adsize="728,90" data-adscreenmin="768"></div>
</div>
</div>
<div class="adunit-parent hide block-module block-module-ad block-module-ad-300x50">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-mobile-320x50-comments" data-adsize="320,50" data-adscreenmax="767"></div>
</div>
</div>
</div>



</div>
</div>
</div>
</div>
</div>
</div>

<div class="stage-pod stage-pod-light">
<div class="container container-pod">



<div id="block-disqus-disqus-comments" class="block block-disqus">
<div id="disqus_thread"><noscript><p><a href="http://saharareporterscomments.disqus.com/?url=http%3A%2F%2Fsaharareporters.com%2F2017%2F12%2F31%2Fnumber-dead-persons-appointed-nigerias-president-buhari-boards-government-agencies-has">View the discussion thread.</a></p></noscript></div>
</div>



</div>
</div> </div>
</div>



</div>






<footer id="footer" class="footer stage-pod stage-pod-dark">
<div class="container container-pod">
<div class="row row-pod">
<div class="col-small-12 col-medium-8 col-large-7">



<a href="/" title="Home" rel="home" id="footer-logo">
<span>
</span>
</a>



<p class="flush-bottom inverse">
SaharaReporters.com is an outstanding, groundbreaking news website that encourages citizen journalists to report ongoing corruption and government malfeasance in Africa. Using photos, text, and video dynamically, the site informs and prompts concerned African citizens and activists globally to act, denouncing officially-sanctioned corruption, the material impoverishment of its citizenry, defilement of the environment, and the callous disregard of the democratic principles enshrined in the constitution.
</p>
</div>
<div class="col-small-12 col-medium-4 col-large-3 col-large-offset-2 col-spill col-spill-small">
<div id="footer-search-form">
<form action="/2017/12/31/number-dead-persons-appointed-nigerias-president-buhari-boards-government-agencies-has" method="post" id="search-block-form--3" accept-charset="UTF-8"><div>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--6">Search </label>
<input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--6" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--3"><input type="submit" id="edit-submit--3" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-5hyuI-2bckanFG5b2zQfUqTvNQkw0ORqeDiVB9VRxZ0" />
<input type="hidden" name="form_id" value="search_block_form" />

</div></form>
</div>
<h3 class="underline inverse footer-links-header">
<span>
Connect With Us
</span>
</h3>
<ul id="footer-social-menu">
<li class="footer-social-menu-item footer-social-menu-item-facebook">
<a href="http://www.facebook.com/reportyourself" target="_blank">
<i class="icon icon-mini icon-facebook icon-color"></i>
<span>
Like Us On Facebook
</span>
</a>
</li>
<li class="footer-social-menu-item footer-social-menu-item-twitter">
<a href="http://www.twitter.com/saharareporters" target="_blank">
<i class="icon icon-mini icon-twitter icon-color"></i>
<span>
Follow Us On Twitter
</span>
</a>
</li>
<li class="footer-social-menu-item footer-social-menu-item-youtube">
<a href="https://www.youtube.com/user/Saharatv" target="_blank">
<i class="icon icon-mini icon-youtube icon-color"></i>
<span>
Watch Us On YouTube
</span>
</a>
</li>
<li class="footer-social-menu-item footer-social-menu-item-facebook">
<a href="/rss">
<i class="icon icon-mini icon-rss icon-color"></i>
<span>
Subscribe To Our Feeds
</span>
</a>
</li>
</ul>
</div>
</div>
<div class="row row-pod row-pod-tall">
<div class="col-small-12 col-medium-2">
<h3 class="underline inverse footer-links-header">
<span>
Sahara Reporters
</span>
</h3>
<ul class="footer-links flush-bottom">
<li>
<a href="/about">
About
</a>
</li>
<li>
<a href="/contact">
Contact Us
</a>
</li>
<li>
<a href="/careers" target="_blank">
Careers
</a>
</li>
<li>
<a href="/support-us">
Support Us
</a>
</li>
<li>
<a href="/advertise">
Advertise
</a>
</li>
<li>
<a href="/rss">
RSS Feeds
</a>
</li>
<li>
<a href="/submit-story">
Submit A Story
</a>
</li>
</ul>
</div>
<div class="col-small-12 col-medium-2 col-spill col-spill-small">
<h3 class="underline inverse footer-links-header">
<span>
Sections
</span>
</h3>
<ul class="footer-links flush-bottom">
<li>
<a href="/news">
News
</a>
</li>
<li>
<a href="/reports">
Reports
</a>
</li>
<li>
<a href="/opinion">
Opinion
</a>
</li>
<li>
<a href="/politics">
Politics
</a>
</li>
<li>
<a href="/business">
Business
</a>
</li>
<li>
<a href="/sports">
Sports
</a>
</li>
<li>
<a href="/entertainment">
Entertainment
</a>
</li>
<li>
<a href="/lifestyle">
Lifestyle
</a>
</li>
<li>
<a href="/education">
Education
</a>
</li>
<li>
<a href="/videos">
Videos
</a>
</li>
<li>
<a href="/photos">
Photos
</a>
</li>
<li>
<a href="/documents">
Documents
</a>
</li>
</ul>
</div>
<div class="col-small-12 col-medium-8 col-spill col-spill-small">
<h3 class="underline inverse footer-links-header">
<span>
News Sources
</span>
</h3>
<div class="row">
<div class="col-small-6 col-medium-3">
<ul class="footer-links flush-bottom">
<li>
<a href="https://100r.org/" target="_blank">
100Reporters
</a>
</li>
<li>
<a href="http://www.africa.com/" target="_blank">
Africa.com
</a>
</li>
<li>
<a href="http://africanspotlight.com/" target="_blank">
African Spotlight
</a>
</li>
<li>
<a href="http://www.businessdayonline.com/" target="_blank">
Businessday
</a>
</li>
<li>
<a href="http://www.channelstv.com/" target="_blank">
Channels Television
</a>
</li>
<li>
<a href="http://www.coastalnews.com/" target="_blank">
Coastalnews
</a>
</li>
<li>
<a href="http://dailyindependentnig.com/" target="_blank">
Daily Independent
</a>
</li>
<li>
<a href="http://dailytimes.com.ng/" target="_blank">
Daily Times Of Nigeria
</a>
</li>
<li>
<a href="http://www.desertherald.com/" target="_blank">
Desert Herald
</a>
</li>
</ul>
</div>
<div class="col-small-6 col-medium-3">
<ul class="footer-links flush-bottom">
<li>
 <a href="http://www.economicconfidential.com/" target="_blank">
Economic Confidential
</a>
</li>
<li>
<a href="http://www.iq4news.com/" target="_blank">
Iq4news
</a>
</li>
<li>
<a href="http://www.leadership.ng/nga/" target="_blank">
Leadership Newspaper
</a>
</li>
<li>
<a href="http://www.libertyradio.com.ng/" target="_blank">
Liberty Radio Kaduna
</a>
</li>
<li>
<a href="http://www.nationaldailyng.com/" target="_blank">
National Daily
</a>
</li>
<li>
<a href="http://newsdiaryonline.com/" target="_blank">
NewsDiary Online
</a>
</li>
<li>
<a href="http://www.nigeriannewsservice.com/" target="_blank">
Nigerian News Service
</a>
</li>
<li>
<a href="http://www.tribune.com.ng/" target="_blank">
Nigerian Tribune
</a>
</li>
<li>
<a href="http://www.nigeriavillagesquare.com/" target="_blank">
Nigerian Village Square
</a>
</li>
</ul>
</div>
<div class="col-small-6 col-medium-3">
<ul class="footer-links flush-bottom">
<li>
<a href="http://www.okeyndibe.com/" target="_blank">
Okey Ndibe
</a>
</li>
<li>
<a href="http://osundefender.org/" target="_blank">
Osun Defender
</a>
</li>
<li>
<a href="http://www.peoplesdaily-online.com/" target="_blank">
Peoples Daily
</a>
</li>
<li>
<a href="http://pmnewsnigeria.com/" target="_blank">
PM News
</a>
</li>
<li>
<a href="http://www.pointblanknews.com/" target="_blank">
Pointblanknews
</a>
</li>
<li>
<a href="http://premiumtimesng.com/" target="_blank">
Premium Times
</a>
</li>
<li>
<a href="http://www.punchng.com/" target="_blank">
Punch
</a>
</li>
<li>
<a href="http://www.saharareporters.tv/" target="_blank">
Sahara TV
</a>
</li>
<li>
<a href="http://www.ngrguardiannews.com/" target="_blank">
The Guardian
</a>
</li>
</ul>
</div>
<div class="col-small-6 col-medium-3">
<ul class="footer-links flush-bottom">
<li>
<a href="http://www.thenationonlineng.net/" target="_blank">
The Nation
</a>
</li>
<li>
<a href="http://www.sunnewsonline.com/" target="_blank">
The Sun
</a>
</li>
<li>
<a href="http://www.thisdaylive.com/" target="_blank">
Thisday
</a>
</li>
<li>
<a href="http://tv360nigeria.com/" target="_blank">
TV360 Nigeria
</a>
</li>
<li>
<a href="http://www.vanguardngr.com/" target="_blank">
Vanguard
</a>
</li>
<li>
<a href="http://www.viewnaija.com/" target="_blank">
Viewnaija
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-small-12">
<p class="small centered inverse flush-bottom">
Copyright&copy;2014 Sahara Reporters, Inc. All rights reserved. &mdash; <a href="/privacy-policy">Privacy Policy</a>
</p>
</div>
</div>
</div>
</footer>



</div>









<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/addthis/addthis.js?p1c08c"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/clientside_validation/clientside_validation.ie8.js?p1c08c"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/clientside_validation/clientside_validation.js?p1c08c"></script>

<script>

      window._taboola = window._taboola || [];
      _taboola.push({flush:true});

    </script>




</body>



</html>
