<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if IEMobile 7]>

  <html class="iem7" >

<![endif]-->
<!--[if lte IE 6]>

  <html class="lt-ie9 lt-ie8 lt-ie7" >

<![endif]-->
<!--[if (IE 7)&(!IEMobile)]>

  <html class="lt-ie9 lt-ie8" >

<![endif]-->
<!--[if IE 8]>

  <html class="lt-ie9" >

<![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!-->
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://ogp.me/ns#" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#" xmlns:fb="http://ogp.me/ns/fb#" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" xmlns:product="http://ogp.me/ns/product#">
<!--<![endif]-->



<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://saharareporters.com/sites/default/themes/sr_theme/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="President Muhammadu Buhari on Monday assured residents of Benue of improved security and an end to all forms of attacks in the state. The president, who made the promise at a stakeholder meeting held at Makurdi during his condolence visit to the state also said he was shocked that the Inspector General of Police, Ibrahim Idris Kpotum disregard his order to relocate to the state after killing of over 70 villagers by suspected herdsmen.  " />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://saharareporters.com/2018/03/12/buhari-i-cannot-overlook-killings-benue-or-any-part-nigeria" />
<link rel="shortlink" href="http://saharareporters.com/node/58277" />
<meta property="og:site_name" content="Sahara Reporters" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://saharareporters.com/2018/03/12/buhari-i-cannot-overlook-killings-benue-or-any-part-nigeria" />
<meta property="og:description" content="President Muhammadu Buhari on Monday assured residents of Benue of improved security and an end to all forms of attacks in the state. The president, who made the promise at a stakeholder meeting held at Makurdi during his condolence visit to the state also said he was shocked that the Inspector General of Police, Ibrahim Idris Kpotum disregard his order to relocate to the state after killing of over 70 villagers by suspected herdsmen.  " />
<meta name="dcterms.creator" content="siteadmin" />
<meta name="dcterms.date" content="2018-03-12T16:34-04:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="http://saharareporters.com/2018/03/12/buhari-i-cannot-overlook-killings-benue-or-any-part-nigeria" />
<meta name="dcterms.language" content="und" />




<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="cleartype" content="on">
<title>

      Buhari: I Cannot Overlook Killings In Benue Or Any Part Of Nigeria | Sahara Reporters
    </title>

<!--[if lt IE 9]>

      <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>

    <![endif]-->






<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no" />







<link rel="icon" href="/sites/default/themes/sr_theme/images/components/icons/favicon.ico">
<!--[if IE]>

      <link rel="shortcut icon" href="/sites/default/themes/sr_theme/images/components/icons/favicon.ico">

    <![endif]-->


<link rel="apple-touch-icon" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-57x57.png">
<link rel="apple-touch-icon" sizes="72x72" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-114x114.png">
<link rel="apple-touch-icon" sizes="144x144" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-144x144.png">
<link rel="apple-touch-icon-precomposed" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-72x72.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-114x114.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-144x144.png">


<link rel="apple-touch-icon" sizes="60x60" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-60x60.png">
<link rel="apple-touch-icon" sizes="76x76" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-76x76.png">
<link rel="apple-touch-icon" sizes="120x120" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-152x152.png">


<meta name="msapplication-TileColor" content="#ff0000">
<meta name="msapplication-TileImage" content="/sites/default/themes/sr_theme/images/components/icons/win8-tile-icon.png">







<link type="text/css" rel="stylesheet" href="http://saharareporters.com/sites/default/files/css/css_vv4pljwlvwdCGPcixhZ126582XBUyQM6Fs-F_c0Bkt0.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://saharareporters.com/sites/default/files/css/css_bm8kQlNbdOXVTNi7nLZV0poqYv2VgHiGDrAbdBH00V8.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://saharareporters.com/sites/default/files/css/css_tvVqxqz4obAQ9R37J0WROAn1Sa5r2Mr4mMEDDdrzTLQ.css" media="all" />
<!--[if !IE]><!-->
<link type="text/css" rel="stylesheet" href="http://saharareporters.com/sites/default/files/css/css_BaYDEsgRUYbe7diKwwNm8y8Q8yZkQXaEKiuLDX11PkU.css" media="all" />
<!--<![endif]-->
<link type="text/css" rel="stylesheet" href="http://saharareporters.com/sites/default/files/css/css__bMtW4NNm7caIHoS-u-54_Az9l3Rb1AkeRl2xI_NUqE.css" media="all" />
<!--[if IE]>

      <link rel="stylesheet" type="text/css" href="/sites/default/themes/sr_theme/css/styles-blessed1.css">

      <link rel="stylesheet" type="text/css" href="/sites/default/themes/sr_theme/css/styles.css">

    <![endif]-->






<script type="text/javascript" src="http://saharareporters.com/sites/all/libraries/respondjs/respond.min.js?p2yujp"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js?v=1.7.2"></script>
<script type="text/javascript" src="http://saharareporters.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://saharareporters.com/misc/drupal.js?p2yujp"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.button.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.draggable.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.position.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.resizable.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.dialog.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/whatsappshare/js/whatsapp-button.js?p2yujp"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/extlink/extlink.js?p2yujp"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/whatsappshare/js/whatsappshare.js?p2yujp"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/juicebox/js/juicebox_load.js?p2yujp"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/custom/sr_custom/sr_custom.js?p2yujp"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/field_group/field_group.js?p2yujp"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/radioactivity/js/radioactivity.js?p2yujp"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/clientside_validation/jquery-validate/jquery.validate.js?p2yujp"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/disqus/disqus.js?p2yujp"></script>
<script type="text/javascript" src="http://www.scribd.com/javascripts/scribd_api.js?p2yujp"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/bootstrap/bootstrap.min.js?p2yujp"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/modernizr/modernizr.custom.min.js?p2yujp"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/perfect-scrollbar-master/min/perfect-scrollbar.min.js?p2yujp"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/perfect-scrollbar-master/min/perfect-scrollbar.with-mousewheel.min.js?p2yujp"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/carousel/jquery.carousel.js?p2yujp"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/touchSwipe/jquery.touchSwipe.min.js?p2yujp"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/lazyload/jquery.lazyload.min.js?p2yujp"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/script.js?p2yujp"></script>
<script type="text/javascript">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</script>

<script type="text/javascript" src="//use.typekit.net/kum4udk.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>





<script type="text/javascript">
         window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/saharareporters-saharareporters/loader.js');
      </script>


<script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
          var gads = document.createElement('script');
          gads.async = true;
          gads.type = 'text/javascript';
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
      </script>
<script type='text/javascript'>
        var dfpslot = '/7284404/';
        googletag.cmd.push(function() {
          googletag.pubads().enableSingleRequest();
          googletag.pubads().disableInitialLoad();
          googletag.defineOutOfPageSlot('/7284404/homepage-OOP', 'div-gpt-ad-1466098406750-0').addService(googletag.pubads());
          googletag.enableServices();
        });
      </script>


<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 56532;
        _sf_async_config.domain = 'saharareporters.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
        _sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
        /** CONFIGURATION END **/
        (function(){
        function loadChartbeat() {
         window._sf_endpt=(new Date()).getTime();
         var e = document.createElement('script');
         e.setAttribute('language', 'javascript');
         e.setAttribute('type', 'text/javascript');
         e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
         document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
      </script>


<script>
        if (navigator.userAgent.indexOf('Opera Mini') == -1) {
          document.write('<scr'+'ipt async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></scr'+'ipt>');
          (adsbygoogle = window.adsbygoogle || []).push({
            google_ad_client: 'ca-pub-7962155685406126',
            enable_page_level_ads: true,
            overlays: {google_ad_channel: '5913111139'},
            interstitials: {google_ad_channel: '2959644731'}
          });
        }
      </script>


<script data-cfasync="false">
        (function(r,e,E,m,b){E[r]=E[r]||{};E[r][b]=E[r][b]||function(){
        (E[r].q=E[r].q||[]).push(arguments)};b=m.getElementsByTagName(e)[0];m=m.createElement(e);
        m.async=1;m.src=("file:"==location.protocol?"https:":"")+"//s.reembed.com/G-AMk4bn.js";
        b.parentNode.insertBefore(m,b)})("reEmbed","script",window,document,"api");
      </script>




</head>






<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-58277 node-type-story alias-buhari-i-cannot-overlook-killings-benue-or-any-part-nigeria">


<div id='div-gpt-ad-1466098406750-0'>
<script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466098406750-0'); });
        </script>
</div>


<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//awzbijw.com/018b2f85fadbdc880964a2195fbc61bdcf381d9769deea56af99c79bed84999e5841b4030d8d4f93144efc5a71749c84f120842ea016583557174fd937ff');</script>



<div id='div-gpt-ad-1477929771464-0' style='height:1px; width:1px;'>
<script>
          googletag.cmd.push(function() {
            var epom_slot = googletag.defineSlot('/7284404/ros-1x1', [1, 1], 'div-gpt-ad-1477929771464-0').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1477929771464-0');
            googletag.pubads().refresh([epom_slot]);
          });
        </script>
</div>

<script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1731682-1', 'auto');
      ga('send', 'pageview');

    </script>



















<div id="stage-sidebar">
<div id="stage-sidebar-scrollable" class="container-scrollable">
<div>
<div class="container container-pod container-pod-short">
<a href="/" title="Home" rel="home" id="stage-sidebar-logo">
<span>
</span>
</a>
</div>
<div class="region region-stage-sidebar">

<div id="block-block-4" class="block block-block container container-pod container-pod-short">
<div id="stage-sidebar-search">
<form action="/2018/03/12/buhari-i-cannot-overlook-killings-benue-or-any-part-nigeria" method="post" id="search-block-form" accept-charset="UTF-8"><div>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--2">Search </label>
<input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-fnO-MYKTCbIDmaF6FTj1OAjKw7F3grn3OMXOZuXStPI" />
<input type="hidden" name="form_id" value="search_block_form" />

</div></form></div>
</div>


<div id="stage-sidebar-navigation" class="block block-menu container container-pod container-pod-short stage-sidebar-navigation">
<ul class="menu"><ul class="first expanded navigation-labels">
<ul class="menu"><li class="first leaf">
<a href="/news">News</a>
</li>
<li class="leaf">
<a href="/reports">Reports</a>
</li>
<li class="last leaf">
<a href="/opinion">Opinion</a>
</li>
</ul>
</ul>
<ul class="expanded navigation-topics">
<ul class="menu"><li class="first leaf navigation-topics-item-1">
<a href="/nigeriadecides" class="navigation-topics-item-1">#NigeriaDecides</a>
</li>
<li class="leaf navigation-topics-item-1">
<a href="/politics" class="navigation-topics-item-1">Politics</a>
</li>
<li class="leaf navigation-topics-item-2">
<a href="/business" class="navigation-topics-item-2">Business</a>
</li>
<li class="leaf navigation-topics-item-3">
<a href="/sports" class="navigation-topics-item-3">Sports</a>
</li>
<li class="leaf navigation-topics-item-4">
<a href="/entertainment" class="navigation-topics-item-4">Entertainment</a>
</li>
<li class="leaf navigation-topics-item-5">
<a href="/lifestyle" class="navigation-topics-item-5">Lifestyle</a>
</li>
<li class="last leaf">
<a href="/education">Education</a>
</li>
</ul>
</ul>
<ul class="last expanded navigation-resources">
<ul class="menu"><li class="first leaf">
<a href="/videos">Videos</a>
</li>
<li class="leaf">
<a href="/photos">Photos</a>
</li>
<li class="last leaf">
<a href="/documents">Documents</a>
</li>
</ul>
</ul>
</ul>
</div>

</div>
</div>
</div>
</div>






<div id="stage">



<div id="stage-header" class="stage-pod stage-pod-light">
<div class="region region-stage-top">

<div id="block-block-3" class="block block-block">
<div class="container container-pod container-pod-short">
<div class="adunit-parent hide block-module block-module-ad block-module-ad-728x90">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-728x90-top" data-adsize="728,90" data-adscreenmin="768"></div>
</div>
</div>
<div class="adunit-parent hide block-module block-module-ad block-module-ad-300x50">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-mobile-300x50-top" data-adsize="320,50" data-adscreenmax="767"></div>
</div>
</div>
</div>
</div>

</div>
</div>






<header id="header" class="header stage-pod" role="banner">
<div class="stage-pod" id="header-primary">
<div class="container container-pod container-pod-short">



<a href="/" title="Home" rel="home" id="header-logo">
<span>
</span>
</a>






<a href="" title="Menu" id="header-stage-sidebar-toggle">
<i class="icon icon-small icon-menu"></i>
<span>
Menu
</span>
</a>

 




<div id="header-toolbar" class="region region-header-toolbar">

<div id="header-toolbar-account-entry" class="block block-sr-custom header-toolbar-account-entry">

<ul id="header-toolbar-account-entry-menu">
<li class="header-toolbar-account-entry-menu-item">
<a href="/submit-story">
<span class="hidden-medium hidden-large">
Submit
</span>
<span class="visible-medium visible-large">
Submit a Story
</span>
</a>
</li>
<li class="header-toolbar-account-entry-menu-item">
<a href="/user">
<span>
Login
</span>
</a>
</li>
<li class="header-toolbar-account-entry-menu-item">
<a href="/user/register">
<span>
Signup
</span>
</a>
</li>
</ul>

</div>


<div id="header-toolbar-social" class="block block-sr-custom header-toolbar-social">
<ul id="header-toolbar-social-menu">
<li class="header-toolbar-social-item">
<a href="http://www.facebook.com/reportyourself" target="_blank">
<i class="icon icon-mini icon-facebook"></i>
<span>
Like Us On Facebook
</span>
</a>
</li>
<li class="header-toolbar-social-item">
<a href="http://www.twitter.com/saharareporters" target="_blank">
<i class="icon icon-mini icon-twitter"></i>
<span>
Follow Us On Twitter
</span>
</a>
</li>
<li class="header-toolbar-social-item">
<a href="http://www.youtube.com/user/Saharatv" target="_blank">
<i class="icon icon-mini icon-youtube"></i>
<span>
Subscribe To Our Videos On YouTube
</span>
</a>
</li>
<li class="header-toolbar-social-item">
<a href="/rss">
<i class="icon icon-mini icon-rss"></i>
<span>
Subscribe To Our RSS Feeds
</span>
</a>
</li>
</ul>
</div>


<div id="header-toolbar-social-search-form" class="block block-search header-toolbar-social-search-form">
<form action="/2018/03/12/buhari-i-cannot-overlook-killings-benue-or-any-part-nigeria" method="post" id="search-block-form--2" accept-charset="UTF-8"><div>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--4">Search </label>
<input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-ikxpvVPChU-AJVfVtdMHq9Xt1KnuLDgjP4226lzmg84" />
<input type="hidden" name="form_id" value="search_block_form" />

</div></form>
</div>

</div>



</div>
</div>
<div class="stage-pod" id="header-secondary">
<div class="container container-pod container-pod-short">



<div id="navigation">
<div class="region region-navigation">

<div id="block-menu-block-1" class="block block-menu-block">
<div class="header-navigation">
<div class="header-navigation-menu">
<ul class="first expanded menu-mlid-797 navigation-labels">
<li class="first leaf menu-mlid-840">
<a href="/news">News</a>
</li>
<li class="last leaf menu-mlid-841">
<a href="/opinion">Opinion</a>
</li>
</ul>
<ul class="expanded menu-mlid-798 navigation-topics">
<li class="first leaf menu-mlid-843 navigation-topics-item-1">
<a href="/politics" class="navigation-topics-item-1">Politics</a>
</li>
<li class="leaf menu-mlid-838 navigation-topics-item-2">
<a href="http://health.saharareporters.com" class="navigation-topics-item-2">Health</a>
</li>
<li class="leaf menu-mlid-836 navigation-topics-item-3">
<a href="/sports" class="navigation-topics-item-3">Sports</a>
</li>
<li class="leaf menu-mlid-837 navigation-topics-item-5">
<a href="/lifestyle" class="navigation-topics-item-5">Lifestyle</a>
</li>
<li class="leaf menu-mlid-835 navigation-topics-item-5">
<a href="/entertainment" class="navigation-topics-item-5">Entertainment</a>
</li>
<li class="last leaf menu-mlid-3068 navigation-topics-item-6">
<a href="/education" class="navigation-topics-item-6">Education</a>
</li>
</ul>
<ul class="expanded menu-mlid-800 navigation-topics-dropdown">
<li class="first leaf menu-mlid-804 navigation-topics-dropdown-toggle">
<span id="navigation-topics-dropdown-toggle" class="navigation-topics-dropdown-toggle nolink">More Topics</span>
</li>
<ul class="last expanded menu-mlid-801 navigation-topics-dropdown-menu dropdown-menu hide">
<li class="first leaf menu-mlid-3797 navigation-topics-dropdown-item-2">
<a href="/nigeriadecides" class="navigation-topics-dropdown-item-2">#NigeriaDecides</a>
</li>
<li class="leaf menu-mlid-1120 navigation-topics-dropdown-item-1">
<a href="/politics" class="navigation-topics-dropdown-item-1">Politics</a>
</li>
<li class="leaf menu-mlid-1121 navigation-topics-dropdown-item-2">
<a href="/business" class="navigation-topics-dropdown-item-2">Business</a>
</li>
<li class="leaf menu-mlid-1123 navigation-topics-dropdown-item-3">
<a href="/sports" class="navigation-topics-dropdown-item-3">Sports</a>
</li>
<li class="leaf menu-mlid-1122 navigation-topics-dropdown-item-5">
<a href="/entertainment" class="navigation-topics-dropdown-item-5">Entertainment</a>
</li>
<li class="leaf menu-mlid-1814">
<a href="/lifestyle">Lifestyle</a>
</li>
<li class="last leaf menu-mlid-3069">
<a href="/education">Education</a>
</li>
</ul>
</ul>
<ul class="last expanded menu-mlid-799 navigation-resources">
<li class="first leaf menu-mlid-805">
<a href="/videos">Videos</a>
</li>
<li class="leaf menu-mlid-803">
<a href="/photos">Photos</a>
</li>
<li class="last leaf menu-mlid-802">
<a href="/documents">Documents</a>
</li>
</ul>
</div>
</div>
</div>

</div>
</div>



</div>
</div>
<div class="stage-pod" id="header-billboard">
<div class="container container-pod container-pod-short">



<div id="billboard">
<div class="region region-header-billboard">

<div id="block-block-18" class="block block-block">
<div class="container container-pod container-pod-short">
<div class="adunit-parent hide block-module block-module-ad block-module-ad-970x250">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-970x250-billboard" data-adsize="728,90,970,250" data-adscreenmin="970"></div>
</div>
</div>
<div class="adunit-parent hide block-module block-module-ad block-module-ad-728x90">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-728x90-billboard" data-adsize="728,90" data-adscreenmin="768" data-adscreenmax="969"></div>
</div>
</div>
</div>
</div>

</div>
</div>



</div>
</div>
</header>






<div id="page">



<div id="page-header" class="stage-pod">
<div class="container container-pod container-pod-short">
<h1 class="page-header-title flush-top flush-bottom">
Buhari: I Cannot Overlook Killings In Benue Or Any Part Of Nigeria
</h1>
<p class="page-header-lead lead flush-bottom">
President Muhammadu Buhari on Monday assured residents of Benue of improved security and an end to all forms of attacks in the state.
The president, who made the promise at a stakeholder meeting held at Makurdi during his condolence visit to the state also said he was shocked that the Inspector General of Police, Ibrahim Idris Kpotum disregard his order to relocate to the state after killing of over 70 villagers by suspected herdsmen.  
</p>
<hr>
<div id="page-header-toolbar">
<div class="page-header-attribution">
<div class='page-header-attribution-image'><img src='/sites/default/themes/sr_theme/images/defaults/user/default-user-image-small.jpg'></div>
<span class='page-header-attribution-title'>by SAHARAREPORTERS, NEW YORK</span>
<span class='page-header-attribution-date'>Mar 12, 2018</span>
</div>
<div class="page-header-share">
<div class="addthis_toolbox addthis_default_style addthis_32x32_style add-this"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_email"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_compact"></a>
</div>
</div>
</div>



<div id="page-header-feed-icons">
</div>






<div id="page-header-message">
</div>






<div id="page-header-tabs">
</div>



</div>
</div>






<div id="page-content">
<div class="region region-content">

<div id="block-system-main" class="block block-system">
<div class="panel-story-page-layout panel-display clearfix">
<div class="stage-pod">
<div class="container container-pod">
<div class="row">
<div class="col-medium-8 col-large-9">



<div class="panel-pane pane-node-content">
<div about="/2018/03/12/buhari-i-cannot-overlook-killings-benue-or-any-part-nigeria" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-insurgency view-mode-full  clearfix">
<div class="story-content"><p>President Muhammadu Buhari on Monday assured residents of Benue of improved security and an end to all forms of attacks in the state.</p><span class="container container-pod container-pod-short"><span class="adunit-parent hide block-module block-module-ad block-module-ad-300x250"><span class="block-module-image-wrapper"><span class="block-module-image adunit hide" data-adunit="story-300x250-mobile-billboard" data-adsize="300,250" data-adscreenmax="767"></span></span></span></span>
<p>The president, who made the promise at a stakeholder meeting held at Makurdi during his condolence visit to the state also said he was shocked that the Inspector General of Police, Ibrahim Idris Kpotum disregard his order to relocate to the state after killing of over 70 villagers by suspected herdsmen.&nbsp;&nbsp;</p>
<p>While appealing to all stakeholders to stop the ongoing bloodletting across the country, the President said the country has more than 250 ethnic groups and culture and everybody must decide to live peacefully.</p>
<p>
</p>
<span about="/photos/photonews-president-buhari-sympathy-visit-benue-over-recent-killings-state" typeof="sioc:Item foaf:Document" class="ds-1col node node-slideshow node-promoted node-sticky taxonomy-sahara-reporters view-mode-embedded block-story-object block-story-object-resource block-story-object-resource-slideshow clearfix block-story-object block-story-object-resource block-story-object-resource-slideshow">
<span class="block-story-object-asset"><div class="juicebox-parent">
<div id="field--node--58276--field-images--embedded" class="juicebox-container">
<noscript>
<!-- Image gallery content for non-javascript devices -->
<p class="jb-image"><img typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_jumbo/public/29101640_1784120248549776_1372586352830316544_n.jpg?itok=UxtddvEC" alt="" /><br/></p>
<p class="jb-image"><img typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_jumbo/public/29066762_1784119905216477_2384410055685439488_n.jpg?itok=NAf13K4p" alt="" /><br/></p>
<p class="jb-image"><img typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_jumbo/public/29133525_1784119738549827_6396195292978348032_n.jpg?itok=er-n8dzR" alt="" /><br/></p>
<p class="jb-image"><img typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_jumbo/public/29136559_1784119671883167_72964386188165120_n.jpg?itok=olh7ixHo" alt="" /><br/></p>
<p class="jb-image"><img typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_jumbo/public/29066720_1784119601883174_7746843940703174656_n.jpg?itok=ECm7tYF_" alt="" /><br/></p>
<p class="jb-image"><img typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_jumbo/public/DYGhNzFW4AAUhwT.jpg?itok=bez7oK4S" alt="" /><br/></p>
<p class="jb-image"><img typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_jumbo/public/DYGhNzNWsAEhWFa.jpg?itok=HSa3TTcR" alt="" /><br/></p>
</noscript>
</div></div>
</span><span class="block-story-object-content"><span class="block-story-object-content-header"><span class="block-story-object-content-header-title"><a href="/photos/photonews-president-buhari-sympathy-visit-benue-over-recent-killings-state">PHOTONEWS: President Buhari On A Sympathy Visit To Benue Over Recent Killings In The State</a>
</span></span></span>
</span>
<p>
</p>
<p>“There are more than 250 ethnic groups in Nigeria, with different cultures and beliefs. God has put us together for a reason, and we can live peacefully together.</p>
<p>He appealed to the people of Benue to work with security agencies and allow them to restore law and order in order to end clashes between farmers and herdsmen.</p>
<p>He assured Governor Samuel Ortom that the federal government is working to totally eradicate violence and insurgency in Benue state and across the country.</p>
<p>“We are doing everything possible to end the recurring attacks by armed herdsmen in various parts of Nigeria. On our part as Government, I assure that we will diligently fulfill our duty of security and law enforcement. I also appealed to them to please give the security agencies a chance to deal with the situation decisively.”</p>
<p>“I cannot overlook the killings in Benue or any other part of Nigeria. I cannot do that. I am genuinely worried about the attacks in Benue and we are doing everything to end them.”</p>
<p>“We have deployed security agencies to make sure the clashes between farmers and end as soon as possible,” Buhari said.</p>
<p>The President sympathized with all who have lost either lives or property in the farmers/herdsmen clash and insisted that he would not allow anyone who takes the life of a Nigerian to evade justice.</p>
<p>On his part, Governor Ortom commended the president for visiting the state and requested that the ongoing ‘Exercise Cat Race’ by the military should be upgraded to a wider operation, for it to assist in ending the incessant attacks and senseless killings by herdsmen in the state.</p>
<p>President Buhari had last week visited Taraba state and is expected to continue his condolence visits to parts of Nigeria where there have been crises and killings by going to Yobe, Zamfara, and Rivers states</p>
<div class="clearfix after-story-ad-wrapper">
<div class="views-row col-small-6 col-large-4">
<div class="block-module block-module-ad block-module-ad-300x250">
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-desktop-300x250-comments" data-adsize="300,250" data-adscreenmin="768"></div>
</div>
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-mobile-300x250-comments" data-adsize="300,250" data-adscreenmax="767"></div>
</div>
<div class="block-module-content">
<div class="block-module-content-footer">
<span class="block-module-content-footer-item block-module-content-footer-item-inquiries">
<a href="#">
Interested in Advertising?
</a>
</span>
<span class="block-module-content-footer-item block-module-content-footer-item-label">
Sponsored Ad
</span>
</div>
</div>
</div>
</div></div>
</div><div class="story-footer"><div class="story-footer-source">SAHARAREPORTERS, NEW YORK
</div><div class="story-footer-taxonomy"><ul>
<li><a href="/insurgency">Insurgency</a></li>
<li><a href="/terrorism">Terrorism</a></li>
<li><a href="/news">News</a></li>
<li><a href="/photonews">PhotoNews</a></li>
</ul>
</div><div class="story-footer-share"><div class="addthis_toolbox addthis_default_style addthis_32x32_style " addthis:url="http://saharareporters.com/2018/03/12/buhari-i-cannot-overlook-killings-benue-or-any-part-nigeria"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_email"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_compact"></a>
</div>
</div></div></div>
</div>






<h3 class="underline"><span>You may also like</span></h3>
<div id='taboola-below-main-column'></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({mode:'thumbs-2r', container:'taboola-below-main-column', placement:'below-main-column'});
</script>
<div class="panel-separator"></div>
<h3 class="underline"><span>Read Next</span></h3>
<div class="collection collection-stories"><div class="view view-story-lists view-id-story_lists view-display-id-block_7 view-dom-id-74243560592e47024956156745a4067c">
<div class="view-content row collection collection-stories ">
<div class="views-row views-row-1 col-small-6 col-large-4">
<div about="/2018/03/12/herdmen-killings-president-buhari-arrives-benue-state" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-insurgency view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/03/12/herdmen-killings-president-buhari-arrives-benue-state"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_small/public/Buharii-and-Samuel-Ortom.jpg?itok=z4dPvu_G" width="300" height="168" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/insurgency'>Insurgency</a>
<span class="block-module-content-header-title"><a href="/2018/03/12/herdmen-killings-president-buhari-arrives-benue-state">Herdmen Killings: President Buhari Arrives Benue State</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="Herdmen Killings: President Buhari Arrives Benue State - Sahara Reporters" addthis:url="http://saharareporters.com/2018/03/12/herdmen-killings-president-buhari-arrives-benue-state"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2018/03/12/herdmen-killings-president-buhari-arrives-benue-state#disqus_thread" data-disqus-identifier="node/58257">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">9 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-2 col-small-6 col-large-4">
<div about="/2018/03/12/opc-warns-herdsmen-against-killings-southwest-nigeria" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-insurgency view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/03/12/opc-warns-herdsmen-against-killings-southwest-nigeria"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_small/public/Otunba%20Gani%20Adams%20%28Leader%20Odua%20People%27s%20Congress%29%20%28Large%29.JPG?itok=FGoXK0dW" width="300" height="168" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/insurgency'>Insurgency</a>
<span class="block-module-content-header-title"><a href="/2018/03/12/opc-warns-herdsmen-against-killings-southwest-nigeria">OPC Warns Herdsmen Against Killings In Southwest Nigeria</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="OPC Warns Herdsmen Against Killings In Southwest Nigeria - Sahara Reporters" addthis:url="http://saharareporters.com/2018/03/12/opc-warns-herdsmen-against-killings-southwest-nigeria"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2018/03/12/opc-warns-herdsmen-against-killings-southwest-nigeria#disqus_thread" data-disqus-identifier="node/58269">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">3 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-3 col-small-6 col-large-4">
<div about="/2018/03/12/buhari-tillerson-why-nigeria-prefers-%E2%80%98negotiation%E2%80%99-%E2%80%98military-option%E2%80%99-rescue-abducted" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-boko-haram view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/03/12/buhari-tillerson-why-nigeria-prefers-‘negotiation’-‘military-option’-rescue-abducted"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_small/public/29133712_1784123558549445_771766264010899456_n.jpg?itok=bIVTnesr" width="300" height="168" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/boko-haram'>Boko Haram</a>
<span class="block-module-content-header-title"><a href="/2018/03/12/buhari-tillerson-why-nigeria-prefers-%E2%80%98negotiation%E2%80%99-%E2%80%98military-option%E2%80%99-rescue-abducted">Buhari To Tillerson: Why Nigeria Prefers ‘Negotiation’ To ‘Military Option’ For Rescue Of Abducted Schoolgirls</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="Buhari To Tillerson: Why Nigeria Prefers &amp;lsquo;Negotiation&amp;rsquo; To &amp;lsquo;Military Option&amp;rsquo; For Rescue Of Abducted Schoolgirls - Sahara Reporters" addthis:url="http://saharareporters.com/2018/03/12/buhari-tillerson-why-nigeria-prefers-%E2%80%98negotiation%E2%80%99-%E2%80%98military-option%E2%80%99-rescue-abducted"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2018/03/12/buhari-tillerson-why-nigeria-prefers-%E2%80%98negotiation%E2%80%99-%E2%80%98military-option%E2%80%99-rescue-abducted#disqus_thread" data-disqus-identifier="node/58273">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">1 Hour Ago
</div></div></div></div>
</div>
<div class="views-row views-row-4 col-small-6 col-large-4">
<div about="/2018/03/02/ngo-chief-why-boko-haram-insurgency-has-persisted" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-boko-haram view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/03/02/ngo-chief-why-boko-haram-insurgency-has-persisted"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_small/public/Boko-Haram.jpg?itok=z_IorcAy" width="300" height="168" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/boko-haram'>Boko Haram</a>
<span class="block-module-content-header-title"><a href="/2018/03/02/ngo-chief-why-boko-haram-insurgency-has-persisted">NGO Chief: Why Boko Haram Insurgency Has Persisted</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="NGO Chief: Why Boko Haram Insurgency Has Persisted - Sahara Reporters" addthis:url="http://saharareporters.com/2018/03/02/ngo-chief-why-boko-haram-insurgency-has-persisted"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2018/03/02/ngo-chief-why-boko-haram-insurgency-has-persisted#disqus_thread" data-disqus-identifier="node/58028">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">1 Week Ago
</div></div></div></div>
</div>
<div class="views-row views-row-5 col-small-6 col-large-4">
<div about="/2018/03/08/governor-ishaku-announces-curfew-taraba-over-communal-clash" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-insurgency view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/03/08/governor-ishaku-announces-curfew-taraba-over-communal-clash"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_small/public/Ishaku.jpg?itok=R4A5KA-w" width="300" height="168" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/insurgency'>Insurgency</a>
<span class="block-module-content-header-title"><a href="/2018/03/08/governor-ishaku-announces-curfew-taraba-over-communal-clash">Governor Ishaku Announces Curfew In Taraba Over Communal Clash</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="Governor Ishaku Announces Curfew In Taraba Over Communal Clash - Sahara Reporters" addthis:url="http://saharareporters.com/2018/03/08/governor-ishaku-announces-curfew-taraba-over-communal-clash"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2018/03/08/governor-ishaku-announces-curfew-taraba-over-communal-clash#disqus_thread" data-disqus-identifier="node/58177">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">4 Days Ago
</div></div></div></div>
</div>
<div class="views-row views-row-6 col-small-6 col-large-4">
<div about="/2018/03/09/former-president-obasanjo-says-provision-jobs-solution-terrorism-other-crimes" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-crime view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/03/09/former-president-obasanjo-says-provision-jobs-solution-terrorism-other-crimes"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_small/public/Obasanjo-Andries-Combrink.jpg?itok=N9zn9izZ" width="300" height="168" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/crime'>CRIME</a>
<span class="block-module-content-header-title"><a href="/2018/03/09/former-president-obasanjo-says-provision-jobs-solution-terrorism-other-crimes">Former President Obasanjo Says Provision Of Jobs Is Solution To Terrorism, Other Crimes</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="Former President Obasanjo Says Provision Of Jobs Is Solution To Terrorism, Other Crimes - Sahara Reporters" addthis:url="http://saharareporters.com/2018/03/09/former-president-obasanjo-says-provision-jobs-solution-terrorism-other-crimes"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2018/03/09/former-president-obasanjo-says-provision-jobs-solution-terrorism-other-crimes#disqus_thread" data-disqus-identifier="node/58211">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">3 Days Ago
</div></div></div></div>
</div>
</div>
</div></div>



</div>
<div class="col-medium-4 col-large-3 col-spill">



<div class="panel-pane pane-custom pane-1">
<div class="clearfix">
<div class="col-12 col-small-6 col-medium-12">
<div class="block-module block-module-ad block-module-ad-300x250">
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit adunit-multisize hide" data-adunit="story-300x250-stories-trending" data-adsize="300,250" data-adscreenmin="768"></div>
</div>
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit adunit-multisize hide" data-adunit="story-mobile-300x250-stories-trending" data-adsize="300,250" data-adscreenmax="767"></div>
</div>
<div class="block-module-content">
<div class="block-module-content-footer">
<span class="block-module-content-footer-item block-module-content-footer-item-inquiries">
<a href="/advertise">
Interested in Advertising?
</a>
</span>
<span class="block-module-content-footer-item block-module-content-footer-item-label">
Sponsored Ad
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="panel-separator"></div>
<h3 class="underline"><span>Trending Now</span></h3>
<div class="collection collection-stories collection-stories-trending"><div class="view view-story-lists view-id-story_lists view-display-id-block_4 view-dom-id-5a887ba14b5adc9195b615f48e1d5764">
<div class="view-content row collection collection-stories collection-stories-trending ">
<div class="views-row views-row-1 col-mini-6 col-medium-12">
<div about="/2018/03/11/kudos-senator-shehu-sani-femi-falana" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-opinion view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/03/11/kudos-senator-shehu-sani-femi-falana"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/images%20%2811%29.jpeg?itok=T0GipRMG" width="100" height="100" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/opinion'>Opinion</a>
<span class="block-module-content-header-title"><a href="/2018/03/11/kudos-senator-shehu-sani-femi-falana">Kudos To Senator Shehu Sani By Femi Falana</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2018/03/11/kudos-senator-shehu-sani-femi-falana#disqus_thread" data-disqus-identifier="node/58239">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">1 Day Ago
</div></div></div></div>
</div>
<div class="views-row views-row-2 col-mini-6 col-medium-12">
<div about="/2018/03/12/benue-killings-i%E2%80%99m-surprised-igp-idris-disobeyed-my-directive-%E2%80%93-buhari" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-police view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/03/12/benue-killings-i’m-surprised-igp-idris-disobeyed-my-directive-–-buhari"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/Anambra-2.jpg?itok=swqMnzX_" width="100" height="100" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/police'>Police</a>
<span class="block-module-content-header-title"><a href="/2018/03/12/benue-killings-i%E2%80%99m-surprised-igp-idris-disobeyed-my-directive-%E2%80%93-buhari">Benue killings: I’m surprised IGP Idris disobeyed my directive – Buhari</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2018/03/12/benue-killings-i%E2%80%99m-surprised-igp-idris-disobeyed-my-directive-%E2%80%93-buhari#disqus_thread" data-disqus-identifier="node/58266">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">4 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-3 col-mini-6 col-medium-12">
<div about="/2018/03/12/benue-senator-buhari-my-people-are-not-happy-you" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-politics view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/03/12/benue-senator-buhari-my-people-are-not-happy-you"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/6a2b27439182893ec4717f2b6370da48.jpg?itok=KMTTrpqy" width="100" height="100" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/politics'>Politics</a>
<span class="block-module-content-header-title"><a href="/2018/03/12/benue-senator-buhari-my-people-are-not-happy-you">Benue Senator To Buhari: My People Are Not Happy With You</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2018/03/12/benue-senator-buhari-my-people-are-not-happy-you#disqus_thread" data-disqus-identifier="node/58264">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">5 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-4 col-mini-6 col-medium-12">
<div about="/2018/03/11/villa-policemen-protest-unpaid-allowances-2015" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-police view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/03/11/villa-policemen-protest-unpaid-allowances-2015"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/police-protest.jpg?itok=_2QTrPEw" width="100" height="100" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/police'>Police</a>
<span class="block-module-content-header-title"><a href="/2018/03/11/villa-policemen-protest-unpaid-allowances-2015">Villa Policemen Protest Unpaid Allowances Since 2015</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2018/03/11/villa-policemen-protest-unpaid-allowances-2015#disqus_thread" data-disqus-identifier="node/58248">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">23 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-5 col-mini-6 col-medium-12">
<div about="/2018/03/12/us-secretary-state-tillerson-arrives-abuja-brief-visit-nigeria" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-breaking-news view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/03/12/us-secretary-state-tillerson-arrives-abuja-brief-visit-nigeria"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/Tillerson-In-Nigeria.jpg?itok=MTKv8lJK" width="100" height="100" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/breaking-news'>Breaking News</a>
<span class="block-module-content-header-title"><a href="/2018/03/12/us-secretary-state-tillerson-arrives-abuja-brief-visit-nigeria">US Secretary Of State Tillerson Arrives Abuja For Brief Visit To Nigeria</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2018/03/12/us-secretary-state-tillerson-arrives-abuja-brief-visit-nigeria#disqus_thread" data-disqus-identifier="node/58262">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">5 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-6 col-mini-6 col-medium-12">
<div about="/2018/03/11/stop-killings-adamawa-benue-taraba-or-face-court-martial-nigerian-army-warns-commanders" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-military view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/03/11/stop-killings-adamawa-benue-taraba-or-face-court-martial-nigerian-army-warns-commanders"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/NIGERIAN-ARMY1.jpg?itok=PW8cC0iE" width="100" height="100" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/military'>Military</a>
<span class="block-module-content-header-title"><a href="/2018/03/11/stop-killings-adamawa-benue-taraba-or-face-court-martial-nigerian-army-warns-commanders">Stop Killings In Adamawa, Benue, Taraba Or Face Court Martial, Nigerian Army Warns Commanders</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2018/03/11/stop-killings-adamawa-benue-taraba-or-face-court-martial-nigerian-army-warns-commanders#disqus_thread" data-disqus-identifier="node/58247">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">1 Day Ago
</div></div></div></div>
</div>
<div class="views-row views-row-7 col-mini-6 col-medium-12">
<div about="/2018/03/12/dasukigate-dokpesi-did-no-job-n21bn-received-witness" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-efcc-press-release view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/03/12/dasukigate-dokpesi-did-no-job-n21bn-received-witness"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/Ramond-Dokpesi.jpg?itok=Lw3Mk0io" width="100" height="100" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/efcc-press-release'>EFCC Press Release</a>
<span class="block-module-content-header-title"><a href="/2018/03/12/dasukigate-dokpesi-did-no-job-n21bn-received-witness">Dasukigate: Dokpesi Did No Job for N2.1bn Received -Witness</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2018/03/12/dasukigate-dokpesi-did-no-job-n21bn-received-witness#disqus_thread" data-disqus-identifier="node/58252">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">14 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-8 col-mini-6 col-medium-12">
<div about="/2018/03/12/nigerian-elected-president-international-criminal-court" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-international view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/03/12/nigerian-elected-president-international-criminal-court"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/Eboe-Osuji.jpg?itok=chNISYCz" width="100" height="100" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/international'>International</a>
<span class="block-module-content-header-title"><a href="/2018/03/12/nigerian-elected-president-international-criminal-court">Nigerian Elected President Of International Criminal Court</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2018/03/12/nigerian-elected-president-international-criminal-court#disqus_thread" data-disqus-identifier="node/58254">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">9 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-9 col-mini-6 col-medium-12">
<div about="/2018/03/12/soldiers-cjtf-make-us-give-sex-food-%E2%80%93-wives-detained-boko-haram-suspects-write-buhari" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-boko-haram view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/03/12/soldiers-cjtf-make-us-give-sex-food-–-wives-detained-boko-haram-suspects-write-buhari"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/Suspected-Boko-Haram-suicide-bomber.jpg?itok=wpDiVufx" width="100" height="100" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/boko-haram'>Boko Haram</a>
<span class="block-module-content-header-title"><a href="/2018/03/12/soldiers-cjtf-make-us-give-sex-food-%E2%80%93-wives-detained-boko-haram-suspects-write-buhari">Soldiers, CJTF Make Us Give Sex For Food – Wives Of Detained Boko Haram Suspects Write Buhari</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2018/03/12/soldiers-cjtf-make-us-give-sex-food-%E2%80%93-wives-detained-boko-haram-suspects-write-buhari#disqus_thread" data-disqus-identifier="node/58271">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">2 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-10 col-mini-6 col-medium-12">
<div about="/2018/03/12/outrage-nigeria-over-senators-n135-million-monthly-allowance" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-money view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/03/12/outrage-nigeria-over-senators-n135-million-monthly-allowance"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/Senate-Chamber.jpg?itok=vwPbEOfF" width="100" height="100" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/money'>Money</a>
<span class="block-module-content-header-title"><a href="/2018/03/12/outrage-nigeria-over-senators-n135-million-monthly-allowance">Outrage In Nigeria Over Senators&#039; N13.5 Million Monthly Allowance</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2018/03/12/outrage-nigeria-over-senators-n135-million-monthly-allowance#disqus_thread" data-disqus-identifier="node/58258">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">9 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-11 col-mini-6 col-medium-12">
<div about="/2018/03/12/kogi-govt-trying-frame-me-murder-says-sen-melaye" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-politics view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/03/12/kogi-govt-trying-frame-me-murder-says-sen-melaye"><span class='image-background-wrapper'><img typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_medium/public/media-youtube/1mQogu_285w.jpg?itok=UrfOEOMK" width="500" height="280" alt="Senator Dino Melaye Revealing To Muhammed Audu How He Framed Others In His Assassination Story" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
<a class='block-module-image-action' href="/2018/03/12/kogi-govt-trying-frame-me-murder-says-sen-melaye">
<i class='icon  icon-mini icon-white icon-play'></i>
</a>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/politics'>Politics</a>
<span class="block-module-content-header-title"><a href="/2018/03/12/kogi-govt-trying-frame-me-murder-says-sen-melaye">Kogi Govt Trying To Frame Me For Murder, Says Sen. Melaye</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2018/03/12/kogi-govt-trying-frame-me-murder-says-sen-melaye#disqus_thread" data-disqus-identifier="node/58265">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">5 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-12 col-mini-6 col-medium-12">
<div about="/2018/03/12/icpc-grills-niger-delta-power-officials-over-contract-scam" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-niger-delta view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/03/12/icpc-grills-niger-delta-power-officials-over-contract-scam"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/Chiedu-Ugbo-2.png-2.png?itok=ws4pCwfC" width="100" height="100" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/niger-delta'>Niger Delta</a>
<span class="block-module-content-header-title"><a href="/2018/03/12/icpc-grills-niger-delta-power-officials-over-contract-scam">ICPC Grills Niger Delta Power Officials Over Contract Scam</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2018/03/12/icpc-grills-niger-delta-power-officials-over-contract-scam#disqus_thread" data-disqus-identifier="node/58259">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">8 Hours Ago
</div></div></div></div>
</div>
</div>
</div></div>
<div class="panel-separator"></div>
<div class="collection-stories-trending-footer-ad">
<div class="block-module block-module-ad block-module-ad-300x600">
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-300x600-sidebar" data-adsize="300,600" data-adscreenmin="768"></div>
</div>
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-mobile-300x600-sidebar" data-adsize="300,600" data-adscreenmax="767"></div>
</div>
<div class="block-module-content">
<div class="block-module-content-footer">
<span class="block-module-content-footer-item block-module-content-footer-item-inquiries">
<a href="/advertise">
Interested in Advertising?
</a>
</span>
<span class="block-module-content-footer-item block-module-content-footer-item-label">
Sponsored Ad
</span>
</div>
</div>
</div>
</div>



</div>
</div>
</div>
<div class="container container-pod">
<div class="row">
<div class="col-12">



<div class="panel-pane pane-block pane-block-16 pane-block">
<div class="adunit-parent hide block-module block-module-ad block-module-ad-728x90">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-desktop-728x90-comments" data-adsize="728,90" data-adscreenmin="768"></div>
</div>
</div>
<div class="adunit-parent hide block-module block-module-ad block-module-ad-300x50">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-mobile-320x50-comments" data-adsize="320,50" data-adscreenmax="767"></div>
</div>
</div>
</div>



</div>
</div>
</div>
</div>
</div>
</div>

<div class="stage-pod stage-pod-light">
<div class="container container-pod">



<div id="block-disqus-disqus-comments" class="block block-disqus">
<div id="disqus_thread"><noscript><p><a href="http://saharareporterscomments.disqus.com/?url=http%3A%2F%2Fsaharareporters.com%2F2018%2F03%2F12%2Fbuhari-i-cannot-overlook-killings-benue-or-any-part-nigeria">View the discussion thread.</a></p></noscript></div>
</div>



</div>
</div> </div>
</div>



</div>






<footer id="footer" class="footer stage-pod stage-pod-dark">
<div class="container container-pod">
<div class="row row-pod">
<div class="col-small-12 col-medium-8 col-large-7">



<a href="/" title="Home" rel="home" id="footer-logo">
<span>
 </span>
</a>



<p class="flush-bottom inverse">
SaharaReporters.com is an outstanding, groundbreaking news website that encourages citizen journalists to report ongoing corruption and government malfeasance in Africa. Using photos, text, and video dynamically, the site informs and prompts concerned African citizens and activists globally to act, denouncing officially-sanctioned corruption, the material impoverishment of its citizenry, defilement of the environment, and the callous disregard of the democratic principles enshrined in the constitution.
</p>
</div>
<div class="col-small-12 col-medium-4 col-large-3 col-large-offset-2 col-spill col-spill-small">
<div id="footer-search-form">
<form action="/2018/03/12/buhari-i-cannot-overlook-killings-benue-or-any-part-nigeria" method="post" id="search-block-form--3" accept-charset="UTF-8"><div>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--6">Search </label>
<input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--6" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--3"><input type="submit" id="edit-submit--3" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-NmvEuBnjK98lHIoaRnKeBT-1VBpuID1SKi0ihFWgdrQ" />
<input type="hidden" name="form_id" value="search_block_form" />

</div></form>
</div>
<h3 class="underline inverse footer-links-header">
<span>
Connect With Us
</span>
</h3>
<ul id="footer-social-menu">
<li class="footer-social-menu-item footer-social-menu-item-facebook">
<a href="http://www.facebook.com/reportyourself" target="_blank">
<i class="icon icon-mini icon-facebook icon-color"></i>
<span>
Like Us On Facebook
</span>
</a>
</li>
<li class="footer-social-menu-item footer-social-menu-item-twitter">
<a href="http://www.twitter.com/saharareporters" target="_blank">
<i class="icon icon-mini icon-twitter icon-color"></i>
<span>
Follow Us On Twitter
</span>
</a>
</li>
<li class="footer-social-menu-item footer-social-menu-item-youtube">
<a href="https://www.youtube.com/user/Saharatv" target="_blank">
<i class="icon icon-mini icon-youtube icon-color"></i>
<span>
Watch Us On YouTube
</span>
</a>
</li>
<li class="footer-social-menu-item footer-social-menu-item-facebook">
<a href="/rss">
<i class="icon icon-mini icon-rss icon-color"></i>
<span>
Subscribe To Our Feeds
</span>
</a>
</li>
</ul>
</div>
</div>
<div class="row row-pod row-pod-tall">
<div class="col-small-12 col-medium-2">
<h3 class="underline inverse footer-links-header">
<span>
Sahara Reporters
</span>
</h3>
<ul class="footer-links flush-bottom">
<li>
<a href="/about">
About
</a>
</li>
<li>
<a href="/contact">
Contact Us
</a>
</li>
 <li>
<a href="/careers" target="_blank">
Careers
</a>
</li>
<li>
<a href="/support-us">
Support Us
</a>
</li>
<li>
<a href="/advertise">
Advertise
</a>
</li>
<li>
<a href="/rss">
RSS Feeds
</a>
</li>
<li>
<a href="/submit-story">
Submit A Story
</a>
</li>
</ul>
</div>
<div class="col-small-12 col-medium-2 col-spill col-spill-small">
<h3 class="underline inverse footer-links-header">
<span>
Sections
</span>
</h3>
<ul class="footer-links flush-bottom">
<li>
<a href="/news">
News
</a>
</li>
<li>
<a href="/reports">
Reports
</a>
</li>
<li>
<a href="/opinion">
Opinion
</a>
</li>
<li>
<a href="/politics">
Politics
</a>
</li>
<li>
<a href="/business">
Business
</a>
</li>
<li>
<a href="/sports">
Sports
</a>
</li>
<li>
<a href="/entertainment">
Entertainment
</a>
</li>
<li>
<a href="/lifestyle">
Lifestyle
</a>
</li>
<li>
<a href="/education">
Education
</a>
</li>
<li>
<a href="/videos">
Videos
</a>
</li>
<li>
<a href="/photos">
Photos
</a>
</li>
<li>
<a href="/documents">
Documents
</a>
</li>
</ul>
</div>
<div class="col-small-12 col-medium-8 col-spill col-spill-small">
<h3 class="underline inverse footer-links-header">
<span>
News Sources
</span>
</h3>
<div class="row">
<div class="col-small-6 col-medium-3">
<ul class="footer-links flush-bottom">
<li>
<a href="https://100r.org/" target="_blank">
100Reporters
</a>
</li>
<li>
<a href="http://www.africa.com/" target="_blank">
Africa.com
</a>
</li>
<li>
<a href="http://africanspotlight.com/" target="_blank">
African Spotlight
</a>
</li>
<li>
<a href="http://www.businessdayonline.com/" target="_blank">
Businessday
</a>
</li>
<li>
<a href="http://www.channelstv.com/" target="_blank">
Channels Television
</a>
</li>
<li>
<a href="http://www.coastalnews.com/" target="_blank">
Coastalnews
</a>
</li>
<li>
<a href="http://dailyindependentnig.com/" target="_blank">
Daily Independent
</a>
</li>
<li>
<a href="http://dailytimes.com.ng/" target="_blank">
Daily Times Of Nigeria
</a>
</li>
<li>
<a href="http://www.desertherald.com/" target="_blank">
Desert Herald
</a>
</li>
</ul>
</div>
<div class="col-small-6 col-medium-3">
<ul class="footer-links flush-bottom">
<li>
<a href="http://www.economicconfidential.com/" target="_blank">
Economic Confidential
</a>
</li>
<li>
<a href="http://www.iq4news.com/" target="_blank">
Iq4news
</a>
</li>
<li>
<a href="http://www.leadership.ng/nga/" target="_blank">
Leadership Newspaper
</a>
</li>
<li>
<a href="http://www.libertyradio.com.ng/" target="_blank">
Liberty Radio Kaduna
</a>
</li>
<li>
<a href="http://www.nationaldailyng.com/" target="_blank">
National Daily
</a>
</li>
<li>
<a href="http://newsdiaryonline.com/" target="_blank">
NewsDiary Online
</a>
</li>
<li>
<a href="http://www.nigeriannewsservice.com/" target="_blank">
Nigerian News Service
</a>
</li>
<li>
<a href="http://www.tribune.com.ng/" target="_blank">
Nigerian Tribune
</a>
</li>
<li>
<a href="http://www.nigeriavillagesquare.com/" target="_blank">
Nigerian Village Square
</a>
</li>
</ul>
</div>
<div class="col-small-6 col-medium-3">
<ul class="footer-links flush-bottom">
<li>
<a href="http://www.okeyndibe.com/" target="_blank">
Okey Ndibe
</a>
</li>
<li>
<a href="http://osundefender.org/" target="_blank">
Osun Defender
</a>
</li>
<li>
<a href="http://www.peoplesdaily-online.com/" target="_blank">
Peoples Daily
</a>
</li>
<li>
<a href="http://pmnewsnigeria.com/" target="_blank">
PM News
</a>
</li>
<li>
<a href="http://www.pointblanknews.com/" target="_blank">
Pointblanknews
</a>
</li>
<li>
<a href="http://premiumtimesng.com/" target="_blank">
Premium Times
</a>
</li>
<li>
<a href="http://www.punchng.com/" target="_blank">
Punch
</a>
</li>
<li>
<a href="http://www.saharareporters.tv/" target="_blank">
Sahara TV
</a>
</li>
<li>
<a href="http://www.ngrguardiannews.com/" target="_blank">
The Guardian
</a>
</li>
</ul>
</div>
<div class="col-small-6 col-medium-3">
<ul class="footer-links flush-bottom">
<li>
<a href="http://www.thenationonlineng.net/" target="_blank">
 The Nation
</a>
</li>
<li>
<a href="http://www.sunnewsonline.com/" target="_blank">
The Sun
</a>
</li>
<li>
<a href="http://www.thisdaylive.com/" target="_blank">
Thisday
</a>
</li>
<li>
<a href="http://tv360nigeria.com/" target="_blank">
TV360 Nigeria
</a>
</li>
<li>
<a href="http://www.vanguardngr.com/" target="_blank">
Vanguard
</a>
</li>
<li>
<a href="http://www.viewnaija.com/" target="_blank">
Viewnaija
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-small-12">
<p class="small centered inverse flush-bottom">
Copyright&copy;2014 Sahara Reporters, Inc. All rights reserved. &mdash; <a href="/privacy-policy">Privacy Policy</a>
</p>
</div>
</div>
</div>
</footer>



</div>









<script type="text/javascript" src="http://saharareporters.com/sites/all/libraries/juicebox/juicebox.js?p2yujp"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/addthis/addthis.js?p2yujp"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/clientside_validation/clientside_validation.ie8.js?p2yujp"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/clientside_validation/clientside_validation.js?p2yujp"></script>

<script>

      window._taboola = window._taboola || [];
      _taboola.push({flush:true});

    </script>




</body>



</html>
