<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if IEMobile 7]>

  <html class="iem7" >

<![endif]-->
<!--[if lte IE 6]>

  <html class="lt-ie9 lt-ie8 lt-ie7" >

<![endif]-->
<!--[if (IE 7)&(!IEMobile)]>

  <html class="lt-ie9 lt-ie8" >

<![endif]-->
<!--[if IE 8]>

  <html class="lt-ie9" >

<![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!-->
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://ogp.me/ns#" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#" xmlns:fb="http://ogp.me/ns/fb#" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" xmlns:product="http://ogp.me/ns/product#">
<!--<![endif]-->



<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://saharareporters.com/sites/default/themes/sr_theme/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Oladunjoye alleged that he was stabbed by a police officer in Abeokuta, Ogun state on February 2, 2017, the same day he was to leave the country for a competition abroad." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://saharareporters.com/2021/03/30/how-police-ruined-my-career-turned-me-okada-rider-%E2%80%94-ex-nigerian-professional-weightlifter" />
<link rel="shortlink" href="http://saharareporters.com/node/92183" />
<meta property="og:site_name" content="Sahara Reporters" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://saharareporters.com/2021/03/30/how-police-ruined-my-career-turned-me-okada-rider-%E2%80%94-ex-nigerian-professional-weightlifter" />
<meta property="og:description" content="Oladunjoye alleged that he was stabbed by a police officer in Abeokuta, Ogun state on February 2, 2017, the same day he was to leave the country for a competition abroad." />
<meta name="dcterms.creator" content="editing" />
<meta name="dcterms.date" content="2021-03-30T09:09-04:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="http://saharareporters.com/2021/03/30/how-police-ruined-my-career-turned-me-okada-rider-%E2%80%94-ex-nigerian-professional-weightlifter" />
<meta name="dcterms.language" content="und" />




<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="cleartype" content="on">


<title>

      How Police Ruined My Career, Turned Me To Okada Rider — Ex-Nigerian Professional Weightlifter | Sahara Reporters
    </title>

<!--[if lt IE 9]>

      <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>

    <![endif]-->






<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no" />







<link rel="icon" href="/sites/default/themes/sr_theme/images/components/icons/favicon.ico">
<!--[if IE]>

      <link rel="shortcut icon" href="/sites/default/themes/sr_theme/images/components/icons/favicon.ico">

    <![endif]-->


<link rel="apple-touch-icon" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-57x57.png">
<link rel="apple-touch-icon" sizes="72x72" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-114x114.png">
<link rel="apple-touch-icon" sizes="144x144" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-144x144.png">
<link rel="apple-touch-icon-precomposed" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-72x72.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-114x114.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-144x144.png">


<link rel="apple-touch-icon" sizes="60x60" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-60x60.png">
<link rel="apple-touch-icon" sizes="76x76" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-76x76.png">
<link rel="apple-touch-icon" sizes="120x120" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-152x152.png">


<meta name="msapplication-TileColor" content="#ff0000">
<meta name="msapplication-TileImage" content="/sites/default/themes/sr_theme/images/components/icons/win8-tile-icon.png">







<link type="text/css" rel="stylesheet" href="http://saharareporters.com/sites/default/files/css/css_vv4pljwlvwdCGPcixhZ126582XBUyQM6Fs-F_c0Bkt0.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://saharareporters.com/sites/default/files/css/css_bm8kQlNbdOXVTNi7nLZV0poqYv2VgHiGDrAbdBH00V8.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://saharareporters.com/sites/default/files/css/css_tvVqxqz4obAQ9R37J0WROAn1Sa5r2Mr4mMEDDdrzTLQ.css" media="all" />
<!--[if !IE]><!-->
<link type="text/css" rel="stylesheet" href="http://saharareporters.com/sites/default/files/css/css_BaYDEsgRUYbe7diKwwNm8y8Q8yZkQXaEKiuLDX11PkU.css" media="all" />
<!--<![endif]-->
<link type="text/css" rel="stylesheet" href="http://saharareporters.com/sites/default/files/css/css__bMtW4NNm7caIHoS-u-54_Az9l3Rb1AkeRl2xI_NUqE.css" media="all" />
<!--[if IE]>

      <link rel="stylesheet" type="text/css" href="/sites/default/themes/sr_theme/css/styles-blessed1.css">

      <link rel="stylesheet" type="text/css" href="/sites/default/themes/sr_theme/css/styles.css">

    <![endif]-->






<script type="text/javascript" src="http://saharareporters.com/sites/all/libraries/respondjs/respond.min.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js?v=1.7.2"></script>
<script type="text/javascript" src="http://saharareporters.com/misc/jquery-extend-3.4.0.js?v=1.7.2"></script>
<script type="text/javascript" src="http://saharareporters.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://saharareporters.com/misc/drupal.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.button.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.draggable.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.position.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.resizable.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.dialog.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/whatsappshare/js/whatsapp-button.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/extlink/extlink.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/whatsappshare/js/whatsappshare.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/custom/sr_custom/sr_custom.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/field_group/field_group.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/radioactivity/js/radioactivity.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/disqus/disqus.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/clientside_validation/jquery-validate/jquery.validate.js?qj8lgh"></script>
<script type="text/javascript" src="http://www.scribd.com/javascripts/scribd_api.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/bootstrap/bootstrap.min.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/modernizr/modernizr.custom.min.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/perfect-scrollbar-master/min/perfect-scrollbar.min.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/perfect-scrollbar-master/min/perfect-scrollbar.with-mousewheel.min.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/carousel/jquery.carousel.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/touchSwipe/jquery.touchSwipe.min.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/lazyload/jquery.lazyload.min.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/script.js?qj8lgh"></script>
<script type="text/javascript">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</script>

<script type="text/javascript" src="//use.typekit.net/kum4udk.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>





<script type="text/javascript">
         window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/saharareporters-saharareporters/loader.js');
      </script>


<script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
          var gads = document.createElement('script');
          gads.async = true;
          gads.type = 'text/javascript';
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
      </script>
<script type='text/javascript'>
        var dfpslot = '/7284404/';
        googletag.cmd.push(function() {
          googletag.pubads().enableSingleRequest();
          googletag.pubads().disableInitialLoad();
          googletag.defineOutOfPageSlot('/7284404/homepage-OOP', 'div-gpt-ad-1466098406750-0').addService(googletag.pubads());
          googletag.enableServices();
        });
      </script>


<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 56532;
        _sf_async_config.domain = 'saharareporters.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
        _sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
        /** CONFIGURATION END **/
        (function(){
        function loadChartbeat() {
         window._sf_endpt=(new Date()).getTime();
         var e = document.createElement('script');
         e.setAttribute('language', 'javascript');
         e.setAttribute('type', 'text/javascript');
         e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
         document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
      </script>


<script>
        if (navigator.userAgent.indexOf('Opera Mini') == -1) {
          document.write('<scr'+'ipt async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></scr'+'ipt>');
          (adsbygoogle = window.adsbygoogle || []).push({
            google_ad_client: 'ca-pub-7962155685406126',
            enable_page_level_ads: true,
            overlays: {google_ad_channel: '5913111139'},
            interstitials: {google_ad_channel: '2959644731'}
          });
        }
      </script>


<script data-cfasync="false">
        (function(r,e,E,m,b){E[r]=E[r]||{};E[r][b]=E[r][b]||function(){
        (E[r].q=E[r].q||[]).push(arguments)};b=m.getElementsByTagName(e)[0];m=m.createElement(e);
        m.async=1;m.src=("file:"==location.protocol?"https:":"")+"//s.reembed.com/G-AMk4bn.js";
        b.parentNode.insertBefore(m,b)})("reEmbed","script",window,document,"api");
      </script>


<script src="https://get.s-onetag.com/b11b19d2-86c7-4216-a76d-d8449f75b599/tag.min.js" async defer></script>




</head>






<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-92183 node-type-story alias-how-police-ruined-my-career-turned-me-okada-rider-—-ex-nigerian-professional-weightlifter">


<div id='div-gpt-ad-1466098406750-0'>
<script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466098406750-0'); });
        </script>
</div>


<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//awzbijw.com/018b2f85fadbdc880964a2195fbc61bdcf381d9769deea56af99c79bed84999e5841b4030d8d4f93144efc5a71749c84f120842ea016583557174fd937ff');</script>



<div id='div-gpt-ad-1477929771464-0' style='height:1px; width:1px;'>
<script>
          googletag.cmd.push(function() {
            var epom_slot = googletag.defineSlot('/7284404/ros-1x1', [1, 1], 'div-gpt-ad-1477929771464-0').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1477929771464-0');
            googletag.pubads().refresh([epom_slot]);
          });
        </script>
</div>

<script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1731682-1', 'auto');
      ga('send', 'pageview');

    </script>



















<div id="stage-sidebar">
<div id="stage-sidebar-scrollable" class="container-scrollable">
<div>
<div class="container container-pod container-pod-short">
<a href="/" title="Home" rel="home" id="stage-sidebar-logo">
<span>
</span>
</a>
</div>
<div class="region region-stage-sidebar">

<div id="block-block-4" class="block block-block container container-pod container-pod-short">
<div id="stage-sidebar-search">
<form action="/2021/03/30/how-police-ruined-my-career-turned-me-okada-rider-%E2%80%94-ex-nigerian-professional-weightlifter" method="post" id="search-block-form" accept-charset="UTF-8"><div>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--2">Search </label>
<input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-_NqpfOi2az_pm05B70EIJKARUQEQHTpMeOE84CpqrCQ" />
<input type="hidden" name="form_id" value="search_block_form" />

</div></form></div>
</div>


<div id="stage-sidebar-navigation" class="block block-menu container container-pod container-pod-short stage-sidebar-navigation">

<ul class="menu"><ul class="first expanded navigation-labels">
<ul class="menu"><li class="first leaf">
<a href="/news">News</a>
</li>
<li class="leaf">
<a href="/reports">Reports</a>
</li>
<li class="last leaf">
<a href="/opinion">Opinion</a>
</li>
</ul>
</ul>
<ul class="expanded navigation-topics">
<ul class="menu"><li class="first leaf navigation-topics-item-1">
<a href="/nigeriadecides" class="navigation-topics-item-1">#NigeriaDecides</a>
</li>
<li class="leaf navigation-topics-item-1">
<a href="/politics" class="navigation-topics-item-1">Politics</a>
</li>
<li class="leaf navigation-topics-item-2">
<a href="/business" class="navigation-topics-item-2">Business</a>
</li>
<li class="leaf navigation-topics-item-3">
<a href="/sports" class="navigation-topics-item-3">Sports</a>
</li>
<li class="leaf navigation-topics-item-4">
<a href="/entertainment" class="navigation-topics-item-4">Entertainment</a>
</li>
<li class="leaf navigation-topics-item-5">
<a href="/lifestyle" class="navigation-topics-item-5">Lifestyle</a>
</li>
<li class="last leaf">
<a href="/education">Education</a>
</li>
</ul>
</ul>
<ul class="last expanded navigation-resources">
<ul class="menu"><li class="first leaf">
<a href="/videos">Videos</a>
</li>
<li class="leaf">
<a href="/photos">Photos</a>
</li>
<li class="last leaf">
<a href="/documents">Documents</a>
</li>
</ul>
</ul>
</ul>
</div>

</div>
</div>
</div>
</div>






<div id="stage">



<div id="stage-header" class="stage-pod stage-pod-light">
<div class="region region-stage-top">

<div id="block-block-3" class="block block-block">
<div class="container container-pod container-pod-short">
<div class="adunit-parent hide block-module block-module-ad block-module-ad-728x90">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-728x90-top" data-adsize="728,90" data-adscreenmin="768"></div>
</div>
</div>
<div class="adunit-parent hide block-module block-module-ad block-module-ad-300x50">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-mobile-300x50-top" data-adsize="320,50" data-adscreenmax="767"></div>
</div>
</div>
</div>
</div>

</div>
</div>






<header id="header" class="header stage-pod" role="banner">
<div class="stage-pod" id="header-primary">
<div class="container container-pod container-pod-short">



<a href="/" title="Home" rel="home" id="header-logo">
<span>
</span>
</a>



 


<a href="" title="Menu" id="header-stage-sidebar-toggle">
<i class="icon icon-small icon-menu"></i>
<span>
Menu
</span>
</a>






<div id="header-toolbar" class="region region-header-toolbar">

<div id="header-toolbar-account-entry" class="block block-sr-custom header-toolbar-account-entry">

<ul id="header-toolbar-account-entry-menu">
<li class="header-toolbar-account-entry-menu-item">
<a href="/submit-story">
<span class="hidden-medium hidden-large">
Submit
</span>
<span class="visible-medium visible-large">
Submit a Story
</span>
</a>
</li>
<li class="header-toolbar-account-entry-menu-item">
<a href="/user">
<span>
Login
</span>
</a>
</li>
<li class="header-toolbar-account-entry-menu-item">
<a href="/user/register">
<span>
Signup
</span>
</a>
</li>
</ul>

</div>


<div id="header-toolbar-social" class="block block-sr-custom header-toolbar-social">
<ul id="header-toolbar-social-menu">
<li class="header-toolbar-social-item">
<a href="http://www.facebook.com/reportyourself" target="_blank">
<i class="icon icon-mini icon-facebook"></i>
<span>
Like Us On Facebook
</span>
</a>
</li>
<li class="header-toolbar-social-item">
<a href="http://www.twitter.com/saharareporters" target="_blank">
<i class="icon icon-mini icon-twitter"></i>
<span>
Follow Us On Twitter
</span>
</a>
</li>
<li class="header-toolbar-social-item">
<a href="http://www.youtube.com/user/Saharatv" target="_blank">
<i class="icon icon-mini icon-youtube"></i>
<span>
Subscribe To Our Videos On YouTube
</span>
</a>
</li>
<li class="header-toolbar-social-item">
<a href="/rss">
<i class="icon icon-mini icon-rss"></i>
<span>
Subscribe To Our RSS Feeds
</span>
</a>
</li>
</ul>
</div>


<div id="header-toolbar-social-search-form" class="block block-search header-toolbar-social-search-form">
<form action="/2021/03/30/how-police-ruined-my-career-turned-me-okada-rider-%E2%80%94-ex-nigerian-professional-weightlifter" method="post" id="search-block-form--2" accept-charset="UTF-8"><div>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--4">Search </label>
<input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-qqparLYOS3PEx2z3Ao064sdmtSw9sME-MY1H_llSaL0" />
<input type="hidden" name="form_id" value="search_block_form" />

</div></form>
</div>

</div>



</div>
</div>
<div class="stage-pod" id="header-secondary">
<div class="container container-pod container-pod-short">



<div id="navigation">
<div class="region region-navigation">

<div id="block-menu-block-1" class="block block-menu-block">
<div class="header-navigation">
<div class="header-navigation-menu">
<ul class="first expanded menu-mlid-797 navigation-labels">
<li class="first leaf menu-mlid-840">
<a href="/news">News</a>
</li>
<li class="last leaf menu-mlid-841">
<a href="/opinion">Opinion</a>
</li>
</ul>
<ul class="expanded menu-mlid-798 navigation-topics">
<li class="first leaf menu-mlid-3796">
<a href="/nigeriadecides" style="navigation-topics-item-1">#NigeriaDecides</a>
</li>
<li class="leaf menu-mlid-843 navigation-topics-item-1">
<a href="/politics" class="navigation-topics-item-1">Politics</a>
</li>
<li class="leaf menu-mlid-838 navigation-topics-item-2">
<a href="http://health.saharareporters.com" class="navigation-topics-item-2">Health</a>
</li>
<li class="leaf menu-mlid-836 navigation-topics-item-3">
<a href="/sports" class="navigation-topics-item-3">Sports</a>
</li>
<li class="leaf menu-mlid-837 navigation-topics-item-5">
<a href="/lifestyle" class="navigation-topics-item-5">Lifestyle</a>
</li>
<li class="leaf menu-mlid-835 navigation-topics-item-5">
<a href="/entertainment" class="navigation-topics-item-5">Entertainment</a>
</li>
<li class="last leaf menu-mlid-3068 navigation-topics-item-6">
<a href="/education" class="navigation-topics-item-6">Education</a>
</li>
</ul>
<ul class="expanded menu-mlid-800 navigation-topics-dropdown">
<li class="first leaf menu-mlid-804 navigation-topics-dropdown-toggle">
<span id="navigation-topics-dropdown-toggle" class="navigation-topics-dropdown-toggle nolink">More Topics</span>
</li>
<ul class="last expanded menu-mlid-801 navigation-topics-dropdown-menu dropdown-menu hide">
<li class="first leaf menu-mlid-3797 navigation-topics-dropdown-item-2">
<a href="/nigeriadecides" class="navigation-topics-dropdown-item-2">#NigeriaDecides</a>
</li>
<li class="leaf menu-mlid-1120 navigation-topics-dropdown-item-1">
<a href="/politics" class="navigation-topics-dropdown-item-1">Politics</a>
</li>
<li class="leaf menu-mlid-1121 navigation-topics-dropdown-item-2">
<a href="/business" class="navigation-topics-dropdown-item-2">Business</a>
</li>
<li class="leaf menu-mlid-1123 navigation-topics-dropdown-item-3">
<a href="/sports" class="navigation-topics-dropdown-item-3">Sports</a>
</li>
<li class="leaf menu-mlid-1122 navigation-topics-dropdown-item-5">
<a href="/entertainment" class="navigation-topics-dropdown-item-5">Entertainment</a>
</li>
<li class="leaf menu-mlid-1814">
<a href="/lifestyle">Lifestyle</a>
</li>
<li class="last leaf menu-mlid-3069">
<a href="/education">Education</a>
</li>
</ul>
</ul>
<ul class="last expanded menu-mlid-799 navigation-resources">
<li class="first leaf menu-mlid-805">
<a href="/videos">Videos</a>
</li>
<li class="leaf menu-mlid-803">
<a href="/photos">Photos</a>
</li>
<li class="last leaf menu-mlid-802">
<a href="/documents">Documents</a>
</li>
</ul>
</div>
</div>
</div>

</div>
</div>



</div>
</div>
<div class="stage-pod" id="header-billboard">
<div class="container container-pod container-pod-short">



<div id="billboard">
<div class="region region-header-billboard">

<div id="block-block-18" class="block block-block">
<div class="container container-pod container-pod-short">
<div class="adunit-parent hide block-module block-module-ad block-module-ad-970x250">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-970x250-billboard" data-adsize="728,90,970,250" data-adscreenmin="970"></div>
</div>
</div>
<div class="adunit-parent hide block-module block-module-ad block-module-ad-728x90">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-728x90-billboard" data-adsize="728,90" data-adscreenmin="768" data-adscreenmax="969"></div>
</div>
</div>
</div>

</div>

</div>
</div>



</div>
</div>
</header>






<div id="page">



<div id="page-header" class="stage-pod">
<div class="container container-pod container-pod-short">
<h1 class="page-header-title flush-top flush-bottom">
How Police Ruined My Career, Turned Me To Okada Rider — Ex-Nigerian Professional Weightlifter
</h1>
<p class="page-header-lead lead flush-bottom">
Oladunjoye alleged that he was stabbed by a police officer in Abeokuta, Ogun state on February 2, 2017, the same day he was to leave the country for a competition abroad.
</p>
<hr>
<div id="page-header-toolbar">
<div class="page-header-attribution">
<div class='page-header-attribution-image'><img src='/sites/default/themes/sr_theme/images/defaults/user/default-user-image-small.jpg'></div>
<span class='page-header-attribution-title'>by Saharareporters, New York </span>
<span class='page-header-attribution-date'>Mar 30, 2021</span>
</div>
<div class="page-header-share">
<div class="addthis_toolbox addthis_default_style addthis_32x32_style add-this"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_email"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_compact"></a>
</div>
</div>
</div>



<div id="page-header-feed-icons">
</div>






<div id="page-header-message">
</div>






<div id="page-header-tabs">
</div>



</div>
</div>






<div id="page-content">
<div class="region region-content">

<div id="block-system-main" class="block block-system">
<div class="panel-story-page-layout panel-display clearfix">
<div class="stage-pod">
<div class="container container-pod">
<div class="row">
<div class="col-medium-8 col-large-9">



<div class="panel-pane pane-node-content">
<div about="/2021/03/30/how-police-ruined-my-career-turned-me-okada-rider-%E2%80%94-ex-nigerian-professional-weightlifter" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-police view-mode-full  clearfix">
<div class="story-content"><p>Former international weightlifter, Shola Oladunjoye, has explained how a member of the Nigeria Police Force ruined his career by stabbing him in the neck.</p><span class="container container-pod container-pod-short"><span class="adunit-parent hide block-module block-module-ad block-module-ad-300x250"><span class="block-module-image-wrapper"><span class="block-module-image adunit hide" data-adunit="story-300x250-mobile-billboard" data-adsize="300,250" data-adscreenmax="767"></span></span></span></span>
<p>&nbsp;</p>
<p>In an interview with The Punch, Oladunjoye alleged that he was stabbed by a police officer in Abeokuta, Ogun state on February 2, 2017, the same day he was to leave the country for a competition abroad.</p>
<p>
<span class="ds-1col file file-image file-image-jpeg view-mode-embedded  centered clearfix block-story-object block-story-object-resource block-story-object-resource-image">
<span class="block-story-object-asset"><img class="media-element file-embedded" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/normal_medium/public/57BB3C4D-A504-4DCA-AE8A-05EEAD6A1DAD.jpeg?itok=42vuPZjv" alt="" /></span><span class="block-story-object-content"><span class="block-story-object-content-header"><span class="block-story-object-content-header-description">File photo used to illustrate story.
</span></span><span class="block-story-object-content-footer">
</span></span>
</span>
</p>
<p>He said the incident changed his life and career as he could barely manage to feed his family.</p>
<p>&nbsp;</p>
<p>He said, “I am a Nigerian athlete. I went for the Commonwealth youth games in Pune, India in 2008 and I took the fourth position in the weightlifting category. After a while, I came back to Nigeria.</p>
<p>&nbsp;</p>
<p>“I needed to sponsor myself for a game in Cuba on February 2, 2017, so I wanted to go and sort my family at a bank in Okelewo, Abeokuta at FCMB because that's my bank. We got there on a bike, I had my passport and visa already because I was supposed to leave for Lagos that very day. When we got there, myself, my wife and my two-month-old daughter, there was a bike parked at the entrance of the bank, I had to jump over the bike.</p>
<p>&nbsp;</p>
<p>“A policeman standing by called me, he asked me if I knew the meaning of what I had done, I asked him what have I done? He was advancing towards me with a gun in his hand. My wife didn't notice this because she was far away from me. Another policeman was coming behind and I was not even aware, I didn't notice he was coming because of the crowd, cars and everything. There was a lot of movement at the spot.</p>
<p>&nbsp;</p>
<p>“The second policeman just slapped me at the back, so when he slapped me, I looked back and saw that he was a mobile policeman; he was holding a gun. He said what is going on? The next thing, he dipped his hand in his pocket, I thought he wanted to make a call, he brought out a knife from his pocket and stabbed me in the neck.</p>
<p>&nbsp;</p>
<p>“I just saw that blood was coming out of my neck and the knife was in his hand and his left hand was carrying a gun. Then, people rushed towards us. He was trying to go away but I held onto him. I was taken to FMC (Federal Medical Centre) with the police patrol van, along with my wife and kid. The police dropped me at FMC but left and never returned.</p>
<p>&nbsp;</p>
<p>“We've been on the case, me and my dad. We keep going to the police station, trying to pursue justice before I got pissed off and stopped going. Till date, no one called me, till the #EndSARS protest started.</p>
<p>&nbsp;</p>
<p>“This cop, Olugbenga Olajide, has rendered me useless, weightlifting is what I love doing most. I can't train now. I used to perform for my state and country but because I was stabbed in the jugular vein and the doctor said if I kept training and the muscle came up again, it might be fatal. I stopped training</p>
<p>&nbsp;</p>
<p>“The competition I was supposed to go for, my ticket was N1.7 million and my visa was N1 million. The competition I was going for in Cuba, if I had won, the money from the award was about N6 to 7 million. This guy has ruined my life, I had to go on hire purchase (to get a motorcycle) so I can feed my family. I can't perform as an athlete again.”</p>
<p>&nbsp;</p>
<p>His wife, Abiodun, said the incident has rendered her husband useless such that it has become very hard for the family to feed.</p>
<p>&nbsp;</p>
<p>According to her, the family was well-to-do before the incident.</p>
<p>&nbsp;</p>
<p>“I saw my husband with two policemen, accusing him, insulting him, he was trying to avoid them. Immediately I saw that one of them stabbed my husband, I shouted for help but I couldn't touch them because they were carrying guns and they were in uniforms. Other people surrounded us and a bank officer came downstairs. We asked him who the officers were, if they were personnel from the bank, he said no.</p>
<p>&nbsp;</p>
<p>“As a result of the injury, he could not pay school fees, house rent; even feeding is hard. Before the incident, we were okay, we were doing well. I even had a car. As a result of the injury, my husband cannot do anything. The police officer, Olugbenga Olajide turned my husband to a bike man.”</p>
<div class="clearfix after-story-ad-wrapper">
<div class="views-row col-small-6 col-large-4">
<div class="block-module block-module-ad block-module-ad-300x250">
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-desktop-300x250-comments" data-adsize="300,250" data-adscreenmin="768"></div>
</div>
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-mobile-300x250-comments" data-adsize="300,250" data-adscreenmax="767"></div>
</div>
<div class="block-module-content">
<div class="block-module-content-footer">
<span class="block-module-content-footer-item block-module-content-footer-item-inquiries">
<a href="#">
Interested in Advertising?
</a>
</span>
<span class="block-module-content-footer-item block-module-content-footer-item-label">
Sponsored Ad
</span>
</div>
</div>
</div>
</div></div>
</div><div class="story-footer"><div class="story-footer-source">Saharareporters, New York
</div><div class="story-footer-taxonomy"><ul>
<li><a href="/police">Police</a></li>
<li><a href="/news">News</a></li>
</ul>
</div><div class="story-footer-share"><div class="addthis_toolbox addthis_default_style addthis_32x32_style " addthis:url="http://saharareporters.com/2021/03/30/how-police-ruined-my-career-turned-me-okada-rider-%E2%80%94-ex-nigerian-professional-weightlifter"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_email"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_compact"></a>
</div>
</div></div></div>
</div>






<h3 class="underline"><span>You may also like</span></h3>
<div id='taboola-below-main-column'></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({mode:'thumbs-2r', container:'taboola-below-main-column', placement:'below-main-column'});
</script>
<div class="panel-separator"></div>
<h3 class="underline"><span>Read Next</span></h3>
<div class="collection collection-stories"><div class="view view-story-lists view-id-story_lists view-display-id-block_7 view-dom-id-0b2b641688d3a40a830364763774eedc">
<div class="view-content row collection collection-stories ">
<div class="views-row views-row-1 col-small-6 col-large-4">
<div about="/2021/03/30/breaking-gunmen-kill-nigerian-soldiers-policemen-burn-operational-vehicles-akwa-ibom" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-breaking-news view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2021/03/30/breaking-gunmen-kill-nigerian-soldiers-policemen-burn-operational-vehicles-akwa-ibom"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_small/public/IMG_8852.jpeg?itok=XA1bT7Oy" width="300" height="168" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/breaking-news'>Breaking News</a>
<span class="block-module-content-header-title"><a href="/2021/03/30/breaking-gunmen-kill-nigerian-soldiers-policemen-burn-operational-vehicles-akwa-ibom">BREAKING: Gunmen Kill Nigerian Soldiers, Policemen, Burn Operational Vehicles In Akwa Ibom</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="BREAKING: Gunmen Kill Nigerian Soldiers, Policemen, Burn Operational Vehicles In Akwa Ibom - Sahara Reporters" addthis:url="http://saharareporters.com/2021/03/30/breaking-gunmen-kill-nigerian-soldiers-policemen-burn-operational-vehicles-akwa-ibom"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2021/03/30/breaking-gunmen-kill-nigerian-soldiers-policemen-burn-operational-vehicles-akwa-ibom#disqus_thread" data-disqus-identifier="node/92185">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">5 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-2 col-small-6 col-large-4">
<div about="/2021/03/30/police-arrest-two-women-over-killing-lady-found-dead-along-enugu-road" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-police view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2021/03/30/police-arrest-two-women-over-killing-lady-found-dead-along-enugu-road"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_small/public/Mobile-Police-696x465-696x375%20%281%29.jpg?itok=ZBafX0TR" width="300" height="168" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/police'>Police</a>
<span class="block-module-content-header-title"><a href="/2021/03/30/police-arrest-two-women-over-killing-lady-found-dead-along-enugu-road">Police Arrest Two Women Over Killing Of Lady Found Dead Along Enugu Road</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="Police Arrest Two Women Over Killing Of Lady Found Dead Along Enugu Road - Sahara Reporters" addthis:url="http://saharareporters.com/2021/03/30/police-arrest-two-women-over-killing-lady-found-dead-along-enugu-road"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2021/03/30/police-arrest-two-women-over-killing-lady-found-dead-along-enugu-road#disqus_thread" data-disqus-identifier="node/92190">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">3 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-3 col-small-6 col-large-4">
<div about="/2021/03/30/police-arrest-carpenter-accusing-fani-kayode-rights-abuse" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-police view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2021/03/30/police-arrest-carpenter-accusing-fani-kayode-rights-abuse"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_small/public/70F259CE-F42B-400E-964A-70485097CD11.jpeg?itok=h8bwyBE2" width="300" height="168" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/police'>Police</a>
<span class="block-module-content-header-title"><a href="/2021/03/30/police-arrest-carpenter-accusing-fani-kayode-rights-abuse">Police Arrest Carpenter For Accusing Fani-Kayode Of Rights Abuse</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="Police Arrest Carpenter For Accusing Fani-Kayode Of Rights Abuse - Sahara Reporters" addthis:url="http://saharareporters.com/2021/03/30/police-arrest-carpenter-accusing-fani-kayode-rights-abuse"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2021/03/30/police-arrest-carpenter-accusing-fani-kayode-rights-abuse#disqus_thread" data-disqus-identifier="node/92205">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">28 Minutes Ago
</div></div></div></div>
</div>
<div class="views-row views-row-4 col-small-6 col-large-4">
<div about="/2021/03/30/how-policeman-threatened-kill-me-over-his-daughters-ordeal%E2%80%94-comedian" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-human-rights view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2021/03/30/how-policeman-threatened-kill-me-over-his-daughters-ordeal—-comedian"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_small/public/8EE64E37-00E3-4DFC-A028-A9BFD468D45A.jpeg?itok=OJ1SFepj" width="300" height="168" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/human-rights'>Human Rights</a>
<span class="block-module-content-header-title"><a href="/2021/03/30/how-policeman-threatened-kill-me-over-his-daughters-ordeal%E2%80%94-comedian">How Policeman Threatened To Kill Me Over His Daughter&#039;s Ordeal— Comedian</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="How Policeman Threatened To Kill Me Over His Daughter&#039;s Ordeal&amp;mdash; Comedian - Sahara Reporters" addthis:url="http://saharareporters.com/2021/03/30/how-policeman-threatened-kill-me-over-his-daughters-ordeal%E2%80%94-comedian"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2021/03/30/how-policeman-threatened-kill-me-over-his-daughters-ordeal%E2%80%94-comedian#disqus_thread" data-disqus-identifier="node/92182">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">5 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-5 col-small-6 col-large-4">
<div about="/2021/03/01/police-confirm-hunter-shot-girlfriend-private-parts-allegedly-cheating-imo" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-crime view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2021/03/01/police-confirm-hunter-shot-girlfriend-private-parts-allegedly-cheating-imo"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_small/public/Nigerian-Police.jpg?itok=wPblXUb6" width="300" height="168" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/crime'>CRIME</a>
<span class="block-module-content-header-title"><a href="/2021/03/01/police-confirm-hunter-shot-girlfriend-private-parts-allegedly-cheating-imo">Police Confirm Hunter Shot Girlfriend In Private Parts For Allegedly Cheating In Imo</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="Police Confirm Hunter Shot Girlfriend In Private Parts For Allegedly Cheating In Imo - Sahara Reporters" addthis:url="http://saharareporters.com/2021/03/01/police-confirm-hunter-shot-girlfriend-private-parts-allegedly-cheating-imo"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2021/03/01/police-confirm-hunter-shot-girlfriend-private-parts-allegedly-cheating-imo#disqus_thread" data-disqus-identifier="node/90882">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">4 Weeks Ago
</div></div></div></div>
</div>
<div class="views-row views-row-6 col-small-6 col-large-4">
<div about="/2020/06/18/breaking-police-arrest-cupp-spokesperson-ugochinyere-orders-house-reps-speaker" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-breaking-news view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2020/06/18/breaking-police-arrest-cupp-spokesperson-ugochinyere-orders-house-reps-speaker"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_small/public/5EF2D587-DA67-4582-9CCA-1E4EDC572F4C.jpeg?itok=NG_e9Zel" width="300" height="168" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/breaking-news'>Breaking News</a>
<span class="block-module-content-header-title"><a href="/2020/06/18/breaking-police-arrest-cupp-spokesperson-ugochinyere-orders-house-reps-speaker">BREAKING: Police Arrest CUPP Spokesperson, Ugochinyere, On Orders Of House Of Reps Speaker, Gbajabiamila Over Infectious Disease Bill</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="BREAKING: Police Arrest CUPP Spokesperson, Ugochinyere, On Orders Of House Of Reps Speaker, Gbajabiamila Over Infectious Disease Bill - Sahara Reporters" addthis:url="http://saharareporters.com/2020/06/18/breaking-police-arrest-cupp-spokesperson-ugochinyere-orders-house-reps-speaker"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2020/06/18/breaking-police-arrest-cupp-spokesperson-ugochinyere-orders-house-reps-speaker#disqus_thread" data-disqus-identifier="node/82200">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">9 Months Ago
</div></div></div></div>
</div>
</div>
</div></div>



</div>
<div class="col-medium-4 col-large-3 col-spill">



<div class="panel-pane pane-custom pane-1">
<div class="clearfix">
<div class="col-12 col-small-6 col-medium-12">
<div class="block-module block-module-ad block-module-ad-300x250">
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit adunit-multisize hide" data-adunit="story-300x250-stories-trending" data-adsize="300,250" data-adscreenmin="768"></div>
</div>
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit adunit-multisize hide" data-adunit="story-mobile-300x250-stories-trending" data-adsize="300,250" data-adscreenmax="767"></div>
</div>
<div class="block-module-content">
<div class="block-module-content-footer">
<span class="block-module-content-footer-item block-module-content-footer-item-inquiries">
<a href="/advertise">
Interested in Advertising?
</a>
</span>
<span class="block-module-content-footer-item block-module-content-footer-item-label">
Sponsored Ad
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="panel-separator"></div>
<h3 class="underline"><span>Trending Now</span></h3>
<div class="collection collection-stories collection-stories-trending"><div class="view view-story-lists view-id-story_lists view-display-id-block_4 view-dom-id-c992ac7b6b97b3963461bcc259a1b487">
<div class="view-content row collection collection-stories collection-stories-trending ">
<div class="views-row views-row-1 col-mini-6 col-medium-12">
<div about="/2021/03/29/breaking-code-conduct-tribunal-chairman-justice-umar-publicly-assaults-brutalises" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-human-rights view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2021/03/29/breaking-code-conduct-tribunal-chairman-justice-umar-publicly-assaults-brutalises"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/IMG-20210329-WA0013.jpg?itok=dVACIm64" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/human-rights'>Human Rights</a>
<span class="block-module-content-header-title"><a href="/2021/03/29/breaking-code-conduct-tribunal-chairman-justice-umar-publicly-assaults-brutalises">BREAKING: Code of Conduct Tribunal Chairman, Justice Umar Publicly Assaults, Brutalises Security Guard At Abuja Plaza</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2021/03/29/breaking-code-conduct-tribunal-chairman-justice-umar-publicly-assaults-brutalises#disqus_thread" data-disqus-identifier="node/92157">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">1 Day Ago
</div></div></div></div>
</div>
<div class="views-row views-row-2 col-mini-6 col-medium-12">
<div about="/2021/03/29/breaking-buhari-visit-united-kingdom-medical-check" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-breaking-news view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2021/03/29/breaking-buhari-visit-united-kingdom-medical-check"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/D33zhxZXoAEwrY4.jpg?itok=ZkkAxIZy" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/breaking-news'>Breaking News</a>
<span class="block-module-content-header-title"><a href="/2021/03/29/breaking-buhari-visit-united-kingdom-medical-check">BREAKING: Buhari To Visit United Kingdom For Medical Check-up </a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2021/03/29/breaking-buhari-visit-united-kingdom-medical-check#disqus_thread" data-disqus-identifier="node/92161">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">21 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-3 col-mini-6 col-medium-12">
<div about="/2021/03/30/confusion-osinbajo-reduces-tinubus-age-64" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-politics view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2021/03/30/confusion-osinbajo-reduces-tinubus-age-64"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/09B04EF6-5962-4FD4-959D-246D23A4028B.jpeg?itok=XJIq6Ob6" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/politics'>Politics</a>
<span class="block-module-content-header-title"><a href="/2021/03/30/confusion-osinbajo-reduces-tinubus-age-64">Confusion As Osinbajo Reduces Tinubu&#039;s Age To 64</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2021/03/30/confusion-osinbajo-reduces-tinubus-age-64#disqus_thread" data-disqus-identifier="node/92179">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">6 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-4 col-mini-6 col-medium-12">
<div about="/2021/03/30/group-unveils-security-force-oduduwa-republic" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-politics view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2021/03/30/group-unveils-security-force-oduduwa-republic"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/205BBAD8-E943-4A8D-9B99-BDCEF695B486.jpeg?itok=FsiBUEWM" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/politics'>Politics</a>
<span class="block-module-content-header-title"><a href="/2021/03/30/group-unveils-security-force-oduduwa-republic">Group Unveils Security Force For Oduduwa Republic</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2021/03/30/group-unveils-security-force-oduduwa-republic#disqus_thread" data-disqus-identifier="node/92180">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">5 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-5 col-mini-6 col-medium-12">
<div about="/2021/03/29/over-20-dead-after-eating-%E2%80%98fried-meat%E2%80%99-served-yahoo-boy-bar-ogun" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-crime view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2021/03/29/over-20-dead-after-eating-‘fried-meat’-served-yahoo-boy-bar-ogun"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/Screenshot-2021-03-29-at-14.42.23.png?itok=9nh8Xblw" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/crime'>CRIME</a>
<span class="block-module-content-header-title"><a href="/2021/03/29/over-20-dead-after-eating-%E2%80%98fried-meat%E2%80%99-served-yahoo-boy-bar-ogun">Over 20 Dead After Eating ‘Fried Meat’ Served By Yahoo Boy At A Bar In Ogun</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2021/03/29/over-20-dead-after-eating-%E2%80%98fried-meat%E2%80%99-served-yahoo-boy-bar-ogun#disqus_thread" data-disqus-identifier="node/92140">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">1 Day Ago
</div></div></div></div>
</div>
<div class="views-row views-row-6 col-mini-6 col-medium-12">
<div about="/2021/03/30/breaking-gunmen-kill-nigerian-soldiers-policemen-burn-operational-vehicles-akwa-ibom" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-breaking-news view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2021/03/30/breaking-gunmen-kill-nigerian-soldiers-policemen-burn-operational-vehicles-akwa-ibom"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/IMG_8852.jpeg?itok=hu_7ALB_" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/breaking-news'>Breaking News</a>
<span class="block-module-content-header-title"><a href="/2021/03/30/breaking-gunmen-kill-nigerian-soldiers-policemen-burn-operational-vehicles-akwa-ibom">BREAKING: Gunmen Kill Nigerian Soldiers, Policemen, Burn Operational Vehicles In Akwa Ibom</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2021/03/30/breaking-gunmen-kill-nigerian-soldiers-policemen-burn-operational-vehicles-akwa-ibom#disqus_thread" data-disqus-identifier="node/92185">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">5 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-7 col-mini-6 col-medium-12">
<div about="/2021/03/30/youre-serial-liar-one-billion-cans-cant-kill-light-islam-%E2%80%94nigerias-islamic-council" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-christianity view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2021/03/30/youre-serial-liar-one-billion-cans-cant-kill-light-islam-—nigerias-islamic-council"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/61FB7DB0-49CD-443D-A76B-DAD9606EAD7D.jpeg?itok=y5NwvT9D" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/christianity'>Christianity</a>
<span class="block-module-content-header-title"><a href="/2021/03/30/youre-serial-liar-one-billion-cans-cant-kill-light-islam-%E2%80%94nigerias-islamic-council">You&#039;re A Serial Liar, One Billion CANs Can&#039;t Kill The Light Of Islam —Nigeria&#039;s Islamic Council Attacks Christian Association</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2021/03/30/youre-serial-liar-one-billion-cans-cant-kill-light-islam-%E2%80%94nigerias-islamic-council#disqus_thread" data-disqus-identifier="node/92184">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">5 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-8 col-mini-6 col-medium-12">
<div about="/2021/03/30/yoruba-and-fulani-are-one-tinubu-says-nigerians-react" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-politics view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2021/03/30/yoruba-and-fulani-are-one-tinubu-says-nigerians-react"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/Exqfq2WW8AQR0tt.jpeg?itok=gu7GpTyU" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/politics'>Politics</a>
<span class="block-module-content-header-title"><a href="/2021/03/30/yoruba-and-fulani-are-one-tinubu-says-nigerians-react">Yoruba And Fulani Are One, Tinubu Says, Nigerians React</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2021/03/30/yoruba-and-fulani-are-one-tinubu-says-nigerians-react#disqus_thread" data-disqus-identifier="node/92166">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">12 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-9 col-mini-6 col-medium-12">
<div about="/2021/03/30/nnamdi-kanu-calls-tinubu-others-unrepentant-liars-celebrating-his-alleged-wrong-age" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-politics view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2021/03/30/nnamdi-kanu-calls-tinubu-others-unrepentant-liars-celebrating-his-alleged-wrong-age"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/Nnamdi%20Kanu_0.jpeg?itok=dqhUk-V1" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/politics'>Politics</a>
<span class="block-module-content-header-title"><a href="/2021/03/30/nnamdi-kanu-calls-tinubu-others-unrepentant-liars-celebrating-his-alleged-wrong-age">Nnamdi Kanu Calls Tinubu, Others Unrepentant Liars For Celebrating His Alleged Wrong Age</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2021/03/30/nnamdi-kanu-calls-tinubu-others-unrepentant-liars-celebrating-his-alleged-wrong-age#disqus_thread" data-disqus-identifier="node/92188">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">4 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-10 col-mini-6 col-medium-12">
<div about="/2021/03/30/deeper-life-saga-don-davis-attempted-suicide-amid-assault-trial-says-mother" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-news view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2021/03/30/deeper-life-saga-don-davis-attempted-suicide-amid-assault-trial-says-mother"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/BFA1E5B1-303A-4E33-8434-6739963EB2CD.jpeg?itok=jeXBXolf" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/news'>News</a>
<span class="block-module-content-header-title"><a href="/2021/03/30/deeper-life-saga-don-davis-attempted-suicide-amid-assault-trial-says-mother">Deeper Life Saga: Don-Davis Attempted Suicide Amid Assault Trial, Says Mother</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2021/03/30/deeper-life-saga-don-davis-attempted-suicide-amid-assault-trial-says-mother#disqus_thread" data-disqus-identifier="node/92189">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">3 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-11 col-mini-6 col-medium-12">
<div about="/2021/03/29/why-my-wife-was-missing-my-colloquium-kano-%E2%80%93tinubu" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-politics view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2021/03/29/why-my-wife-was-missing-my-colloquium-kano-–tinubu"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/IMG_20210329_170118.jpg?itok=rjuozOs1" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/politics'>Politics</a>
<span class="block-module-content-header-title"><a href="/2021/03/29/why-my-wife-was-missing-my-colloquium-kano-%E2%80%93tinubu">Why My Wife Was Missing At My Colloquium In Kano –Tinubu</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2021/03/29/why-my-wife-was-missing-my-colloquium-kano-%E2%80%93tinubu#disqus_thread" data-disqus-identifier="node/92151">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">1 Day Ago
</div></div></div></div>
</div>
<div class="views-row views-row-12 col-mini-6 col-medium-12">
<div about="/2021/03/30/after-saharareporters-revealing-report-fayemi-says-he-was-offered-80million-bribe-paris" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-corruption view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2021/03/30/after-saharareporters-revealing-report-fayemi-says-he-was-offered-80million-bribe-paris"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/d3cf31cd-kayode-fayemi.jpg?itok=ML4R25n9" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/corruption'>Corruption</a>
<span class="block-module-content-header-title"><a href="/2021/03/30/after-saharareporters-revealing-report-fayemi-says-he-was-offered-80million-bribe-paris">After SaharaReporters&#039; Revealing Report, Fayemi Says He Was Offered $80million Bribe By Paris Club Contractors Seeking $418million Judgment Debts</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2021/03/30/after-saharareporters-revealing-report-fayemi-says-he-was-offered-80million-bribe-paris#disqus_thread" data-disqus-identifier="node/92186">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">5 Hours Ago
</div></div></div></div>
</div>
</div>
</div></div>
<div class="panel-separator"></div>
<div class="collection-stories-trending-footer-ad">
<div class="block-module block-module-ad block-module-ad-300x600">
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-300x600-sidebar" data-adsize="300,600" data-adscreenmin="768"></div>
</div>
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-mobile-300x600-sidebar" data-adsize="300,600" data-adscreenmax="767"></div>
</div>
<div class="block-module-content">
<div class="block-module-content-footer">
<span class="block-module-content-footer-item block-module-content-footer-item-inquiries">
<a href="/advertise">
Interested in Advertising?
</a>
</span>
<span class="block-module-content-footer-item block-module-content-footer-item-label">
Sponsored Ad
</span>
</div>
</div>
</div>
</div>



</div>
</div>
</div>
<div class="container container-pod">
<div class="row">
<div class="col-12">



<div class="panel-pane pane-block pane-block-16 pane-block">
<div class="adunit-parent hide block-module block-module-ad block-module-ad-728x90">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-desktop-728x90-comments" data-adsize="728,90" data-adscreenmin="768"></div>
</div>
</div>
<div class="adunit-parent hide block-module block-module-ad block-module-ad-300x50">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-mobile-320x50-comments" data-adsize="320,50" data-adscreenmax="767"></div>
</div>
</div>
</div>



</div>
</div>
</div>
</div>
</div>
</div>

<div class="stage-pod stage-pod-light">
<div class="container container-pod">



<div id="block-disqus-disqus-comments" class="block block-disqus">
<div id="disqus_thread"><noscript><p><a href="http://saharareporterscomments.disqus.com/?url=http%3A%2F%2Fsaharareporters.com%2F2021%2F03%2F30%2Fhow-police-ruined-my-career-turned-me-okada-rider-%25E2%2580%2594-ex-nigerian-professional-weightlifter">View the discussion thread.</a></p></noscript></div>
</div>



</div>
</div> </div>
</div>



</div>






<footer id="footer" class="footer stage-pod stage-pod-dark">
<div class="container container-pod">
<div class="row row-pod">
<div class="col-small-12 col-medium-8 col-large-7">



<a href="/" title="Home" rel="home" id="footer-logo">
<span>
</span>
</a>



<p class="flush-bottom inverse">
SaharaReporters.com is an outstanding, groundbreaking news website that encourages citizen journalists to report ongoing corruption and government malfeasance in Africa. Using photos, text, and video dynamically, the site informs and prompts concerned African citizens and activists globally to act, denouncing officially-sanctioned corruption, the material impoverishment of its citizenry, defilement of the environment, and the callous disregard of the democratic principles enshrined in the constitution.
</p>
</div>
<div class="col-small-12 col-medium-4 col-large-3 col-large-offset-2 col-spill col-spill-small">
<div id="footer-search-form">
<form action="/2021/03/30/how-police-ruined-my-career-turned-me-okada-rider-%E2%80%94-ex-nigerian-professional-weightlifter" method="post" id="search-block-form--3" accept-charset="UTF-8"><div>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--6">Search </label>
<input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--6" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--3"><input type="submit" id="edit-submit--3" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-B4j4alZ-_ic8ZJpf1jUBVTnpK42IUCb7UbzB-o5W2Yg" />
<input type="hidden" name="form_id" value="search_block_form" />

</div></form>
</div>
<h3 class="underline inverse footer-links-header">
<span>
Connect With Us
</span>
</h3>
<ul id="footer-social-menu">
<li class="footer-social-menu-item footer-social-menu-item-facebook">
<a href="http://www.facebook.com/reportyourself" target="_blank">
<i class="icon icon-mini icon-facebook icon-color"></i>
<span>
Like Us On Facebook
</span>
</a>
</li>
<li class="footer-social-menu-item footer-social-menu-item-twitter">
<a href="http://www.twitter.com/saharareporters" target="_blank">
<i class="icon icon-mini icon-twitter icon-color"></i>
<span>
Follow Us On Twitter
</span>
</a>
</li>
<li class="footer-social-menu-item footer-social-menu-item-youtube">
<a href="https://www.youtube.com/user/Saharatv" target="_blank">
<i class="icon icon-mini icon-youtube icon-color"></i>
<span>
Watch Us On YouTube
</span>
</a>
</li>
<li class="footer-social-menu-item footer-social-menu-item-facebook">
<a href="/rss">
<i class="icon icon-mini icon-rss icon-color"></i>
<span>
Subscribe To Our Feeds
</span>
</a>
</li>
</ul>
</div>
</div>
<div class="row row-pod row-pod-tall">
<div class="col-small-12 col-medium-2">
<h3 class="underline inverse footer-links-header">
<span>
Sahara Reporters
</span>
</h3>
<ul class="footer-links flush-bottom">
<li>
<a href="/about">
About
</a>
</li>
<li>
<a href="/contact">
Contact Us
</a>
</li>
<li>
<a href="/careers" target="_blank">
Careers
</a>
</li>
<li>
<a href="/support-us">
Support Us
</a>
</li>
<li>
<a href="/advertise">
Advertise
</a>
</li>
<li>
<a href="/rss">
RSS Feeds
</a>
</li>
<li>
<a href="/submit-story">
Submit A Story
</a>
</li>
</ul>
</div>
<div class="col-small-12 col-medium-2 col-spill col-spill-small">
<h3 class="underline inverse footer-links-header">
<span>
Sections
</span>
</h3>
<ul class="footer-links flush-bottom">
<li>
<a href="/news">
News
</a>
</li>
<li>
<a href="/reports">
Reports
</a>
</li>
<li>
<a href="/opinion">
Opinion
</a>
</li>
<li>
<a href="/politics">
Politics
</a>
</li>
<li>
<a href="/business">
Business
</a>
</li>
<li>
<a href="/sports">
Sports
</a>
</li>
<li>
<a href="/entertainment">
Entertainment
</a>
</li>
<li>
<a href="/lifestyle">
Lifestyle
</a>
</li>
<li>
<a href="/education">
Education
</a>
</li>
<li>
<a href="/videos">
Videos
</a>
</li>
<li>
<a href="/photos">
Photos
</a>
</li>
<li>
<a href="/documents">
Documents
</a>
</li>
</ul>
</div>
<div class="col-small-12 col-medium-8 col-spill col-spill-small">
<h3 class="underline inverse footer-links-header">
<span>
News Sources
</span>
</h3>
<div class="row">
<div class="col-small-6 col-medium-3">
<ul class="footer-links flush-bottom">
<li>
<a href="http://www.africa.com/" target="_blank">
Africa.com
</a>
</li>
<li>
<a href="http://www.businessdayonline.com/" target="_blank">
Businessday
</a>
</li>
<li>
<a href="http://www.channelstv.com/" target="_blank">
Channels Television
</a>
</li>
<li>
<a href="http://dailyindependentnig.com/" target="_blank">
Daily Independent
</a>
</li>
<li>
<a href="http://dailytimes.com.ng/" target="_blank">
Daily Times Of Nigeria
</a>
</li>
</ul>
</div>
<div class="col-small-6 col-medium-3">
<ul class="footer-links flush-bottom">
<li>
<a href="http://www.economicconfidential.com/" target="_blank">
Economic Confidential
</a>
</li>
<li>
<a href="http://www.leadership.ng/nga/" target="_blank">
Leadership Newspaper
</a>
</li>
<li>
<a href="http://www.libertyradio.com.ng/" target="_blank">
Liberty Radio Kaduna
</a>
</li>
<li>
<a href="http://www.nationaldailyng.com/" target="_blank">
National Daily
</a>
</li>
<li>
<a href="http://newsdiaryonline.com/" target="_blank">
NewsDiary Online
</a>
</li>
<li>
<a href="http://www.tribune.com.ng/" target="_blank">
Nigerian Tribune
</a>
</li>
</ul>
</div>
<div class="col-small-6 col-medium-3">
<ul class="footer-links flush-bottom">
<li>
<a href="http://www.peoplesgazette.com/" target="_blank">
Peoples Gazette
</a>
</li>
<li>
<a href="http://pmnewsnigeria.com/" target="_blank">
PM News
</a>
</li>
 <li>
<a href="http://www.pointblanknews.com/" target="_blank">
Pointblanknews
</a>
</li>
<li>
<a href="http://premiumtimesng.com/" target="_blank">
Premium Times
</a>
</li>
<li>
<a href="http://www.punchng.com/" target="_blank">
Punch
</a>
</li>
<li>
<a href="http://www.saharareporters.tv/" target="_blank">
Sahara TV
</a>
</li>
<li>
<a href="http://www.ngrguardiannews.com/" target="_blank">
The Guardian
</a>
</li>
</ul>
</div>
<div class="col-small-6 col-medium-3">
<ul class="footer-links flush-bottom">
<li>
<a href="http://www.thenationonlineng.net/" target="_blank">
The Nation
</a>
</li>
<li>
<a href="http://www.sunnewsonline.com/" target="_blank">
The Sun
</a>
</li>
<li>
<a href="http://www.thisdaylive.com/" target="_blank">
Thisday
</a>
</li>
<li>
<a href="http://tv360nigeria.com/" target="_blank">
TV360 Nigeria
</a>
</li>
<li>
<a href="http://www.vanguardngr.com/" target="_blank">
Vanguard
</a>
</ul>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-small-12">
<p class="small centered inverse flush-bottom">
Copyright&copy;2014 Sahara Reporters, Inc. All rights reserved. &mdash; <a href="/privacy-policy">Privacy Policy</a>
</p>
</div>
</div>
</div>
</footer>



</div>









<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/addthis/addthis.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/clientside_validation/clientside_validation.ie8.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/clientside_validation/clientside_validation.js?qj8lgh"></script>

<script>

      window._taboola = window._taboola || [];
      _taboola.push({flush:true});

    </script>




</body>



</html>
