<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if IEMobile 7]>

  <html class="iem7" >

<![endif]-->
<!--[if lte IE 6]>

  <html class="lt-ie9 lt-ie8 lt-ie7" >

<![endif]-->
<!--[if (IE 7)&(!IEMobile)]>

  <html class="lt-ie9 lt-ie8" >

<![endif]-->
<!--[if IE 8]>

  <html class="lt-ie9" >

<![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!-->
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://ogp.me/ns#" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#" xmlns:fb="http://ogp.me/ns/fb#" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" xmlns:product="http://ogp.me/ns/product#">
<!--<![endif]-->



<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://saharareporters.com/sites/default/themes/sr_theme/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="A mission of experts set up by Organization for Security and Cooperation and Europe (OSCE) nations has found evidence of war crimes and crimes against humanity in Ukraine, an initial report by the mission said on Wednesday, CGTN reports." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://saharareporters.com/2022/04/13/international-criminal-court-says-%E2%80%98ukraine-crime-scene%E2%80%99" />
<link rel="shortlink" href="https://saharareporters.com/node/107572" />
<meta property="og:site_name" content="Sahara Reporters" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://saharareporters.com/2022/04/13/international-criminal-court-says-%E2%80%98ukraine-crime-scene%E2%80%99" />
<meta property="og:description" content="A mission of experts set up by Organization for Security and Cooperation and Europe (OSCE) nations has found evidence of war crimes and crimes against humanity in Ukraine, an initial report by the mission said on Wednesday, CGTN reports." />
<meta name="dcterms.creator" content="editing" />
<meta name="dcterms.date" content="2022-04-13T15:44-04:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="https://saharareporters.com/2022/04/13/international-criminal-court-says-%E2%80%98ukraine-crime-scene%E2%80%99" />
<meta name="dcterms.language" content="und" />




<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="cleartype" content="on">


<title>

      International Criminal Court Says ‘Ukraine Is A Crime Scene’ | Sahara Reporters
    </title>

<!--[if lt IE 9]>

      <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>

    <![endif]-->






<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no" />







<link rel="icon" href="/sites/default/themes/sr_theme/images/components/icons/favicon.ico">
<!--[if IE]>

      <link rel="shortcut icon" href="/sites/default/themes/sr_theme/images/components/icons/favicon.ico">

    <![endif]-->


<link rel="apple-touch-icon" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-57x57.png">
<link rel="apple-touch-icon" sizes="72x72" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-114x114.png">
<link rel="apple-touch-icon" sizes="144x144" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-144x144.png">
<link rel="apple-touch-icon-precomposed" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-72x72.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-114x114.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-144x144.png">


<link rel="apple-touch-icon" sizes="60x60" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-60x60.png">
<link rel="apple-touch-icon" sizes="76x76" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-76x76.png">
<link rel="apple-touch-icon" sizes="120x120" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-152x152.png">


<meta name="msapplication-TileColor" content="#ff0000">
<meta name="msapplication-TileImage" content="/sites/default/themes/sr_theme/images/components/icons/win8-tile-icon.png">







<link type="text/css" rel="stylesheet" href="https://saharareporters.com/sites/default/files/css/css_vv4pljwlvwdCGPcixhZ126582XBUyQM6Fs-F_c0Bkt0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://saharareporters.com/sites/default/files/css/css_bm8kQlNbdOXVTNi7nLZV0poqYv2VgHiGDrAbdBH00V8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://saharareporters.com/sites/default/files/css/css_tvVqxqz4obAQ9R37J0WROAn1Sa5r2Mr4mMEDDdrzTLQ.css" media="all" />
<!--[if !IE]><!-->
<link type="text/css" rel="stylesheet" href="https://saharareporters.com/sites/default/files/css/css_BaYDEsgRUYbe7diKwwNm8y8Q8yZkQXaEKiuLDX11PkU.css" media="all" />
<!--<![endif]-->
<link type="text/css" rel="stylesheet" href="https://saharareporters.com/sites/default/files/css/css__bMtW4NNm7caIHoS-u-54_Az9l3Rb1AkeRl2xI_NUqE.css" media="all" />
<!--[if IE]>

      <link rel="stylesheet" type="text/css" href="/sites/default/themes/sr_theme/css/styles-blessed1.css">

      <link rel="stylesheet" type="text/css" href="/sites/default/themes/sr_theme/css/styles.css">

    <![endif]-->






<script type="text/javascript" src="https://saharareporters.com/sites/all/libraries/respondjs/respond.min.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js?v=1.7.2"></script>
<script type="text/javascript" src="https://saharareporters.com/misc/jquery-extend-3.4.0.js?v=1.7.2"></script>
<script type="text/javascript" src="https://saharareporters.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://saharareporters.com/misc/drupal.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.button.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.draggable.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.position.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.resizable.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.dialog.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/whatsappshare/js/whatsapp-button.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/extlink/extlink.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/whatsappshare/js/whatsappshare.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/custom/sr_custom/sr_custom.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/field_group/field_group.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/radioactivity/js/radioactivity.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/disqus/disqus.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/clientside_validation/jquery-validate/jquery.validate.js?r8w7xn"></script>
<script type="text/javascript" src="http://www.scribd.com/javascripts/scribd_api.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/default/themes/sr_theme/js/bootstrap/bootstrap.min.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/default/themes/sr_theme/js/modernizr/modernizr.custom.min.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/default/themes/sr_theme/js/perfect-scrollbar-master/min/perfect-scrollbar.min.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/default/themes/sr_theme/js/perfect-scrollbar-master/min/perfect-scrollbar.with-mousewheel.min.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/default/themes/sr_theme/js/carousel/jquery.carousel.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/default/themes/sr_theme/js/touchSwipe/jquery.touchSwipe.min.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/default/themes/sr_theme/js/lazyload/jquery.lazyload.min.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/default/themes/sr_theme/js/script.js?r8w7xn"></script>
<script type="text/javascript">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</script>

<script type="text/javascript" src="//use.typekit.net/kum4udk.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>





<script type="text/javascript">
         window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/saharareporters-saharareporters/loader.js');
      </script>


<script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
          var gads = document.createElement('script');
          gads.async = true;
          gads.type = 'text/javascript';
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
      </script>
<script type='text/javascript'>
        var dfpslot = '/7284404/';
        googletag.cmd.push(function() {
          googletag.pubads().enableSingleRequest();
          googletag.pubads().disableInitialLoad();
          googletag.defineOutOfPageSlot('/7284404/homepage-OOP', 'div-gpt-ad-1466098406750-0').addService(googletag.pubads());
          googletag.enableServices();
        });
      </script>


<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 56532;
        _sf_async_config.domain = 'saharareporters.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
        _sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
        /** CONFIGURATION END **/
        (function(){
        function loadChartbeat() {
         window._sf_endpt=(new Date()).getTime();
         var e = document.createElement('script');
         e.setAttribute('language', 'javascript');
         e.setAttribute('type', 'text/javascript');
         e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
         document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
      </script>


<script>
        if (navigator.userAgent.indexOf('Opera Mini') == -1) {
          document.write('<scr'+'ipt async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></scr'+'ipt>');
          (adsbygoogle = window.adsbygoogle || []).push({
            google_ad_client: 'ca-pub-7962155685406126',
            enable_page_level_ads: true,
            overlays: {google_ad_channel: '5913111139'},
            interstitials: {google_ad_channel: '2959644731'}
          });
        }
      </script>


<script data-cfasync="false">
        (function(r,e,E,m,b){E[r]=E[r]||{};E[r][b]=E[r][b]||function(){
        (E[r].q=E[r].q||[]).push(arguments)};b=m.getElementsByTagName(e)[0];m=m.createElement(e);
        m.async=1;m.src=("file:"==location.protocol?"https:":"")+"//s.reembed.com/G-AMk4bn.js";
        b.parentNode.insertBefore(m,b)})("reEmbed","script",window,document,"api");
      </script>


<script src="https://get.s-onetag.com/b11b19d2-86c7-4216-a76d-d8449f75b599/tag.min.js" async defer></script>




</head>






<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-107572 node-type-story alias-international-criminal-court-says-‘ukraine-crime-scene’">


<div id='div-gpt-ad-1466098406750-0'>
<script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466098406750-0'); });
        </script>
</div>


<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//awzbijw.com/018b2f85fadbdc880964a2195fbc61bdcf381d9769deea56af99c79bed84999e5841b4030d8d4f93144efc5a71749c84f120842ea016583557174fd937ff');</script>



<div id='div-gpt-ad-1477929771464-0' style='height:1px; width:1px;'>
<script>
          googletag.cmd.push(function() {
            var epom_slot = googletag.defineSlot('/7284404/ros-1x1', [1, 1], 'div-gpt-ad-1477929771464-0').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1477929771464-0');
            googletag.pubads().refresh([epom_slot]);
          });
        </script>
</div>

<script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1731682-1', 'auto');
      ga('send', 'pageview');

    </script>



















<div id="stage-sidebar">
<div id="stage-sidebar-scrollable" class="container-scrollable">
<div>
<div class="container container-pod container-pod-short">
<a href="/" title="Home" rel="home" id="stage-sidebar-logo">
<span>
</span>
</a>
</div>
<div class="region region-stage-sidebar">

<div id="block-block-4" class="block block-block container container-pod container-pod-short">
<div id="stage-sidebar-search">
<form action="/2022/04/13/international-criminal-court-says-%E2%80%98ukraine-crime-scene%E2%80%99" method="post" id="search-block-form" accept-charset="UTF-8"><div>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--2">Search </label>
<input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-hy1gA212ujWjlZUWYg-pRCDXDQieh1RLU2UwbXIW_6M" />
<input type="hidden" name="form_id" value="search_block_form" />

</div></form></div>
</div>


<div id="stage-sidebar-navigation" class="block block-menu container container-pod container-pod-short stage-sidebar-navigation">
<ul class="menu"><ul class="first expanded navigation-labels">
<ul class="menu"><li class="first leaf">
<a href="/news">News</a>
</li>
<li class="leaf">
<a href="/reports">Reports</a>
</li>
<li class="last leaf">
<a href="/opinion">Opinion</a>
</li>
</ul>
</ul>
<ul class="expanded navigation-topics">
<ul class="menu"><li class="first leaf navigation-topics-item-1">
<a href="/nigeriadecides" class="navigation-topics-item-1">#NigeriaDecides</a>
</li>
<li class="leaf navigation-topics-item-1">
<a href="/politics" class="navigation-topics-item-1">Politics</a>
</li>
<li class="leaf navigation-topics-item-2">
<a href="/business" class="navigation-topics-item-2">Business</a>
</li>
<li class="leaf navigation-topics-item-3">
<a href="/sports" class="navigation-topics-item-3">Sports</a>
</li>
<li class="leaf navigation-topics-item-4">
<a href="/entertainment" class="navigation-topics-item-4">Entertainment</a>
</li>
<li class="leaf navigation-topics-item-5">
<a href="/lifestyle" class="navigation-topics-item-5">Lifestyle</a>
</li>
<li class="last leaf">
<a href="/education">Education</a>
</li>
</ul>
</ul>
<ul class="last expanded navigation-resources">
<ul class="menu"><li class="first leaf">
<a href="/videos">Videos</a>
</li>
<li class="leaf">
<a href="/photos">Photos</a>
</li>
<li class="last leaf">
<a href="/documents">Documents</a>
</li>
</ul>
</ul>
</ul>
</div>

</div>
</div>
</div>
</div>






<div id="stage">



<div id="stage-header" class="stage-pod stage-pod-light">
<div class="region region-stage-top">

<div id="block-block-3" class="block block-block">
<div class="container container-pod container-pod-short">
<div class="adunit-parent hide block-module block-module-ad block-module-ad-728x90">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-728x90-top" data-adsize="728,90" data-adscreenmin="768"></div>
</div>
</div>
<div class="adunit-parent hide block-module block-module-ad block-module-ad-300x50">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-mobile-300x50-top" data-adsize="320,50" data-adscreenmax="767"></div>
</div>
</div>
</div>
</div>

</div>
</div>






<header id="header" class="header stage-pod" role="banner">
<div class="stage-pod" id="header-primary">
<div class="container container-pod container-pod-short">



<a href="/" title="Home" rel="home" id="header-logo">
<span>
</span>
</a>






<a href="" title="Menu" id="header-stage-sidebar-toggle">
<i class="icon icon-small icon-menu"></i>
<span>
Menu
</span>
</a>






<div id="header-toolbar" class="region region-header-toolbar">

<div id="header-toolbar-account-entry" class="block block-sr-custom header-toolbar-account-entry">

<ul id="header-toolbar-account-entry-menu">
<li class="header-toolbar-account-entry-menu-item">
<a href="/submit-story">
<span class="hidden-medium hidden-large">
Submit
</span>
<span class="visible-medium visible-large">
Submit a Story
</span>
</a>
</li>
<li class="header-toolbar-account-entry-menu-item">
<a href="/user">
<span>
Login
</span>
</a>
</li>
<li class="header-toolbar-account-entry-menu-item">
<a href="/user/register">
<span>
Signup
</span>
</a>
</li>
</ul>

</div>


<div id="header-toolbar-social" class="block block-sr-custom header-toolbar-social">
<ul id="header-toolbar-social-menu">
<li class="header-toolbar-social-item">
<a href="http://www.facebook.com/reportyourself" target="_blank">
<i class="icon icon-mini icon-facebook"></i>
<span>
Like Us On Facebook
</span>
</a>
</li>
<li class="header-toolbar-social-item">
<a href="http://www.twitter.com/saharareporters" target="_blank">
<i class="icon icon-mini icon-twitter"></i>
<span>
Follow Us On Twitter
</span>
</a>
</li>
<li class="header-toolbar-social-item">
<a href="http://www.youtube.com/user/Saharatv" target="_blank">
<i class="icon icon-mini icon-youtube"></i>
<span>
Subscribe To Our Videos On YouTube
</span>
</a>
</li>
<li class="header-toolbar-social-item">
<a href="/rss">
<i class="icon icon-mini icon-rss"></i>
 <span>
Subscribe To Our RSS Feeds
</span>
</a>
</li>
</ul>
</div>


<div id="header-toolbar-social-search-form" class="block block-search header-toolbar-social-search-form">
<form action="/2022/04/13/international-criminal-court-says-%E2%80%98ukraine-crime-scene%E2%80%99" method="post" id="search-block-form--2" accept-charset="UTF-8"><div>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--4">Search </label>
<input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-nptWx0hPe7oaoOrRmDlVigQzJl3Cmo0arpAtpGqvua4" />
<input type="hidden" name="form_id" value="search_block_form" />

</div></form>
</div>

</div>



</div>
</div>
<div class="stage-pod" id="header-secondary">
<div class="container container-pod container-pod-short">



<div id="navigation">
<div class="region region-navigation">

<div id="block-menu-block-1" class="block block-menu-block">
<div class="header-navigation">
<div class="header-navigation-menu">
<ul class="first expanded menu-mlid-797 navigation-labels">
<li class="first leaf menu-mlid-840">
<a href="/news">News</a>
</li>
<li class="last leaf menu-mlid-841">
<a href="/opinion">Opinion</a>
</li>
</ul>
<ul class="expanded menu-mlid-798 navigation-topics">
<li class="first leaf menu-mlid-3796">
<a href="/nigeriadecides" style="navigation-topics-item-1">#NigeriaDecides</a>
</li>
<li class="leaf menu-mlid-843 navigation-topics-item-1">
<a href="/politics" class="navigation-topics-item-1">Politics</a>
</li>
<li class="leaf menu-mlid-838 navigation-topics-item-2">
<a href="http://health.saharareporters.com" class="navigation-topics-item-2">Health</a>
</li>
<li class="leaf menu-mlid-836 navigation-topics-item-3">
<a href="/sports" class="navigation-topics-item-3">Sports</a>
</li>
<li class="leaf menu-mlid-837 navigation-topics-item-5">
<a href="/lifestyle" class="navigation-topics-item-5">Lifestyle</a>
</li>
<li class="leaf menu-mlid-835 navigation-topics-item-5">
<a href="/entertainment" class="navigation-topics-item-5">Entertainment</a>
</li>
<li class="last leaf menu-mlid-3068 navigation-topics-item-6">
<a href="/education" class="navigation-topics-item-6">Education</a>
</li>
</ul>
<ul class="expanded menu-mlid-800 navigation-topics-dropdown">
<li class="first leaf menu-mlid-804 navigation-topics-dropdown-toggle">
<span id="navigation-topics-dropdown-toggle" class="navigation-topics-dropdown-toggle nolink">More Topics</span>
</li>
<ul class="last expanded menu-mlid-801 navigation-topics-dropdown-menu dropdown-menu hide">
<li class="first leaf menu-mlid-3797 navigation-topics-dropdown-item-2">
<a href="/nigeriadecides" class="navigation-topics-dropdown-item-2">#NigeriaDecides</a>
</li>
<li class="leaf menu-mlid-1120 navigation-topics-dropdown-item-1">
<a href="/politics" class="navigation-topics-dropdown-item-1">Politics</a>
</li>
<li class="leaf menu-mlid-1121 navigation-topics-dropdown-item-2">
<a href="/business" class="navigation-topics-dropdown-item-2">Business</a>
</li>
<li class="leaf menu-mlid-1123 navigation-topics-dropdown-item-3">
<a href="/sports" class="navigation-topics-dropdown-item-3">Sports</a>
</li>
<li class="leaf menu-mlid-1122 navigation-topics-dropdown-item-5">
<a href="/entertainment" class="navigation-topics-dropdown-item-5">Entertainment</a>
</li>
<li class="leaf menu-mlid-1814">
<a href="/lifestyle">Lifestyle</a>
</li>
<li class="last leaf menu-mlid-3069">
<a href="/education">Education</a>
</li>
</ul>
</ul>
<ul class="last expanded menu-mlid-799 navigation-resources">
<li class="first leaf menu-mlid-805">
<a href="/videos">Videos</a>
</li>
<li class="leaf menu-mlid-803">
<a href="/photos">Photos</a>
</li>
<li class="last leaf menu-mlid-802">
<a href="/documents">Documents</a>
</li>
</ul>
</div>
</div>
</div>

</div>
</div>



</div>
</div>
<div class="stage-pod" id="header-billboard">
<div class="container container-pod container-pod-short">



<div id="billboard">
<div class="region region-header-billboard">

<div id="block-block-18" class="block block-block">
<div class="container container-pod container-pod-short">
<div class="adunit-parent hide block-module block-module-ad block-module-ad-970x250">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-970x250-billboard" data-adsize="728,90,970,250" data-adscreenmin="970"></div>
</div>
</div>
<div class="adunit-parent hide block-module block-module-ad block-module-ad-728x90">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-728x90-billboard" data-adsize="728,90" data-adscreenmin="768" data-adscreenmax="969"></div>
</div>
</div>
</div>

</div>

</div>
</div>



</div>
</div>
</header>






<div id="page">



<div id="page-header" class="stage-pod">
<div class="container container-pod container-pod-short">
<h1 class="page-header-title flush-top flush-bottom">
International Criminal Court Says ‘Ukraine Is A Crime Scene’
</h1>
<p class="page-header-lead lead flush-bottom">
A mission of experts set up by Organization for Security and Cooperation and Europe (OSCE) nations has found evidence of war crimes and crimes against humanity in Ukraine, an initial report by the mission said on Wednesday, CGTN reports.
</p>
<hr>
<div id="page-header-toolbar">
<div class="page-header-attribution">
<div class='page-header-attribution-image'><img src='/sites/default/themes/sr_theme/images/defaults/user/default-user-image-small.jpg'></div>
<span class='page-header-attribution-title'>by SAHARAREPORTERS, NEW YORK</span>
<span class='page-header-attribution-date'>Apr 13, 2022</span>
</div>
<div class="page-header-share">
<div class="addthis_toolbox addthis_default_style addthis_32x32_style add-this"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_email"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_compact"></a>
</div>
</div>
</div>



<div id="page-header-feed-icons">
</div>






<div id="page-header-message">
</div>






<div id="page-header-tabs">
</div>



</div>
</div>






<div id="page-content">
<div class="region region-content">

<div id="block-system-main" class="block block-system">
<div class="panel-story-page-layout panel-display clearfix">
<div class="stage-pod">
<div class="container container-pod">
<div class="row">
<div class="col-medium-8 col-large-9">



<div class="panel-pane pane-node-content">
<div about="/2022/04/13/international-criminal-court-says-%E2%80%98ukraine-crime-scene%E2%80%99" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-crime view-mode-full  clearfix">
<div class="story-content"><p>"Ukraine is a crime scene," the International Criminal Court's chief prosecutor said on a visit to the town of Bucha west of Kyiv.<br>A mission of experts set up by Organization for Security and Cooperation and Europe (OSCE) nations has found evidence of war crimes and crimes against humanity in Ukraine, an initial report by the mission said on Wednesday, CGTN reports.<br>&nbsp;
<span class="ds-1col file file-image file-image-jpeg view-mode-embedded  centered clearfix block-story-object block-story-object-resource block-story-object-resource-image">
<span class="block-story-object-asset"><img class="media-element file-embedded" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/normal_medium/public/ukraine-164967663116x9.jpg?itok=CYw54wnk" alt="" /></span><span class="block-story-object-content"><span class="block-story-object-content-header"><span class="block-story-object-content-header-description">
</span></span><span class="block-story-object-content-footer">
</span></span>
</span>
<br>The mission was set up last month by 45 of the OSCE's 57 participating countries to look into possible offences, including war crimes in Ukraine, and to pass on information to bodies such as international tribunals, a move that was opposed by Russia.<br>&nbsp;<br>"The mission found clear patterns of international humanitarian law violations by the Russian forces," the report said, citing failures to take necessary precautions, act proportionately or spare sites like schools and hospitals. It said it had also found some violations by Ukraine, particularly in its treatment of prisoners of war, but it said Russia's violations "are by far larger in nature and scale".<br>&nbsp;<br>Despite Russian denials, the report said a March 9 attack on the Mariupol Maternity House and Children's Hospital was carried out by Russia and those responsible had committed a war crime.<br>&nbsp;<br>It also said the attack on Mariupol's Drama Theater on March 16, in which local Ukrainian officials say as many as 300 people may have been killed, was a war crime.<br>&nbsp;<br>"The Mission is not able to conclude whether the Russian attack on Ukraine per se may qualify as a widespread or systematic attack directed against a civilian population," it said, referring to the context in which crimes like murder and rape constitute crimes against humanity.<br>&nbsp;<br>"It however holds that some patterns of violent acts violating International Human Rights Law, which have been repeatedly documented in the course of the conflict, such as targeted killing, enforced disappearance or abductions of civilians... are likely to meet this qualification," it said.<br>&nbsp;<br>"Any single violent act of this type, committed as part of such an attack and with the knowledge of it, would then constitute a crime against humanity."<br>Britain and the European Union (EU) announced coordinated sanctions against pro-Russian separatists, as well as more oligarchs and their relatives, on Wednesday.<br>&nbsp;<br>The UK government said that in coordination with the EU, it is sanctioning "178 Russian separatists" in eastern Ukraine, in addition to six more oligarchs and their families and employees.<br>&nbsp;<br>"This comes after multiple reports last week that Russia was barbarically targeting civilians in those regions," Britain's Foreign Office said in a statement.<br>&nbsp;<br>The latest sanctions include Alexander Ananchenko and Sergey Kozlov, who are described by the UK Foreign Office as "self-styled" leaders of the Russia-backed so-called Donetsk and Luhansk People's Republics.<br>&nbsp;<br>"In the wake of horrific rocket attacks on civilians in Eastern Ukraine, we are today sanctioning those who prop up the illegal breakaway regions and are complicit in atrocities against the Ukrainian people," said UK Foreign Secretary Liz Truss.<br>&nbsp;<br>"We will continue to target all those who aid and abet Putin's war."<br>&nbsp;<br>Britain is taking part in an international effort to punish Russia with asset freezes, travel bans and sanctions, after President Valdimir Putin ordered the assault on Ukraine on February 24.<br>&nbsp;<br>Those sanctions have so far targeted Russian defense, trade and transport companies.<br>&nbsp;<br>Truss said the latest package would include extending a UK import ban on Russian goods, to include iron and steel from Thursday.<br>&nbsp;<br>"We will not rest in our mission to stop Putin's war machine in its tracks," Truss said.<br>&nbsp;<br>London has sanctioned more than 1,400 individuals and businesses linked to Russia – including more than 100 oligarchs and their family members – since Moscow's military campaign began.<br>&nbsp;<br>&nbsp;<br>Russia's defense ministry said on Wednesday that more than a thousand Ukrainian soldiers have surrendered in Mariupol, the strategic eastern port that has been besieged by Moscow's troops for over a month.<br>&nbsp;<br>"In the city of Mariupol... 1,026 Ukrainian servicemen of the 36th marine brigade voluntarily laid down their arms and surrendered," the ministry said in a statement.<br>&nbsp;<br>Among the troops were 162 officers and 47 were women, the ministry added. More than 100 were wounded.<br>&nbsp;<br>If the Russians seize the Azovstal industrial district, where the marines have been holed up, they will be in full control of Mariupol, the lynchpin between Russian-held areas to the west and east providing a land corridor for troops and supplies.<br>&nbsp;<br>It would be the first major city to fall to Russian forces since the conflict started on February 24.<br>&nbsp;<br>Ukraine's general staff said that Russian forces were proceeding with attacks on Azovstal and the port. However, Ukraine's defense ministry spokesman said he had no information about any surrender.<br>&nbsp;<br>Thousands of civilians are believed to have died in the city, which has seen some of the most intense fightings in the conflict.<br><br></p><span class="container container-pod container-pod-short"><span class="adunit-parent hide block-module block-module-ad block-module-ad-300x250"><span class="block-module-image-wrapper"><span class="block-module-image adunit hide" data-adunit="story-300x250-mobile-billboard" data-adsize="300,250" data-adscreenmax="767"></span></span></span></span>
<div class="clearfix after-story-ad-wrapper">
<div class="views-row col-small-6 col-large-4">
<div class="block-module block-module-ad block-module-ad-300x250">
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-desktop-300x250-comments" data-adsize="300,250" data-adscreenmin="768"></div>
</div>
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-mobile-300x250-comments" data-adsize="300,250" data-adscreenmax="767"></div>
</div>
<div class="block-module-content">
<div class="block-module-content-footer">
<span class="block-module-content-footer-item block-module-content-footer-item-inquiries">
<a href="#">
Interested in Advertising?
</a>
</span>
<span class="block-module-content-footer-item block-module-content-footer-item-label">
Sponsored Ad
</span>
</div>
</div>
</div>
</div></div>
</div><div class="story-footer"><div class="story-footer-source">SAHARAREPORTERS, NEW YORK
</div><div class="story-footer-taxonomy"><ul>
<li><a href="/crime">CRIME</a></li>
<li><a href="/news">News</a></li>
</ul>
</div><div class="story-footer-share"><div class="addthis_toolbox addthis_default_style addthis_32x32_style " addthis:url="https://saharareporters.com/2022/04/13/international-criminal-court-says-%E2%80%98ukraine-crime-scene%E2%80%99"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_email"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_compact"></a>
</div>
</div></div></div>
</div>






<h3 class="underline"><span>You may also like</span></h3>
<div id='taboola-below-main-column'></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({mode:'thumbs-2r', container:'taboola-below-main-column', placement:'below-main-column'});
</script>
<div class="panel-separator"></div>
<h3 class="underline"><span>Read Next</span></h3>
<div class="collection collection-stories"><div class="view view-story-lists view-id-story_lists view-display-id-block_7 view-dom-id-24b606ca078888a92b8610f0604ae966">
<div class="view-content row collection collection-stories ">
<div class="views-row views-row-1 col-small-6 col-large-4">
<div about="/2022/04/13/n229billion-fraud-nigerian-supreme-court-affirms-6-year-jail-term-pension-fund-thief-john" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-crime view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2022/04/13/n229billion-fraud-nigerian-supreme-court-affirms-6-year-jail-term-pension-fund-thief-john"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/wide_small/public/John-Yusuf_0.jpg?itok=H8ZGuvBu" width="300" height="168" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/crime'>CRIME</a>
<span class="block-module-content-header-title"><a href="/2022/04/13/n229billion-fraud-nigerian-supreme-court-affirms-6-year-jail-term-pension-fund-thief-john">N22.9billion Fraud: Nigerian Supreme Court Affirms 6-year Jail Term For Pension Fund Thief, John Yusuf</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="N22.9billion Fraud: Nigerian Supreme Court Affirms 6-year Jail Term For Pension Fund Thief, John Yusuf - Sahara Reporters" addthis:url="https://saharareporters.com/2022/04/13/n229billion-fraud-nigerian-supreme-court-affirms-6-year-jail-term-pension-fund-thief-john"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="https://saharareporters.com/2022/04/13/n229billion-fraud-nigerian-supreme-court-affirms-6-year-jail-term-pension-fund-thief-john#disqus_thread" data-disqus-identifier="node/107568">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">7 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-2 col-small-6 col-large-4">
<div about="/2018/09/06/19-yr-old-one-chance-robber-jumps-lagoon-evade-arrest" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-crime view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/09/06/19-yr-old-one-chance-robber-jumps-lagoon-evade-arrest"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/wide_small/public/Robbers%20in%20Lagos_0.jpg?itok=zpGMfNRG" width="300" height="168" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/crime'>CRIME</a>
<span class="block-module-content-header-title"><a href="/2018/09/06/19-yr-old-one-chance-robber-jumps-lagoon-evade-arrest">19-yr-old &#039;One-Chance&#039; Robber Jumps Into Lagoon To Evade Arrest</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="19-yr-old &#039;One-Chance&#039; Robber Jumps Into Lagoon To Evade Arrest - Sahara Reporters" addthis:url="https://saharareporters.com/2018/09/06/19-yr-old-one-chance-robber-jumps-lagoon-evade-arrest"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="https://saharareporters.com/2018/09/06/19-yr-old-one-chance-robber-jumps-lagoon-evade-arrest#disqus_thread" data-disqus-identifier="node/62606">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">3 Years Ago
</div></div></div></div>
</div>
<div class="views-row views-row-3 col-small-6 col-large-4">
<div about="/2018/09/14/gunmen-abduct-four-women-en-route-meeting-el-rufais-wife" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-crime view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/09/14/gunmen-abduct-four-women-en-route-meeting-el-rufais-wife"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/wide_small/public/Gunmen_0.jpg?itok=po4dpFxB" width="300" height="168" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/crime'>CRIME</a>
<span class="block-module-content-header-title"><a href="/2018/09/14/gunmen-abduct-four-women-en-route-meeting-el-rufais-wife">Gunmen Abduct Four Women En Route To Meeting With el-Rufai&#039;s Wife</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="Gunmen Abduct Four Women En Route To Meeting With el-Rufai&#039;s Wife - Sahara Reporters" addthis:url="https://saharareporters.com/2018/09/14/gunmen-abduct-four-women-en-route-meeting-el-rufais-wife"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="https://saharareporters.com/2018/09/14/gunmen-abduct-four-women-en-route-meeting-el-rufais-wife#disqus_thread" data-disqus-identifier="node/62882">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">3 Years Ago
</div></div></div></div>
</div>
<div class="views-row views-row-4 col-small-6 col-large-4">
<div about="/2018/09/20/court-arraigns-29-year-old-teacher-defiling-teenager-down-syndrome" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-crime view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/09/20/court-arraigns-29-year-old-teacher-defiling-teenager-down-syndrome"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/wide_small/public/Lagos-High-Court_0.jpg?itok=vs3zonBv" width="300" height="168" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/crime'>CRIME</a>
<span class="block-module-content-header-title"><a href="/2018/09/20/court-arraigns-29-year-old-teacher-defiling-teenager-down-syndrome">Court Arraigns 29-year-old Teacher For Defiling Teenager With Down Syndrome</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="Court Arraigns 29-year-old Teacher For Defiling Teenager With Down Syndrome - Sahara Reporters" addthis:url="https://saharareporters.com/2018/09/20/court-arraigns-29-year-old-teacher-defiling-teenager-down-syndrome"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="https://saharareporters.com/2018/09/20/court-arraigns-29-year-old-teacher-defiling-teenager-down-syndrome#disqus_thread" data-disqus-identifier="node/63089">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">3 Years Ago
</div></div></div></div>
</div>
<div class="views-row views-row-5 col-small-6 col-large-4">
<div about="/2018/09/27/16-local-miners-kidnapped-kaduna" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-crime view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/09/27/16-local-miners-kidnapped-kaduna"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/wide_small/public/Gunmen_2.jpg?itok=X-pGl21G" width="300" height="168" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/crime'>CRIME</a>
<span class="block-module-content-header-title"><a href="/2018/09/27/16-local-miners-kidnapped-kaduna">16 Local Miners Kidnapped in Kaduna</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="16 Local Miners Kidnapped in Kaduna - Sahara Reporters" addthis:url="https://saharareporters.com/2018/09/27/16-local-miners-kidnapped-kaduna"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="https://saharareporters.com/2018/09/27/16-local-miners-kidnapped-kaduna#disqus_thread" data-disqus-identifier="node/63363">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">3 Years Ago
</div></div></div></div>
</div>
<div class="views-row views-row-6 col-small-6 col-large-4">
<div about="/2018/10/09/after-recent-killings-students-desert-unijos-despite-resumption-notice-management" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-crime view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/10/09/after-recent-killings-students-desert-unijos-despite-resumption-notice-management"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/wide_small/public/Unijos%20New%201.jpg?itok=HAQA9PYl" width="300" height="168" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/crime'>CRIME</a>
<span class="block-module-content-header-title"><a href="/2018/10/09/after-recent-killings-students-desert-unijos-despite-resumption-notice-management">After Recent Killings, Students Desert UNIJOS Despite Resumption Notice From Management</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="After Recent Killings, Students Desert UNIJOS Despite Resumption Notice From Management - Sahara Reporters" addthis:url="https://saharareporters.com/2018/10/09/after-recent-killings-students-desert-unijos-despite-resumption-notice-management"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="https://saharareporters.com/2018/10/09/after-recent-killings-students-desert-unijos-despite-resumption-notice-management#disqus_thread" data-disqus-identifier="node/63774">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">3 Years Ago
</div></div></div></div>
</div>
</div>
</div></div>



</div>
<div class="col-medium-4 col-large-3 col-spill">



<div class="panel-pane pane-custom pane-1">
<div class="clearfix">
<div class="col-12 col-small-6 col-medium-12">
<div class="block-module block-module-ad block-module-ad-300x250">
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit adunit-multisize hide" data-adunit="story-300x250-stories-trending" data-adsize="300,250" data-adscreenmin="768"></div>
</div>
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit adunit-multisize hide" data-adunit="story-mobile-300x250-stories-trending" data-adsize="300,250" data-adscreenmax="767"></div>
</div>
<div class="block-module-content">
<div class="block-module-content-footer">
<span class="block-module-content-footer-item block-module-content-footer-item-inquiries">
<a href="/advertise">
Interested in Advertising?
</a>
</span>
<span class="block-module-content-footer-item block-module-content-footer-item-label">
Sponsored Ad
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="panel-separator"></div>
<h3 class="underline"><span>Trending Now</span></h3>
<div class="collection collection-stories collection-stories-trending"><div class="view view-story-lists view-id-story_lists view-display-id-block_4 view-dom-id-425da0af5295d6c7b093ce3cab8049db">
<div class="view-content row collection collection-stories collection-stories-trending ">
<div class="views-row views-row-1 col-mini-6 col-medium-12">
<div about="/2022/04/13/only-13million-nigerians-have-valid-pvcs-permitted-vote-2023-%E2%80%93-electoral-body-inec" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-elections view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2022/04/13/only-13million-nigerians-have-valid-pvcs-permitted-vote-2023-–-electoral-body-inec"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/square_mini/public/INEC-2_0.jpg?itok=X3-mhZ_N" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/elections'>Elections</a>
<span class="block-module-content-header-title"><a href="/2022/04/13/only-13million-nigerians-have-valid-pvcs-permitted-vote-2023-%E2%80%93-electoral-body-inec">Only 1.3million Nigerians Have Valid PVCs, Permitted To Vote In 2023 – Electoral Body, INEC</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="https://saharareporters.com/2022/04/13/only-13million-nigerians-have-valid-pvcs-permitted-vote-2023-%E2%80%93-electoral-body-inec#disqus_thread" data-disqus-identifier="node/107558">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">9 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-2 col-mini-6 col-medium-12">
<div about="/2022/04/13/what-will-happen-if-buhari-refuses-hand-over-power-2023-%E2%80%93-yoruba-elder-ayo-opadokun" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-news view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2022/04/13/what-will-happen-if-buhari-refuses-hand-over-power-2023-–-yoruba-elder-ayo-opadokun"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/square_mini/public/Ayo-Opadokun1.jpg?itok=_YZOK57_" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/news'>News</a>
<span class="block-module-content-header-title"><a href="/2022/04/13/what-will-happen-if-buhari-refuses-hand-over-power-2023-%E2%80%93-yoruba-elder-ayo-opadokun">What Will Happen If Buhari Refuses To Hand Over Power In 2023 – Yoruba Elder, Ayo Opadokun</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="https://saharareporters.com/2022/04/13/what-will-happen-if-buhari-refuses-hand-over-power-2023-%E2%80%93-yoruba-elder-ayo-opadokun#disqus_thread" data-disqus-identifier="node/107575">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">4 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-3 col-mini-6 col-medium-12">
<div about="/2022/04/13/pandemonium-abuja-airport-passengers-destroy-max-air-counters-gadgets-over-delayed-flight" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-travel view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2022/04/13/pandemonium-abuja-airport-passengers-destroy-max-air-counters-gadgets-over-delayed-flight"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/square_mini/public/IMG-20201221-WA0001.jpg?itok=3XB_6MUh" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/travel'>Travel</a>
<span class="block-module-content-header-title"><a href="/2022/04/13/pandemonium-abuja-airport-passengers-destroy-max-air-counters-gadgets-over-delayed-flight">Pandemonium At Abuja Airport As Passengers Destroy Max Air Counters, Gadgets Over Delayed Flight</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="https://saharareporters.com/2022/04/13/pandemonium-abuja-airport-passengers-destroy-max-air-counters-gadgets-over-delayed-flight#disqus_thread" data-disqus-identifier="node/107576">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">4 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-4 col-mini-6 col-medium-12">
<div about="/2022/04/13/late-gospel-singer-osinachi%E2%80%99s-husband-already-had-another-wife-%E2%80%93-women-affairs-minister" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-news view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2022/04/13/late-gospel-singer-osinachi’s-husband-already-had-another-wife-–-women-affairs-minister"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/square_mini/public/_124100122_osinachi.jpg?itok=jxArZ3uv" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/news'>News</a>
<span class="block-module-content-header-title"><a href="/2022/04/13/late-gospel-singer-osinachi%E2%80%99s-husband-already-had-another-wife-%E2%80%93-women-affairs-minister">Late Gospel Singer, Osinachi’s Husband Already Had Another Wife – Women Affairs Minister</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="https://saharareporters.com/2022/04/13/late-gospel-singer-osinachi%E2%80%99s-husband-already-had-another-wife-%E2%80%93-women-affairs-minister#disqus_thread" data-disqus-identifier="node/107577">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">4 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-5 col-mini-6 col-medium-12">
<div about="/2022/04/13/respected-powerful-people-zamfara-behind-banditry-killings-%E2%80%93governor-matawalle" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-news view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2022/04/13/respected-powerful-people-zamfara-behind-banditry-killings-–governor-matawalle"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/square_mini/public/insecurity-foreigners-buy-gold-with-arms-in-zamfara-governor-matawalle.png?itok=KFrFNrpZ" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/news'>News</a>
<span class="block-module-content-header-title"><a href="/2022/04/13/respected-powerful-people-zamfara-behind-banditry-killings-%E2%80%93governor-matawalle">Respected, Powerful People In Zamfara Behind Banditry, Killings –Governor Matawalle</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="https://saharareporters.com/2022/04/13/respected-powerful-people-zamfara-behind-banditry-killings-%E2%80%93governor-matawalle#disqus_thread" data-disqus-identifier="node/107573">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">4 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-6 col-mini-6 col-medium-12">
<div about="/2022/04/13/nigerian-senate-passes-bill-establish-research-bureau-army-navy-air-force" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-news view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2022/04/13/nigerian-senate-passes-bill-establish-research-bureau-army-navy-air-force"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/square_mini/public/SENATE2%20%281%29.jpg?itok=Cc66WgVg" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/news'>News</a>
<span class="block-module-content-header-title"><a href="/2022/04/13/nigerian-senate-passes-bill-establish-research-bureau-army-navy-air-force">Nigerian Senate Passes Bill To Establish Research Bureau For Army, Navy, Air Force</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="https://saharareporters.com/2022/04/13/nigerian-senate-passes-bill-establish-research-bureau-army-navy-air-force#disqus_thread" data-disqus-identifier="node/107574">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">4 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-7 col-mini-6 col-medium-12">
<div about="/2022/04/13/nigerians-among-worst-people-suffering-internet-poverty-globally" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-news view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2022/04/13/nigerians-among-worst-people-suffering-internet-poverty-globally"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/square_mini/public/flag.jpg?itok=71ucwOHH" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/news'>News</a>
<span class="block-module-content-header-title"><a href="/2022/04/13/nigerians-among-worst-people-suffering-internet-poverty-globally">Nigerians Among Worst People Suffering From Internet Poverty Globally </a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="https://saharareporters.com/2022/04/13/nigerians-among-worst-people-suffering-internet-poverty-globally#disqus_thread" data-disqus-identifier="node/107571">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">7 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-8 col-mini-6 col-medium-12">
<div about="/2022/04/13/youre-quiet-when-fellow-citizens-are-abducted-when-you-could-be-next-%E2%80%94-aisha-yesufu" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-news view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2022/04/13/youre-quiet-when-fellow-citizens-are-abducted-when-you-could-be-next-—-aisha-yesufu"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/square_mini/public/_114884485_aishayesufu.jpeg?itok=rkJkzb_Q" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/news'>News</a>
<span class="block-module-content-header-title"><a href="/2022/04/13/youre-quiet-when-fellow-citizens-are-abducted-when-you-could-be-next-%E2%80%94-aisha-yesufu">You&#039;re Quiet When Fellow Citizens Are Abducted When You Could Be Next — Aisha Yesufu Charges Nigerians To Speak Up</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="https://saharareporters.com/2022/04/13/youre-quiet-when-fellow-citizens-are-abducted-when-you-could-be-next-%E2%80%94-aisha-yesufu#disqus_thread" data-disqus-identifier="node/107563">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">8 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-9 col-mini-6 col-medium-12">
<div about="/2022/04/13/pain-too-much-me-%E2%80%93-ex-super-eagles-international-emmanuel-emenike-cries-out-hospital-bed" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-sports view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2022/04/13/pain-too-much-me-–-ex-super-eagles-international-emmanuel-emenike-cries-out-hospital-bed"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/square_mini/public/images%20-%202022-04-13T140554.744_1.jpeg?itok=PFGfTLpQ" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/sports'>Sports</a>
<span class="block-module-content-header-title"><a href="/2022/04/13/pain-too-much-me-%E2%80%93-ex-super-eagles-international-emmanuel-emenike-cries-out-hospital-bed">The Pain Is Too Much For Me – Ex-Super Eagles International, Emmanuel Emenike Cries Out From Hospital Bed</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="https://saharareporters.com/2022/04/13/pain-too-much-me-%E2%80%93-ex-super-eagles-international-emmanuel-emenike-cries-out-hospital-bed#disqus_thread" data-disqus-identifier="node/107545">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">11 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-10 col-mini-6 col-medium-12">
<div about="/2022/04/13/senate-pass-buhari%E2%80%99s-revised-framework-seeking-fuel-subsidy-increase-n4trillion-thursday" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-news view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2022/04/13/senate-pass-buhari’s-revised-framework-seeking-fuel-subsidy-increase-n4trillion-thursday"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/square_mini/public/Nigeria-Senate.jpeg?itok=lTUo0QB2" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/news'>News</a>
<span class="block-module-content-header-title"><a href="/2022/04/13/senate-pass-buhari%E2%80%99s-revised-framework-seeking-fuel-subsidy-increase-n4trillion-thursday">Senate To Pass Buhari’s Revised Framework Seeking Fuel Subsidy Increase To N4Trillion On Thursday</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="https://saharareporters.com/2022/04/13/senate-pass-buhari%E2%80%99s-revised-framework-seeking-fuel-subsidy-increase-n4trillion-thursday#disqus_thread" data-disqus-identifier="node/107570">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">7 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-11 col-mini-6 col-medium-12">
<div about="/2022/04/13/adamawa-lawmakers-create-22-new-districts" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-news view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2022/04/13/adamawa-lawmakers-create-22-new-districts"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/square_mini/public/Adamawa_1.jpg?itok=Do8u5uED" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/news'>News</a>
<span class="block-module-content-header-title"><a href="/2022/04/13/adamawa-lawmakers-create-22-new-districts">Adamawa Lawmakers Create 22 New Districts</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="https://saharareporters.com/2022/04/13/adamawa-lawmakers-create-22-new-districts#disqus_thread" data-disqus-identifier="node/107569">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">7 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-12 col-mini-6 col-medium-12">
<div about="/2022/04/13/n229billion-fraud-nigerian-supreme-court-affirms-6-year-jail-term-pension-fund-thief-john" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-crime view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2022/04/13/n229billion-fraud-nigerian-supreme-court-affirms-6-year-jail-term-pension-fund-thief-john"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/square_mini/public/John-Yusuf_0.jpg?itok=iya5Zjwc" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/crime'>CRIME</a>
<span class="block-module-content-header-title"><a href="/2022/04/13/n229billion-fraud-nigerian-supreme-court-affirms-6-year-jail-term-pension-fund-thief-john">N22.9billion Fraud: Nigerian Supreme Court Affirms 6-year Jail Term For Pension Fund Thief, John Yusuf</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="https://saharareporters.com/2022/04/13/n229billion-fraud-nigerian-supreme-court-affirms-6-year-jail-term-pension-fund-thief-john#disqus_thread" data-disqus-identifier="node/107568">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">7 Hours Ago
</div></div></div></div>
</div>
</div>
</div></div>
<div class="panel-separator"></div>
<div class="collection-stories-trending-footer-ad">
<div class="block-module block-module-ad block-module-ad-300x600">
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-300x600-sidebar" data-adsize="300,600" data-adscreenmin="768"></div>
</div>
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-mobile-300x600-sidebar" data-adsize="300,600" data-adscreenmax="767"></div>
</div>
<div class="block-module-content">
<div class="block-module-content-footer">
<span class="block-module-content-footer-item block-module-content-footer-item-inquiries">
<a href="/advertise">
Interested in Advertising?
</a>
</span>
<span class="block-module-content-footer-item block-module-content-footer-item-label">
Sponsored Ad
</span>
</div>
</div>
</div>
</div>



</div>
</div>
</div>
<div class="container container-pod">
<div class="row">
<div class="col-12">



<div class="panel-pane pane-block pane-block-16 pane-block">
<div class="adunit-parent hide block-module block-module-ad block-module-ad-728x90">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-desktop-728x90-comments" data-adsize="728,90" data-adscreenmin="768"></div>
</div>
</div>
<div class="adunit-parent hide block-module block-module-ad block-module-ad-300x50">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-mobile-320x50-comments" data-adsize="320,50" data-adscreenmax="767"></div>
</div>
</div>
</div>



</div>
</div>
</div>
</div>
</div>
</div>

<div class="stage-pod stage-pod-light">
<div class="container container-pod">



<div id="block-disqus-disqus-comments" class="block block-disqus">
<div id="disqus_thread"><noscript><p><a href="http://saharareporterscomments.disqus.com/?url=https%3A%2F%2Fsaharareporters.com%2F2022%2F04%2F13%2Finternational-criminal-court-says-%25E2%2580%2598ukraine-crime-scene%25E2%2580%2599">View the discussion thread.</a></p></noscript></div>
</div>



</div>
</div> </div>
</div>



</div>






<footer id="footer" class="footer stage-pod stage-pod-dark">
<div class="container container-pod">
<div class="row row-pod">
<div class="col-small-12 col-medium-8 col-large-7">



<a href="/" title="Home" rel="home" id="footer-logo">
<span>
</span>
</a>



<p class="flush-bottom inverse">
SaharaReporters.com is an outstanding, groundbreaking news website that encourages citizen journalists to report ongoing corruption and government malfeasance in Africa. Using photos, text, and video dynamically, the site informs and prompts concerned African citizens and activists globally to act, denouncing officially-sanctioned corruption, the material impoverishment of its citizenry, defilement of the environment, and the callous disregard of the democratic principles enshrined in the constitution.
</p>
</div>
<div class="col-small-12 col-medium-4 col-large-3 col-large-offset-2 col-spill col-spill-small">
<div id="footer-search-form">
<form action="/2022/04/13/international-criminal-court-says-%E2%80%98ukraine-crime-scene%E2%80%99" method="post" id="search-block-form--3" accept-charset="UTF-8"><div>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--6">Search </label>
<input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--6" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--3"><input type="submit" id="edit-submit--3" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-q5R8z6AagEn25yHHdjQVRaSh9OK3VEzhU8VsP2y5l5A" />
<input type="hidden" name="form_id" value="search_block_form" />

</div></form>
</div>
<h3 class="underline inverse footer-links-header">
<span>
Connect With Us
</span>
</h3>
<ul id="footer-social-menu">
<li class="footer-social-menu-item footer-social-menu-item-facebook">
<a href="http://www.facebook.com/reportyourself" target="_blank">
<i class="icon icon-mini icon-facebook icon-color"></i>
<span>
Like Us On Facebook
</span>
</a>
 </li>
<li class="footer-social-menu-item footer-social-menu-item-twitter">
<a href="http://www.twitter.com/saharareporters" target="_blank">
<i class="icon icon-mini icon-twitter icon-color"></i>
<span>
Follow Us On Twitter
</span>
</a>
</li>
<li class="footer-social-menu-item footer-social-menu-item-youtube">
<a href="https://www.youtube.com/user/Saharatv" target="_blank">
<i class="icon icon-mini icon-youtube icon-color"></i>
<span>
Watch Us On YouTube
</span>
</a>
</li>
<li class="footer-social-menu-item footer-social-menu-item-facebook">
<a href="/rss">
<i class="icon icon-mini icon-rss icon-color"></i>
<span>
Subscribe To Our Feeds
</span>
</a>
</li>
</ul>
</div>
</div>
<div class="row row-pod row-pod-tall">
<div class="col-small-12 col-medium-2">
<h3 class="underline inverse footer-links-header">
<span>
Sahara Reporters
</span>
</h3>
<ul class="footer-links flush-bottom">
<li>
<a href="/about">
About
</a>
</li>
<li>
<a href="/contact">
Contact Us
</a>
</li>
<li>
<a href="/careers" target="_blank">
Careers
</a>
</li>
<li>
<a href="/support-us">
Support Us
</a>
</li>
<li>
<a href="/advertise">
Advertise
</a>
</li>
<li>
<a href="/rss">
RSS Feeds
</a>
</li>
<li>
<a href="/submit-story">
Submit A Story
</a>
</li>
</ul>
</div>
<div class="col-small-12 col-medium-2 col-spill col-spill-small">
<h3 class="underline inverse footer-links-header">
<span>
Sections
</span>
</h3>
<ul class="footer-links flush-bottom">
<li>
<a href="/news">
News
</a>
</li>
<li>
<a href="/reports">
Reports
</a>
</li>
<li>
<a href="/opinion">
Opinion
</a>
</li>
<li>
<a href="/politics">
Politics
</a>
</li>
<li>
<a href="/business">
Business
</a>
</li>
<li>
<a href="/sports">
Sports
</a>
</li>
<li>
<a href="/entertainment">
Entertainment
</a>
</li>
<li>
<a href="/lifestyle">
Lifestyle
</a>
</li>
<li>
<a href="/education">
Education
</a>
</li>
<li>
<a href="/videos">
Videos
</a>
</li>
<li>
<a href="/photos">
Photos
</a>
</li>
<li>
<a href="/documents">
Documents
</a>
</li>
</ul>
</div>
<div class="col-small-12 col-medium-8 col-spill col-spill-small">
<h3 class="underline inverse footer-links-header">
<span>
News Sources
</span>
</h3>
<div class="row">
<div class="col-small-6 col-medium-3">
<ul class="footer-links flush-bottom">
<li>
<a href="http://www.africa.com/" target="_blank">
Africa.com
</a>
</li>
<li>
<a href="http://www.businessdayonline.com/" target="_blank">
Businessday
</a>
</li>
<li>
<a href="http://www.channelstv.com/" target="_blank">
Channels Television
</a>
</li>
<li>
<a href="http://dailyindependentnig.com/" target="_blank">
Daily Independent
</a>
</li>
<li>
<a href="http://dailytimes.com.ng/" target="_blank">
Daily Times Of Nigeria
</a>
</li>
</ul>
</div>
<div class="col-small-6 col-medium-3">
<ul class="footer-links flush-bottom">
<li>
<a href="http://www.economicconfidential.com/" target="_blank">
Economic Confidential
</a>
</li>
<li>
<a href="http://www.leadership.ng/nga/" target="_blank">
Leadership Newspaper
</a>
</li>
<li>
<a href="http://www.libertyradio.com.ng/" target="_blank">
Liberty Radio Kaduna
</a>
</li>
<li>
<a href="http://www.nationaldailyng.com/" target="_blank">
National Daily
</a>
</li>
<li>
<a href="http://newsdiaryonline.com/" target="_blank">
NewsDiary Online
</a>
</li>
<li>
<a href="http://www.tribune.com.ng/" target="_blank">
Nigerian Tribune
</a>
</li>
</ul>
</div>
<div class="col-small-6 col-medium-3">
<ul class="footer-links flush-bottom">
<li>
<a href="http://www.peoplesgazette.com/" target="_blank">
Peoples Gazette
</a>
</li>
<li>
<a href="http://pmnewsnigeria.com/" target="_blank">
PM News
</a>
</li>
<li>
<a href="http://www.pointblanknews.com/" target="_blank">
Pointblanknews
</a>
</li>
<li>
<a href="http://premiumtimesng.com/" target="_blank">
Premium Times
</a>
</li>
<li>
<a href="http://www.punchng.com/" target="_blank">
Punch
</a>
</li>
<li>
<a href="http://www.saharareporters.tv/" target="_blank">
Sahara TV
</a>
</li>
<li>
<a href="http://www.ngrguardiannews.com/" target="_blank">
The Guardian
</a>
</li>
</ul>
</div>
<div class="col-small-6 col-medium-3">
<ul class="footer-links flush-bottom">
<li>
<a href="http://www.thenationonlineng.net/" target="_blank">
 The Nation
</a>
</li>
<li>
<a href="http://www.sunnewsonline.com/" target="_blank">
The Sun
</a>
</li>
<li>
<a href="http://www.thisdaylive.com/" target="_blank">
Thisday
</a>
</li>
<li>
<a href="http://tv360nigeria.com/" target="_blank">
TV360 Nigeria
</a>
</li>
<li>
<a href="http://www.vanguardngr.com/" target="_blank">
Vanguard
</a>
</ul>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-small-12">
<p class="small centered inverse flush-bottom">
Copyright&copy;2014 Sahara Reporters, Inc. All rights reserved. &mdash; <a href="/privacy-policy">Privacy Policy</a>
</p>
</div>
</div>
</div>
</footer>



</div>









<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/addthis/addthis.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/clientside_validation/clientside_validation.ie8.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/clientside_validation/clientside_validation.js?r8w7xn"></script>

<script>

      window._taboola = window._taboola || [];
      _taboola.push({flush:true});

    </script>




</body>



</html>
