<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if IEMobile 7]>

  <html class="iem7" >

<![endif]-->
<!--[if lte IE 6]>

  <html class="lt-ie9 lt-ie8 lt-ie7" >

<![endif]-->
<!--[if (IE 7)&(!IEMobile)]>

  <html class="lt-ie9 lt-ie8" >

<![endif]-->
<!--[if IE 8]>

  <html class="lt-ie9" >

<![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!-->
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://ogp.me/ns#" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#" xmlns:fb="http://ogp.me/ns/fb#" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" xmlns:product="http://ogp.me/ns/product#">
<!--<![endif]-->



<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://saharareporters.com/sites/default/themes/sr_theme/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Atiku was on Saturday elected as the presidential candidate of the party in an election that was keenly monitored all over Nigeria and beyond." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://saharareporters.com/2022/05/29/house-reps-minority-leader-elumelu-congratulates-atiku-election-pdp-presidential" />
<link rel="shortlink" href="https://saharareporters.com/node/109630" />
<meta property="og:site_name" content="Sahara Reporters" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://saharareporters.com/2022/05/29/house-reps-minority-leader-elumelu-congratulates-atiku-election-pdp-presidential" />
<meta property="og:description" content="Atiku was on Saturday elected as the presidential candidate of the party in an election that was keenly monitored all over Nigeria and beyond." />
<meta name="dcterms.creator" content="editing" />
<meta name="dcterms.date" content="2022-05-29T10:58-04:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="https://saharareporters.com/2022/05/29/house-reps-minority-leader-elumelu-congratulates-atiku-election-pdp-presidential" />
<meta name="dcterms.language" content="und" />




<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="cleartype" content="on">


<title>

      House Of Reps Minority Leader, Elumelu Congratulates Atiku On Election As PDP Presidential Candidate, Urges Unity, Support For Ex-Vice President | Sahara Reporters
    </title>

<!--[if lt IE 9]>

      <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>

    <![endif]-->






<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no" />







<link rel="icon" href="/sites/default/themes/sr_theme/images/components/icons/favicon.ico">
<!--[if IE]>

      <link rel="shortcut icon" href="/sites/default/themes/sr_theme/images/components/icons/favicon.ico">

    <![endif]-->


<link rel="apple-touch-icon" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-57x57.png">
<link rel="apple-touch-icon" sizes="72x72" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-114x114.png">
<link rel="apple-touch-icon" sizes="144x144" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-144x144.png">
<link rel="apple-touch-icon-precomposed" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-72x72.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-114x114.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-144x144.png">


<link rel="apple-touch-icon" sizes="60x60" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-60x60.png">
<link rel="apple-touch-icon" sizes="76x76" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-76x76.png">
<link rel="apple-touch-icon" sizes="120x120" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-152x152.png">


<meta name="msapplication-TileColor" content="#ff0000">
<meta name="msapplication-TileImage" content="/sites/default/themes/sr_theme/images/components/icons/win8-tile-icon.png">







<link type="text/css" rel="stylesheet" href="https://saharareporters.com/sites/default/files/css/css_vv4pljwlvwdCGPcixhZ126582XBUyQM6Fs-F_c0Bkt0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://saharareporters.com/sites/default/files/css/css_bm8kQlNbdOXVTNi7nLZV0poqYv2VgHiGDrAbdBH00V8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://saharareporters.com/sites/default/files/css/css_tvVqxqz4obAQ9R37J0WROAn1Sa5r2Mr4mMEDDdrzTLQ.css" media="all" />
<!--[if !IE]><!-->
<link type="text/css" rel="stylesheet" href="https://saharareporters.com/sites/default/files/css/css_BaYDEsgRUYbe7diKwwNm8y8Q8yZkQXaEKiuLDX11PkU.css" media="all" />
<!--<![endif]-->
<link type="text/css" rel="stylesheet" href="https://saharareporters.com/sites/default/files/css/css__bMtW4NNm7caIHoS-u-54_Az9l3Rb1AkeRl2xI_NUqE.css" media="all" />
<!--[if IE]>

      <link rel="stylesheet" type="text/css" href="/sites/default/themes/sr_theme/css/styles-blessed1.css">

      <link rel="stylesheet" type="text/css" href="/sites/default/themes/sr_theme/css/styles.css">

    <![endif]-->






<script type="text/javascript" src="https://saharareporters.com/sites/all/libraries/respondjs/respond.min.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js?v=1.7.2"></script>
<script type="text/javascript" src="https://saharareporters.com/misc/jquery-extend-3.4.0.js?v=1.7.2"></script>
<script type="text/javascript" src="https://saharareporters.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://saharareporters.com/misc/drupal.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.button.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.draggable.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.position.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.resizable.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.dialog.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/whatsappshare/js/whatsapp-button.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/extlink/extlink.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/whatsappshare/js/whatsappshare.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/custom/sr_custom/sr_custom.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/field_group/field_group.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/radioactivity/js/radioactivity.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/disqus/disqus.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/clientside_validation/jquery-validate/jquery.validate.js?r8w7xn"></script>
<script type="text/javascript" src="http://www.scribd.com/javascripts/scribd_api.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/default/themes/sr_theme/js/bootstrap/bootstrap.min.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/default/themes/sr_theme/js/modernizr/modernizr.custom.min.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/default/themes/sr_theme/js/perfect-scrollbar-master/min/perfect-scrollbar.min.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/default/themes/sr_theme/js/perfect-scrollbar-master/min/perfect-scrollbar.with-mousewheel.min.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/default/themes/sr_theme/js/carousel/jquery.carousel.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/default/themes/sr_theme/js/touchSwipe/jquery.touchSwipe.min.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/default/themes/sr_theme/js/lazyload/jquery.lazyload.min.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/default/themes/sr_theme/js/script.js?r8w7xn"></script>
<script type="text/javascript">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</script>

<script type="text/javascript" src="//use.typekit.net/kum4udk.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>





<script type="text/javascript">
         window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/saharareporters-saharareporters/loader.js');
      </script>


<script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
          var gads = document.createElement('script');
          gads.async = true;
          gads.type = 'text/javascript';
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
      </script>
<script type='text/javascript'>
        var dfpslot = '/7284404/';
        googletag.cmd.push(function() {
          googletag.pubads().enableSingleRequest();
          googletag.pubads().disableInitialLoad();
          googletag.defineOutOfPageSlot('/7284404/homepage-OOP', 'div-gpt-ad-1466098406750-0').addService(googletag.pubads());
          googletag.enableServices();
        });
      </script>


<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 56532;
        _sf_async_config.domain = 'saharareporters.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
        _sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
        /** CONFIGURATION END **/
        (function(){
        function loadChartbeat() {
         window._sf_endpt=(new Date()).getTime();
         var e = document.createElement('script');
         e.setAttribute('language', 'javascript');
         e.setAttribute('type', 'text/javascript');
         e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
         document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
      </script>


<script>
        if (navigator.userAgent.indexOf('Opera Mini') == -1) {
          document.write('<scr'+'ipt async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></scr'+'ipt>');
          (adsbygoogle = window.adsbygoogle || []).push({
            google_ad_client: 'ca-pub-7962155685406126',
            enable_page_level_ads: true,
            overlays: {google_ad_channel: '5913111139'},
            interstitials: {google_ad_channel: '2959644731'}
          });
        }
      </script>


<script data-cfasync="false">
        (function(r,e,E,m,b){E[r]=E[r]||{};E[r][b]=E[r][b]||function(){
        (E[r].q=E[r].q||[]).push(arguments)};b=m.getElementsByTagName(e)[0];m=m.createElement(e);
        m.async=1;m.src=("file:"==location.protocol?"https:":"")+"//s.reembed.com/G-AMk4bn.js";
        b.parentNode.insertBefore(m,b)})("reEmbed","script",window,document,"api");
      </script>


<script src="https://get.s-onetag.com/b11b19d2-86c7-4216-a76d-d8449f75b599/tag.min.js" async defer></script>




</head>






<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-109630 node-type-story alias-house-reps-minority-leader-elumelu-congratulates-atiku-election-pdp-presidential">


<div id='div-gpt-ad-1466098406750-0'>
<script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466098406750-0'); });
        </script>
</div>


<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//awzbijw.com/018b2f85fadbdc880964a2195fbc61bdcf381d9769deea56af99c79bed84999e5841b4030d8d4f93144efc5a71749c84f120842ea016583557174fd937ff');</script>



<div id='div-gpt-ad-1477929771464-0' style='height:1px; width:1px;'>
<script>
          googletag.cmd.push(function() {
            var epom_slot = googletag.defineSlot('/7284404/ros-1x1', [1, 1], 'div-gpt-ad-1477929771464-0').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1477929771464-0');
            googletag.pubads().refresh([epom_slot]);
          });
        </script>
</div>

<script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1731682-1', 'auto');
      ga('send', 'pageview');

    </script>



















<div id="stage-sidebar">
<div id="stage-sidebar-scrollable" class="container-scrollable">
<div>
<div class="container container-pod container-pod-short">
<a href="/" title="Home" rel="home" id="stage-sidebar-logo">
<span>
</span>
</a>
</div>
<div class="region region-stage-sidebar">

<div id="block-block-4" class="block block-block container container-pod container-pod-short">
<div id="stage-sidebar-search">
<form action="/2022/05/29/house-reps-minority-leader-elumelu-congratulates-atiku-election-pdp-presidential" method="post" id="search-block-form" accept-charset="UTF-8"><div>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--2">Search </label>
<input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-cGMWAEJO61PHzjb9B_bFo0mNLo_5RXjkW6Iuholkb2M" />
<input type="hidden" name="form_id" value="search_block_form" />

</div></form></div>
</div>


<div id="stage-sidebar-navigation" class="block block-menu container container-pod container-pod-short stage-sidebar-navigation">
<ul class="menu"><ul class="first expanded navigation-labels">
<ul class="menu"><li class="first leaf">
<a href="/news">News</a>
</li>
<li class="leaf">
<a href="/reports">Reports</a>
</li>
<li class="last leaf">
<a href="/opinion">Opinion</a>
</li>
</ul>
</ul>
<ul class="expanded navigation-topics">
<ul class="menu"><li class="first leaf navigation-topics-item-1">
<a href="/nigeriadecides" class="navigation-topics-item-1">#NigeriaDecides</a>
</li>
<li class="leaf navigation-topics-item-1">
<a href="/politics" class="navigation-topics-item-1">Politics</a>
</li>
<li class="leaf navigation-topics-item-2">
<a href="/business" class="navigation-topics-item-2">Business</a>
</li>
<li class="leaf navigation-topics-item-3">
<a href="/sports" class="navigation-topics-item-3">Sports</a>
</li>
<li class="leaf navigation-topics-item-4">
<a href="/entertainment" class="navigation-topics-item-4">Entertainment</a>
</li>
<li class="leaf navigation-topics-item-5">
<a href="/lifestyle" class="navigation-topics-item-5">Lifestyle</a>
</li>
<li class="last leaf">
<a href="/education">Education</a>
</li>
</ul>
</ul>
<ul class="last expanded navigation-resources">
<ul class="menu"><li class="first leaf">
<a href="/videos">Videos</a>
</li>
<li class="leaf">
<a href="/photos">Photos</a>
</li>
<li class="last leaf">
<a href="/documents">Documents</a>
</li>
</ul>
</ul>
</ul>
</div>

</div>
</div>
</div>
</div>






<div id="stage">



<div id="stage-header" class="stage-pod stage-pod-light">
<div class="region region-stage-top">

<div id="block-block-3" class="block block-block">
<div class="container container-pod container-pod-short">
<div class="adunit-parent hide block-module block-module-ad block-module-ad-728x90">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-728x90-top" data-adsize="728,90" data-adscreenmin="768"></div>
</div>
</div>
<div class="adunit-parent hide block-module block-module-ad block-module-ad-300x50">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-mobile-300x50-top" data-adsize="320,50" data-adscreenmax="767"></div>
</div>
</div>
</div>
</div>

</div>
</div>






<header id="header" class="header stage-pod" role="banner">
<div class="stage-pod" id="header-primary">
<div class="container container-pod container-pod-short">



<a href="/" title="Home" rel="home" id="header-logo">
<span>
</span>
</a>






<a href="" title="Menu" id="header-stage-sidebar-toggle">
<i class="icon icon-small icon-menu"></i>
<span>
Menu
</span>
</a>






<div id="header-toolbar" class="region region-header-toolbar">

<div id="header-toolbar-account-entry" class="block block-sr-custom header-toolbar-account-entry">

<ul id="header-toolbar-account-entry-menu">
<li class="header-toolbar-account-entry-menu-item">
<a href="/submit-story">
<span class="hidden-medium hidden-large">
Submit
</span>
<span class="visible-medium visible-large">
Submit a Story
</span>
</a>
</li>
<li class="header-toolbar-account-entry-menu-item">
<a href="/user">
<span>
Login
</span>
</a>
</li>
<li class="header-toolbar-account-entry-menu-item">
<a href="/user/register">
<span>
Signup
</span>
</a>
</li>
</ul>

</div>


<div id="header-toolbar-social" class="block block-sr-custom header-toolbar-social">
<ul id="header-toolbar-social-menu">
<li class="header-toolbar-social-item">
<a href="http://www.facebook.com/reportyourself" target="_blank">
<i class="icon icon-mini icon-facebook"></i>
<span>
Like Us On Facebook
</span>
</a>
</li>
<li class="header-toolbar-social-item">
<a href="http://www.twitter.com/saharareporters" target="_blank">
<i class="icon icon-mini icon-twitter"></i>
<span>
Follow Us On Twitter
</span>
</a>
</li>
<li class="header-toolbar-social-item">
<a href="http://www.youtube.com/user/Saharatv" target="_blank">
<i class="icon icon-mini icon-youtube"></i>
<span>
Subscribe To Our Videos On YouTube
</span>
</a>
</li>
<li class="header-toolbar-social-item">
<a href="/rss">
<i class="icon icon-mini icon-rss"></i>
<span>
Subscribe To Our RSS Feeds
</span>
</a>
</li>
</ul>
</div>


<div id="header-toolbar-social-search-form" class="block block-search header-toolbar-social-search-form">
<form action="/2022/05/29/house-reps-minority-leader-elumelu-congratulates-atiku-election-pdp-presidential" method="post" id="search-block-form--2" accept-charset="UTF-8"><div>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--4">Search </label>
<input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-UqFFTVxyIIuuFL1dNpXcuBPhY_BHqN9hf9lEb87yjRg" />
<input type="hidden" name="form_id" value="search_block_form" />

</div></form>
</div>

</div>



</div>
</div>
<div class="stage-pod" id="header-secondary">
<div class="container container-pod container-pod-short">



<div id="navigation">
<div class="region region-navigation">

<div id="block-menu-block-1" class="block block-menu-block">
<div class="header-navigation">
<div class="header-navigation-menu">
<ul class="first expanded menu-mlid-797 navigation-labels">
<li class="first leaf menu-mlid-840">
<a href="/news">News</a>
</li>
<li class="last leaf menu-mlid-841">
<a href="/opinion">Opinion</a>
</li>
</ul>
<ul class="expanded menu-mlid-798 navigation-topics">
<li class="first leaf menu-mlid-3796">
<a href="/nigeriadecides" style="navigation-topics-item-1">#NigeriaDecides</a>
</li>
<li class="leaf menu-mlid-843 navigation-topics-item-1">
<a href="/politics" class="navigation-topics-item-1">Politics</a>
</li>
<li class="leaf menu-mlid-838 navigation-topics-item-2">
<a href="http://health.saharareporters.com" class="navigation-topics-item-2">Health</a>
</li>
<li class="leaf menu-mlid-836 navigation-topics-item-3">
<a href="/sports" class="navigation-topics-item-3">Sports</a>
</li>
<li class="leaf menu-mlid-837 navigation-topics-item-5">
<a href="/lifestyle" class="navigation-topics-item-5">Lifestyle</a>
</li>
<li class="leaf menu-mlid-835 navigation-topics-item-5">
<a href="/entertainment" class="navigation-topics-item-5">Entertainment</a>
</li>
<li class="last leaf menu-mlid-3068 navigation-topics-item-6">
<a href="/education" class="navigation-topics-item-6">Education</a>
</li>
</ul>
<ul class="expanded menu-mlid-800 navigation-topics-dropdown">
<li class="first leaf menu-mlid-804 navigation-topics-dropdown-toggle">
<span id="navigation-topics-dropdown-toggle" class="navigation-topics-dropdown-toggle nolink">More Topics</span>
</li>
<ul class="last expanded menu-mlid-801 navigation-topics-dropdown-menu dropdown-menu hide">
<li class="first leaf menu-mlid-3797 navigation-topics-dropdown-item-2">
<a href="/nigeriadecides" class="navigation-topics-dropdown-item-2">#NigeriaDecides</a>
</li>
<li class="leaf menu-mlid-1120 navigation-topics-dropdown-item-1">
<a href="/politics" class="navigation-topics-dropdown-item-1">Politics</a>
</li>
<li class="leaf menu-mlid-1121 navigation-topics-dropdown-item-2">
<a href="/business" class="navigation-topics-dropdown-item-2">Business</a>
</li>
<li class="leaf menu-mlid-1123 navigation-topics-dropdown-item-3">
<a href="/sports" class="navigation-topics-dropdown-item-3">Sports</a>
</li>
<li class="leaf menu-mlid-1122 navigation-topics-dropdown-item-5">
<a href="/entertainment" class="navigation-topics-dropdown-item-5">Entertainment</a>
</li>
<li class="leaf menu-mlid-1814">
<a href="/lifestyle">Lifestyle</a>
</li>
<li class="last leaf menu-mlid-3069">
<a href="/education">Education</a>
</li>
</ul>
</ul>
<ul class="last expanded menu-mlid-799 navigation-resources">
<li class="first leaf menu-mlid-805">
<a href="/videos">Videos</a>
</li>
<li class="leaf menu-mlid-803">
<a href="/photos">Photos</a>
</li>
<li class="last leaf menu-mlid-802">
<a href="/documents">Documents</a>
</li>
</ul>
</div>
</div>
</div>

</div>
</div>



</div>
</div>
<div class="stage-pod" id="header-billboard">
<div class="container container-pod container-pod-short">



<div id="billboard">
<div class="region region-header-billboard">

<div id="block-block-18" class="block block-block">
<div class="container container-pod container-pod-short">
<div class="adunit-parent hide block-module block-module-ad block-module-ad-970x250">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-970x250-billboard" data-adsize="728,90,970,250" data-adscreenmin="970"></div>
</div>
</div>
<div class="adunit-parent hide block-module block-module-ad block-module-ad-728x90">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-728x90-billboard" data-adsize="728,90" data-adscreenmin="768" data-adscreenmax="969"></div>
</div>
</div>
</div>

</div>

</div>
</div>



</div>
</div>
</header>






<div id="page">



<div id="page-header" class="stage-pod">
<div class="container container-pod container-pod-short">
<h1 class="page-header-title flush-top flush-bottom">
House Of Reps Minority Leader, Elumelu Congratulates Atiku On Election As PDP Presidential Candidate, Urges Unity, Support For Ex-Vice President
</h1>
<p class="page-header-lead lead flush-bottom">
Atiku was on Saturday elected as the presidential candidate of the party in an election that was keenly monitored all over Nigeria and beyond.
</p>
<hr>
<div id="page-header-toolbar">
<div class="page-header-attribution">
<div class='page-header-attribution-image'><img src='/sites/default/themes/sr_theme/images/defaults/user/default-user-image-small.jpg'></div>
<span class='page-header-attribution-title'>by saharareporters, new york</span>
<span class='page-header-attribution-date'>May 29, 2022</span>
</div>
<div class="page-header-share">
<div class="addthis_toolbox addthis_default_style addthis_32x32_style add-this"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_email"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_compact"></a>
</div>
</div>
</div>



<div id="page-header-feed-icons">
</div>






<div id="page-header-message">
</div>






<div id="page-header-tabs">
 </div>



</div>
</div>






<div id="page-content">
<div class="region region-content">

<div id="block-system-main" class="block block-system">
<div class="panel-story-page-layout panel-display clearfix">
<div class="stage-pod">
<div class="container container-pod">
<div class="row">
<div class="col-medium-8 col-large-9">



<div class="panel-pane pane-node-content">
<div about="/2022/05/29/house-reps-minority-leader-elumelu-congratulates-atiku-election-pdp-presidential" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-politics view-mode-full  clearfix">
<div class="story-content"><p>The Minority Leader of the House of Representatives, Rt. Hon. Ndudi Elumelu has congratulated former Vice President Atiku Abubakar on his election as the presidential candidate of the Peoples Democratic Party (PDP).</p><span class="container container-pod container-pod-short"><span class="adunit-parent hide block-module block-module-ad block-module-ad-300x250"><span class="block-module-image-wrapper"><span class="block-module-image adunit hide" data-adunit="story-300x250-mobile-billboard" data-adsize="300,250" data-adscreenmax="767"></span></span></span></span>
<p>Atiku was on Saturday elected as the presidential candidate of the party in an election that was keenly monitored all over Nigeria and beyond.</p>
<p>
<span class="ds-1col file file-image file-image-jpeg view-mode-embedded  centered clearfix block-story-object block-story-object-resource block-story-object-resource-image">
<span class="block-story-object-asset"><img class="media-element file-embedded" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/normal_medium/public/WhatsApp%20Image%202022-05-29%20at%203.55.34%20PM%20%281%29.jpeg?itok=IcBrEpsA" alt="" /></span><span class="block-story-object-content"><span class="block-story-object-content-header"><span class="block-story-object-content-header-description">
</span></span><span class="block-story-object-content-footer">
</span></span>
</span>
</p>
<p>Atiku had 371 votes, defeating his closest challenger, Governor Nyesom Wike of Rivers State, who had 237 votes. A former President of the Senate, Bukola Saraki, had 70 votes, Governor Udom Emmanuel of Akwa Ibom State had 38 votes while Bauchi State Governor, Bala Mohammed, got 20 votes.</p>
<p>A former Senate President, Pius Anyim, had 14 votes, while a former President of the Pharmaceutical Society of Nigeria, Sam Ohuabunwa, had one vote.</p>
<p>In a statement on Sunday, Elumelu congratulated Atiku and other aspirants for their courage and spirit of sportsmanship.</p>
<p>He said, “I heartily congratulate His Excellency, Atiku Abubakar, the former Vice President of the Federal Republic of Nigeria on his election as the Presidential Candidate of our great Party, the Peoples Democratic Party (PDP) for the 2023 general elections.</p>
<p>“I commend all the other Presidential aspirants at the PDP National Convention for their courage, patriotism and remarkable spirit of sportsmanship which they displayed throughout the consultation period up to the National Convention.</p>
<p>&nbsp;</p>
<p>“There is no gainsaying the fact that all our Presidential aspirants are eminently qualified and that their aspirations were driven by patriotism in line with the mission of the PDP to rescue our nation from the catastrophic misrule of the vicious, corrupt and incompetent All Progressives Congress (APC).</p>
<p>&nbsp;</p>
<p>“However, the delegates have spoken and resoundingly so in electing His Excellency, Atiku Abubakar as the Presidential standard-bearer to lead our Party and indeed Nigerians to victory in the 2023 Presidential election.</p>
<p>&nbsp;</p>
<p>“The emergence of His Excellency Atiku Abubakar, with his excellent performance record and unmatched popularity across the nation, signals the beginning of PDP’s historic journey back to power in 2023 to commence the process of reuniting, redirecting, rescuing and rebuilding our nation from the ashes of the misrule of the APC led government.</p>
<p>&nbsp;</p>
<p>“It is not a coincidence that His Excellency Atiku Abubakar took the mantle as Presidential candidate at the break of May 29, 2022; a date which significantly points to May 29, 2023.</p>
<p>&nbsp;</p>
<p>“What Nigerians expect from our Party at the moment is to put aside all personal and sectional interests, reinforce our unity and lead the charge to salvage our nation and return her to the path of unity, national cohesion and economic prosperity.</p>
<p>&nbsp;</p>
<p>“I commend the National Working Committee, the PDP Governors’ Forum, the Board of Trustees, the National Assembly Caucus, the Senator David Mark-led National Convention Organizing Committee (NCOC) and all other organs and structures of our Party across the federation for our collective efforts in ensuring the success of our National Convention despite the roadblocks mounted by the APC.</p>
<p>&nbsp;</p>
<p>“I urge us to remain united and focused as we march with Nigerians to victory in 2023.”</p>
<p>&nbsp;</p>
<div class="clearfix after-story-ad-wrapper">
<div class="views-row col-small-6 col-large-4">
<div class="block-module block-module-ad block-module-ad-300x250">
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-desktop-300x250-comments" data-adsize="300,250" data-adscreenmin="768"></div>
</div>
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-mobile-300x250-comments" data-adsize="300,250" data-adscreenmax="767"></div>
</div>
<div class="block-module-content">
<div class="block-module-content-footer">
<span class="block-module-content-footer-item block-module-content-footer-item-inquiries">
<a href="#">
Interested in Advertising?
</a>
</span>
<span class="block-module-content-footer-item block-module-content-footer-item-label">
Sponsored Ad
</span>
</div>
</div>
</div>
</div></div>
</div><div class="story-footer"><div class="story-footer-source">saharareporters, new york
</div><div class="story-footer-taxonomy"><ul>
<li><a href="/politics">Politics</a></li>
<li><a href="/news">News</a></li>
</ul>
</div><div class="story-footer-share"><div class="addthis_toolbox addthis_default_style addthis_32x32_style " addthis:url="https://saharareporters.com/2022/05/29/house-reps-minority-leader-elumelu-congratulates-atiku-election-pdp-presidential"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_email"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_compact"></a>
</div>
</div></div></div>
</div>






<h3 class="underline"><span>You may also like</span></h3>
<div id='taboola-below-main-column'></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({mode:'thumbs-2r', container:'taboola-below-main-column', placement:'below-main-column'});
</script>
<div class="panel-separator"></div>
<h3 class="underline"><span>Read Next</span></h3>
<div class="collection collection-stories"><div class="view view-story-lists view-id-story_lists view-display-id-block_7 view-dom-id-b8371a04f4786892dc573478a4b54083">
<div class="view-content row collection collection-stories ">
<div class="views-row views-row-1 col-small-6 col-large-4">
<div about="/2022/05/29/exclusive-why-i-can%E2%80%99t-be-disqualified-because-nigerian-law-prescribing-single-term-vice" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-exclusive view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2022/05/29/exclusive-why-i-can’t-be-disqualified-because-nigerian-law-prescribing-single-term-vice"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/wide_small/public/6c966887-goodluck-jonathan-_0.jpg?itok=wLrdXnbK" width="300" height="168" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/exclusive'>Exclusive</a>
<span class="block-module-content-header-title"><a href="/2022/05/29/exclusive-why-i-can%E2%80%99t-be-disqualified-because-nigerian-law-prescribing-single-term-vice">EXCLUSIVE: Why I Can’t Be Disqualified Because Of Nigerian Law Prescribing Single Term For Vice-Presidents Who Complete President’s Tenure – Jonathan </a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="EXCLUSIVE: Why I Can&amp;rsquo;t Be Disqualified Because Of Nigerian Law Prescribing Single Term For Vice-Presidents Who Complete President&amp;rsquo;s Tenure &amp;ndash; Jonathan    - Sahara Reporters" addthis:url="https://saharareporters.com/2022/05/29/exclusive-why-i-can%E2%80%99t-be-disqualified-because-nigerian-law-prescribing-single-term-vice"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="https://saharareporters.com/2022/05/29/exclusive-why-i-can%E2%80%99t-be-disqualified-because-nigerian-law-prescribing-single-term-vice#disqus_thread" data-disqus-identifier="node/109632">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">5 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-2 col-small-6 col-large-4">
<div about="/2022/05/29/how-nigerian-judge-granted-relief-not-prayed-claimants-favour-jonathans-presidential" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-politics view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2022/05/29/how-nigerian-judge-granted-relief-not-prayed-claimants-favour-jonathans-presidential"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/wide_small/public/Falana-1.jpg?itok=4lv6DVmR" width="300" height="168" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/politics'>Politics</a>
<span class="block-module-content-header-title"><a href="/2022/05/29/how-nigerian-judge-granted-relief-not-prayed-claimants-favour-jonathans-presidential">How Nigerian Judge Granted Relief Not Prayed For By Claimants To Favour Jonathan&#039;s Presidential Ambition—Femi Falana</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="How Nigerian Judge Granted Relief Not Prayed For By Claimants To Favour Jonathan&#039;s Presidential Ambition&amp;mdash;Femi Falana - Sahara Reporters" addthis:url="https://saharareporters.com/2022/05/29/how-nigerian-judge-granted-relief-not-prayed-claimants-favour-jonathans-presidential"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="https://saharareporters.com/2022/05/29/how-nigerian-judge-granted-relief-not-prayed-claimants-favour-jonathans-presidential#disqus_thread" data-disqus-identifier="node/109642">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">1 Hour Ago
</div></div></div></div>
</div>
<div class="views-row views-row-3 col-small-6 col-large-4">
<div about="/2022/05/29/apc-says-ex-deputy-senate-president-ekweremadus-demand-governorship-ticket-enugu-evil" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-politics view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2022/05/29/apc-says-ex-deputy-senate-president-ekweremadus-demand-governorship-ticket-enugu-evil"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/wide_small/public/Ike-Ekweremadu.png?itok=TeFR2iYI" width="300" height="168" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/politics'>Politics</a>
<span class="block-module-content-header-title"><a href="/2022/05/29/apc-says-ex-deputy-senate-president-ekweremadus-demand-governorship-ticket-enugu-evil">APC Says Ex-Deputy Senate President, Ekweremadu&#039;s Demand For Governorship Ticket In Enugu Is Evil</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="APC Says Ex-Deputy Senate President, Ekweremadu&#039;s Demand For Governorship Ticket In Enugu Is Evil - Sahara Reporters" addthis:url="https://saharareporters.com/2022/05/29/apc-says-ex-deputy-senate-president-ekweremadus-demand-governorship-ticket-enugu-evil"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="https://saharareporters.com/2022/05/29/apc-says-ex-deputy-senate-president-ekweremadus-demand-governorship-ticket-enugu-evil#disqus_thread" data-disqus-identifier="node/109634">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">2 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-4 col-small-6 col-large-4">
<div about="/2022/05/29/former-secretary-ebonyi-government-odoh-wins-apga-governorship-ticket" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-politics view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2022/05/29/former-secretary-ebonyi-government-odoh-wins-apga-governorship-ticket"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/wide_small/public/download%20%283%29.jpeg?itok=Jo8-jZKi" width="300" height="168" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/politics'>Politics</a>
<span class="block-module-content-header-title"><a href="/2022/05/29/former-secretary-ebonyi-government-odoh-wins-apga-governorship-ticket">Former Secretary To Ebonyi Government, Odoh Wins APGA Governorship Ticket </a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="Former Secretary To Ebonyi Government, Odoh Wins APGA Governorship Ticket  - Sahara Reporters" addthis:url="https://saharareporters.com/2022/05/29/former-secretary-ebonyi-government-odoh-wins-apga-governorship-ticket"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="https://saharareporters.com/2022/05/29/former-secretary-ebonyi-government-odoh-wins-apga-governorship-ticket#disqus_thread" data-disqus-identifier="node/109636">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">2 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-5 col-small-6 col-large-4">
<div about="/2022/05/29/group-sues-emefiele-over-political-ambition-seeks-central-bank-govs-sacking" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-politics view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2022/05/29/group-sues-emefiele-over-political-ambition-seeks-central-bank-govs-sacking"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/wide_small/public/CBN-Governor-Godwin-Emefiele.jpg?itok=rXTvXPrW" width="300" height="168" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/politics'>Politics</a>
<span class="block-module-content-header-title"><a href="/2022/05/29/group-sues-emefiele-over-political-ambition-seeks-central-bank-govs-sacking">Group Sues Emefiele Over Political Ambition, Seeks Central Bank Gov&#039;s Sacking </a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="Group Sues Emefiele Over Political Ambition, Seeks Central Bank Gov&#039;s Sacking  - Sahara Reporters" addthis:url="https://saharareporters.com/2022/05/29/group-sues-emefiele-over-political-ambition-seeks-central-bank-govs-sacking"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="https://saharareporters.com/2022/05/29/group-sues-emefiele-over-political-ambition-seeks-central-bank-govs-sacking#disqus_thread" data-disqus-identifier="node/109639">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">1 Hour Ago
</div></div></div></div>
</div>
<div class="views-row views-row-6 col-small-6 col-large-4">
<div about="/2022/05/29/peter-obi-pat-utomi-3rd-force-leaders-storm-delta-labour-party-presidential-primaries" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-politics view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2022/05/29/peter-obi-pat-utomi-3rd-force-leaders-storm-delta-labour-party-presidential-primaries"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/wide_small/public/SR%20Designs%20%2839%29_0.png?itok=jMSEHp-K" width="300" height="168" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/politics'>Politics</a>
<span class="block-module-content-header-title"><a href="/2022/05/29/peter-obi-pat-utomi-3rd-force-leaders-storm-delta-labour-party-presidential-primaries">Peter Obi, Pat Utomi, 3rd Force Leaders Storm Delta for Labour Party Presidential Primaries </a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="Peter Obi, Pat Utomi, 3rd Force Leaders Storm Delta for Labour Party Presidential Primaries  - Sahara Reporters" addthis:url="https://saharareporters.com/2022/05/29/peter-obi-pat-utomi-3rd-force-leaders-storm-delta-labour-party-presidential-primaries"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="https://saharareporters.com/2022/05/29/peter-obi-pat-utomi-3rd-force-leaders-storm-delta-labour-party-presidential-primaries#disqus_thread" data-disqus-identifier="node/109641">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">1 Hour Ago
</div></div></div></div>
</div>
</div>
</div></div>



</div>
<div class="col-medium-4 col-large-3 col-spill">



<div class="panel-pane pane-custom pane-1">
<div class="clearfix">
<div class="col-12 col-small-6 col-medium-12">
<div class="block-module block-module-ad block-module-ad-300x250">
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit adunit-multisize hide" data-adunit="story-300x250-stories-trending" data-adsize="300,250" data-adscreenmin="768"></div>
</div>
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit adunit-multisize hide" data-adunit="story-mobile-300x250-stories-trending" data-adsize="300,250" data-adscreenmax="767"></div>
</div>
<div class="block-module-content">
<div class="block-module-content-footer">
<span class="block-module-content-footer-item block-module-content-footer-item-inquiries">
<a href="/advertise">
Interested in Advertising?
</a>
</span>
<span class="block-module-content-footer-item block-module-content-footer-item-label">
Sponsored Ad
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="panel-separator"></div>
<h3 class="underline"><span>Trending Now</span></h3>
<div class="collection collection-stories collection-stories-trending"><div class="view view-story-lists view-id-story_lists view-display-id-block_4 view-dom-id-a7273f8b40023b6bfd30f8631fd6485c">
<div class="view-content row collection collection-stories collection-stories-trending ">
<div class="views-row views-row-1 col-mini-6 col-medium-12">
<div about="/2022/05/28/security-operatives-chase-out-governor-akeredolu%E2%80%99s-wife-supporters-imo-apc-secretariat" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-news view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2022/05/28/security-operatives-chase-out-governor-akeredolu’s-wife-supporters-imo-apc-secretariat"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/square_mini/public/betty-ondo.jpeg?itok=OrXdCVOK" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/news'>News</a>
<span class="block-module-content-header-title"><a href="/2022/05/28/security-operatives-chase-out-governor-akeredolu%E2%80%99s-wife-supporters-imo-apc-secretariat">Security Operatives Chase Out Governor Akeredolu’s Wife, Supporters From Imo APC Secretariat</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="https://saharareporters.com/2022/05/28/security-operatives-chase-out-governor-akeredolu%E2%80%99s-wife-supporters-imo-apc-secretariat#disqus_thread" data-disqus-identifier="node/109600">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">1 Day Ago
</div></div></div></div>
</div>
<div class="views-row views-row-2 col-mini-6 col-medium-12">
<div about="/2022/05/29/exclusive-why-i-can%E2%80%99t-be-disqualified-because-nigerian-law-prescribing-single-term-vice" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-exclusive view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2022/05/29/exclusive-why-i-can’t-be-disqualified-because-nigerian-law-prescribing-single-term-vice"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/square_mini/public/6c966887-goodluck-jonathan-_0.jpg?itok=Xfm3EC9I" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/exclusive'>Exclusive</a>
<span class="block-module-content-header-title"><a href="/2022/05/29/exclusive-why-i-can%E2%80%99t-be-disqualified-because-nigerian-law-prescribing-single-term-vice">EXCLUSIVE: Why I Can’t Be Disqualified Because Of Nigerian Law Prescribing Single Term For Vice-Presidents Who Complete President’s Tenure – Jonathan </a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="https://saharareporters.com/2022/05/29/exclusive-why-i-can%E2%80%99t-be-disqualified-because-nigerian-law-prescribing-single-term-vice#disqus_thread" data-disqus-identifier="node/109632">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">5 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-3 col-mini-6 col-medium-12">
<div about="/2022/05/29/breaking-commercial-motorcyclists-invade-abuja-estate-set-houses-fire" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-breaking-news view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2022/05/29/breaking-commercial-motorcyclists-invade-abuja-estate-set-houses-fire"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/square_mini/public/SR%20Designs%20%2838%29_0.png?itok=Cd9GZo3G" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/breaking-news'>Breaking News</a>
<span class="block-module-content-header-title"><a href="/2022/05/29/breaking-commercial-motorcyclists-invade-abuja-estate-set-houses-fire">BREAKING: Commercial Motorcyclists Invade Abuja Estate, Set Houses On Fire</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="https://saharareporters.com/2022/05/29/breaking-commercial-motorcyclists-invade-abuja-estate-set-houses-fire#disqus_thread" data-disqus-identifier="node/109633">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">4 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-4 col-mini-6 col-medium-12">
<div about="/2022/05/29/london-lagos-biker-kunle-adeyanju-arrives-nigeria-after-40-days" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-news view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2022/05/29/london-lagos-biker-kunle-adeyanju-arrives-nigeria-after-40-days"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/square_mini/public/SR%20Designs%20%2837%29_0.png?itok=3TKjGrPx" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/news'>News</a>
<span class="block-module-content-header-title"><a href="/2022/05/29/london-lagos-biker-kunle-adeyanju-arrives-nigeria-after-40-days">London-To-Lagos Biker, Kunle Adeyanju, Arrives In Nigeria After 40 Days</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="https://saharareporters.com/2022/05/29/london-lagos-biker-kunle-adeyanju-arrives-nigeria-after-40-days#disqus_thread" data-disqus-identifier="node/109629">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">6 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-5 col-mini-6 col-medium-12">
<div about="/2022/05/29/nigerian-bank-fcmb-appeals-court-judgment-awarding-n10million-damages-against-it-putting" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-news view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2022/05/29/nigerian-bank-fcmb-appeals-court-judgment-awarding-n10million-damages-against-it-putting"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/square_mini/public/FCMB%20logo.png?itok=hqWlIiKZ" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/news'>News</a>
<span class="block-module-content-header-title"><a href="/2022/05/29/nigerian-bank-fcmb-appeals-court-judgment-awarding-n10million-damages-against-it-putting">Nigerian Bank, FCMB Appeals Court Judgment Awarding N10million Damages Against It For Putting Wrong Picture On Client&#039;s Debit Card</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="https://saharareporters.com/2022/05/29/nigerian-bank-fcmb-appeals-court-judgment-awarding-n10million-damages-against-it-putting#disqus_thread" data-disqus-identifier="node/109640">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">1 Hour Ago
</div></div></div></div>
</div>
<div class="views-row views-row-6 col-mini-6 col-medium-12">
<div about="/2022/05/29/peter-obi-pat-utomi-3rd-force-leaders-storm-delta-labour-party-presidential-primaries" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-politics view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2022/05/29/peter-obi-pat-utomi-3rd-force-leaders-storm-delta-labour-party-presidential-primaries"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/square_mini/public/SR%20Designs%20%2839%29_0.png?itok=ic36Gk2g" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/politics'>Politics</a>
<span class="block-module-content-header-title"><a href="/2022/05/29/peter-obi-pat-utomi-3rd-force-leaders-storm-delta-labour-party-presidential-primaries">Peter Obi, Pat Utomi, 3rd Force Leaders Storm Delta for Labour Party Presidential Primaries </a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="https://saharareporters.com/2022/05/29/peter-obi-pat-utomi-3rd-force-leaders-storm-delta-labour-party-presidential-primaries#disqus_thread" data-disqus-identifier="node/109641">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">1 Hour Ago
</div></div></div></div>
</div>
<div class="views-row views-row-7 col-mini-6 col-medium-12">
<div about="/2022/05/29/how-nigerian-judge-granted-relief-not-prayed-claimants-favour-jonathans-presidential" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-politics view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2022/05/29/how-nigerian-judge-granted-relief-not-prayed-claimants-favour-jonathans-presidential"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/square_mini/public/Falana-1.jpg?itok=GLLH2TjK" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/politics'>Politics</a>
<span class="block-module-content-header-title"><a href="/2022/05/29/how-nigerian-judge-granted-relief-not-prayed-claimants-favour-jonathans-presidential">How Nigerian Judge Granted Relief Not Prayed For By Claimants To Favour Jonathan&#039;s Presidential Ambition—Femi Falana</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="https://saharareporters.com/2022/05/29/how-nigerian-judge-granted-relief-not-prayed-claimants-favour-jonathans-presidential#disqus_thread" data-disqus-identifier="node/109642">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">1 Hour Ago
</div></div></div></div>
</div>
<div class="views-row views-row-8 col-mini-6 col-medium-12">
<div about="/2022/05/29/apc-says-ex-deputy-senate-president-ekweremadus-demand-governorship-ticket-enugu-evil" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-politics view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2022/05/29/apc-says-ex-deputy-senate-president-ekweremadus-demand-governorship-ticket-enugu-evil"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/square_mini/public/Ike-Ekweremadu.png?itok=xjDiajYs" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/politics'>Politics</a>
<span class="block-module-content-header-title"><a href="/2022/05/29/apc-says-ex-deputy-senate-president-ekweremadus-demand-governorship-ticket-enugu-evil">APC Says Ex-Deputy Senate President, Ekweremadu&#039;s Demand For Governorship Ticket In Enugu Is Evil</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="https://saharareporters.com/2022/05/29/apc-says-ex-deputy-senate-president-ekweremadus-demand-governorship-ticket-enugu-evil#disqus_thread" data-disqus-identifier="node/109634">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">2 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-9 col-mini-6 col-medium-12">
<div about="/2022/05/29/nigerian-anti-narcotics-agency-ndlea-nabs-wanted-drug-baron-okamaru-ondo-another-kingpin" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-crime view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2022/05/29/nigerian-anti-narcotics-agency-ndlea-nabs-wanted-drug-baron-okamaru-ondo-another-kingpin"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/square_mini/public/IMG_20220529_174928.jpg?itok=aBNa2tQP" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/crime'>CRIME</a>
<span class="block-module-content-header-title"><a href="/2022/05/29/nigerian-anti-narcotics-agency-ndlea-nabs-wanted-drug-baron-okamaru-ondo-another-kingpin">Nigerian Anti-narcotics Agency, NDLEA Nabs Wanted Drug Baron, Okamaru In Ondo, Another Kingpin Excretes 95 Pellets Of Heroin</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="https://saharareporters.com/2022/05/29/nigerian-anti-narcotics-agency-ndlea-nabs-wanted-drug-baron-okamaru-ondo-another-kingpin#disqus_thread" data-disqus-identifier="node/109635">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">2 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-10 col-mini-6 col-medium-12">
<div about="/2022/05/29/former-secretary-ebonyi-government-odoh-wins-apga-governorship-ticket" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-politics view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2022/05/29/former-secretary-ebonyi-government-odoh-wins-apga-governorship-ticket"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/square_mini/public/download%20%283%29.jpeg?itok=HYVIOzC2" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/politics'>Politics</a>
<span class="block-module-content-header-title"><a href="/2022/05/29/former-secretary-ebonyi-government-odoh-wins-apga-governorship-ticket">Former Secretary To Ebonyi Government, Odoh Wins APGA Governorship Ticket </a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="https://saharareporters.com/2022/05/29/former-secretary-ebonyi-government-odoh-wins-apga-governorship-ticket#disqus_thread" data-disqus-identifier="node/109636">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">2 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-11 col-mini-6 col-medium-12">
<div about="/2022/05/29/nigerians-have-intelligent-people-allow-killers-thieves-lead-them%E2%80%94catholic-bishop" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-news view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2022/05/29/nigerians-have-intelligent-people-allow-killers-thieves-lead-them—catholic-bishop"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/square_mini/public/Jude-Aro.png?itok=xk_PM4gH" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/news'>News</a>
<span class="block-module-content-header-title"><a href="/2022/05/29/nigerians-have-intelligent-people-allow-killers-thieves-lead-them%E2%80%94catholic-bishop">Nigerians Have Intelligent People But Allow Killers, Thieves To Lead Them—Catholic Bishop </a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="https://saharareporters.com/2022/05/29/nigerians-have-intelligent-people-allow-killers-thieves-lead-them%E2%80%94catholic-bishop#disqus_thread" data-disqus-identifier="node/109637">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">2 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-12 col-mini-6 col-medium-12">
<div about="/2022/05/29/breaking-anti-graft-agency-efcc-arrests-ex-zamfara-governor-yari-over-accountant-general" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-breaking-news view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2022/05/29/breaking-anti-graft-agency-efcc-arrests-ex-zamfara-governor-yari-over-accountant-general"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="https://saharareporters.com/sites/default/files/styles/square_mini/public/Yari%20New.jpg?itok=Oq76wXC1" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/breaking-news'>Breaking News</a>
<span class="block-module-content-header-title"><a href="/2022/05/29/breaking-anti-graft-agency-efcc-arrests-ex-zamfara-governor-yari-over-accountant-general">BREAKING: Anti-graft Agency, EFCC Arrests Ex-Zamfara Governor, Yari Over Accountant-General’s N80bn Probe Hours After Winning APC Senatorial Ticket </a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="https://saharareporters.com/2022/05/29/breaking-anti-graft-agency-efcc-arrests-ex-zamfara-governor-yari-over-accountant-general#disqus_thread" data-disqus-identifier="node/109638">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">2 Hours Ago
</div></div></div></div>
</div>
</div>
</div></div>
<div class="panel-separator"></div>
<div class="collection-stories-trending-footer-ad">
<div class="block-module block-module-ad block-module-ad-300x600">
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-300x600-sidebar" data-adsize="300,600" data-adscreenmin="768"></div>
</div>
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-mobile-300x600-sidebar" data-adsize="300,600" data-adscreenmax="767"></div>
</div>
<div class="block-module-content">
<div class="block-module-content-footer">
<span class="block-module-content-footer-item block-module-content-footer-item-inquiries">
<a href="/advertise">
Interested in Advertising?
</a>
</span>
<span class="block-module-content-footer-item block-module-content-footer-item-label">
Sponsored Ad
</span>
</div>
</div>
</div>
</div>



</div>
</div>
</div>
<div class="container container-pod">
<div class="row">
<div class="col-12">



<div class="panel-pane pane-block pane-block-16 pane-block">
<div class="adunit-parent hide block-module block-module-ad block-module-ad-728x90">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-desktop-728x90-comments" data-adsize="728,90" data-adscreenmin="768"></div>
</div>
</div>
<div class="adunit-parent hide block-module block-module-ad block-module-ad-300x50">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-mobile-320x50-comments" data-adsize="320,50" data-adscreenmax="767"></div>
</div>
</div>
</div>



</div>
</div>
</div>
</div>
</div>
</div>

<div class="stage-pod stage-pod-light">
<div class="container container-pod">



<div id="block-disqus-disqus-comments" class="block block-disqus">
<div id="disqus_thread"><noscript><p><a href="http://saharareporterscomments.disqus.com/?url=https%3A%2F%2Fsaharareporters.com%2F2022%2F05%2F29%2Fhouse-reps-minority-leader-elumelu-congratulates-atiku-election-pdp-presidential">View the discussion thread.</a></p></noscript></div>
</div>



</div>
</div> </div>
</div>



</div>






<footer id="footer" class="footer stage-pod stage-pod-dark">
<div class="container container-pod">
<div class="row row-pod">
<div class="col-small-12 col-medium-8 col-large-7">



<a href="/" title="Home" rel="home" id="footer-logo">
<span>
</span>
</a>



<p class="flush-bottom inverse">
SaharaReporters.com is an outstanding, groundbreaking news website that encourages citizen journalists to report ongoing corruption and government malfeasance in Africa. Using photos, text, and video dynamically, the site informs and prompts concerned African citizens and activists globally to act, denouncing officially-sanctioned corruption, the material impoverishment of its citizenry, defilement of the environment, and the callous disregard of the democratic principles enshrined in the constitution.
</p>
</div>
<div class="col-small-12 col-medium-4 col-large-3 col-large-offset-2 col-spill col-spill-small">
<div id="footer-search-form">
<form action="/2022/05/29/house-reps-minority-leader-elumelu-congratulates-atiku-election-pdp-presidential" method="post" id="search-block-form--3" accept-charset="UTF-8"><div>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--6">Search </label>
<input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--6" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--3"><input type="submit" id="edit-submit--3" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-kcbh3wgaB2jFrAtVml0u1e7OogKQAIxe9Yi5Bj6NWCg" />
<input type="hidden" name="form_id" value="search_block_form" />

</div></form>
</div>
<h3 class="underline inverse footer-links-header">
<span>
Connect With Us
</span>
</h3>
<ul id="footer-social-menu">
<li class="footer-social-menu-item footer-social-menu-item-facebook">
<a href="http://www.facebook.com/reportyourself" target="_blank">
<i class="icon icon-mini icon-facebook icon-color"></i>
<span>
Like Us On Facebook
</span>
</a>
</li>
<li class="footer-social-menu-item footer-social-menu-item-twitter">
<a href="http://www.twitter.com/saharareporters" target="_blank">
<i class="icon icon-mini icon-twitter icon-color"></i>
<span>
Follow Us On Twitter
</span>
</a>
</li>
<li class="footer-social-menu-item footer-social-menu-item-youtube">
<a href="https://www.youtube.com/user/Saharatv" target="_blank">
<i class="icon icon-mini icon-youtube icon-color"></i>
<span>
Watch Us On YouTube
</span>
</a>
</li>
<li class="footer-social-menu-item footer-social-menu-item-facebook">
<a href="/rss">
<i class="icon icon-mini icon-rss icon-color"></i>
<span>
Subscribe To Our Feeds
</span>
</a>
</li>
</ul>
</div>
</div>
<div class="row row-pod row-pod-tall">
<div class="col-small-12 col-medium-2">
<h3 class="underline inverse footer-links-header">
<span>
Sahara Reporters
</span>
</h3>
<ul class="footer-links flush-bottom">
<li>
<a href="/about">
About
</a>
</li>
<li>
<a href="/contact">
Contact Us
</a>
</li>
<li>
<a href="/careers" target="_blank">
Careers
</a>
</li>
<li>
<a href="/support-us">
Support Us
</a>
</li>
<li>
<a href="/advertise">
Advertise
</a>
</li>
<li>
<a href="/rss">
RSS Feeds
</a>
</li>
<li>
<a href="/submit-story">
Submit A Story
</a>
</li>
</ul>
</div>
<div class="col-small-12 col-medium-2 col-spill col-spill-small">
<h3 class="underline inverse footer-links-header">
<span>
Sections
</span>
</h3>
<ul class="footer-links flush-bottom">
<li>
<a href="/news">
News
</a>
</li>
<li>
<a href="/reports">
Reports
</a>
 </li>
<li>
<a href="/opinion">
Opinion
</a>
</li>
<li>
<a href="/politics">
Politics
</a>
</li>
<li>
<a href="/business">
Business
</a>
</li>
<li>
<a href="/sports">
Sports
</a>
</li>
<li>
<a href="/entertainment">
Entertainment
</a>
</li>
<li>
<a href="/lifestyle">
Lifestyle
</a>
</li>
<li>
<a href="/education">
Education
</a>
</li>
<li>
<a href="/videos">
Videos
</a>
</li>
<li>
<a href="/photos">
Photos
</a>
</li>
<li>
<a href="/documents">
Documents
</a>
</li>
</ul>
</div>
<div class="col-small-12 col-medium-8 col-spill col-spill-small">
<h3 class="underline inverse footer-links-header">
<span>
News Sources
</span>
</h3>
<div class="row">
<div class="col-small-6 col-medium-3">
<ul class="footer-links flush-bottom">
<li>
<a href="http://www.africa.com/" target="_blank">
Africa.com
</a>
</li>
<li>
<a href="http://www.businessdayonline.com/" target="_blank">
Businessday
</a>
</li>
<li>
<a href="http://www.channelstv.com/" target="_blank">
Channels Television
</a>
</li>
<li>
<a href="http://dailyindependentnig.com/" target="_blank">
Daily Independent
</a>
</li>
<li>
<a href="http://dailytimes.com.ng/" target="_blank">
Daily Times Of Nigeria
</a>
</li>
</ul>
</div>
<div class="col-small-6 col-medium-3">
<ul class="footer-links flush-bottom">
<li>
<a href="http://www.economicconfidential.com/" target="_blank">
Economic Confidential
</a>
</li>
<li>
<a href="http://www.leadership.ng/nga/" target="_blank">
Leadership Newspaper
</a>
</li>
<li>
<a href="http://www.libertyradio.com.ng/" target="_blank">
Liberty Radio Kaduna
</a>
</li>
<li>
<a href="http://www.nationaldailyng.com/" target="_blank">
National Daily
</a>
</li>
<li>
<a href="http://newsdiaryonline.com/" target="_blank">
NewsDiary Online
</a>
</li>
<li>
<a href="http://www.tribune.com.ng/" target="_blank">
Nigerian Tribune
</a>
</li>
</ul>
</div>
<div class="col-small-6 col-medium-3">
<ul class="footer-links flush-bottom">
<li>
<a href="http://www.peoplesgazette.com/" target="_blank">
Peoples Gazette
</a>
</li>
<li>
<a href="http://pmnewsnigeria.com/" target="_blank">
PM News
</a>
</li>
<li>
<a href="http://www.pointblanknews.com/" target="_blank">
Pointblanknews
</a>
</li>
<li>
<a href="http://premiumtimesng.com/" target="_blank">
Premium Times
</a>
</li>
<li>
<a href="http://www.punchng.com/" target="_blank">
Punch
</a>
</li>
<li>
<a href="http://www.saharareporters.tv/" target="_blank">
Sahara TV
</a>
</li>
<li>
<a href="http://www.ngrguardiannews.com/" target="_blank">
The Guardian
</a>
</li>
</ul>
</div>
<div class="col-small-6 col-medium-3">
<ul class="footer-links flush-bottom">
<li>
<a href="http://www.thenationonlineng.net/" target="_blank">
The Nation
</a>
</li>
<li>
<a href="http://www.sunnewsonline.com/" target="_blank">
The Sun
</a>
</li>
<li>
<a href="http://www.thisdaylive.com/" target="_blank">
Thisday
</a>
</li>
<li>
<a href="http://tv360nigeria.com/" target="_blank">
TV360 Nigeria
</a>
</li>
<li>
<a href="http://www.vanguardngr.com/" target="_blank">
Vanguard
</a>
</ul>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-small-12">
<p class="small centered inverse flush-bottom">
Copyright&copy;2014 Sahara Reporters, Inc. All rights reserved. &mdash; <a href="/privacy-policy">Privacy Policy</a>
</p>
</div>
</div>
</div>
</footer>



</div>









<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/addthis/addthis.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/clientside_validation/clientside_validation.ie8.js?r8w7xn"></script>
<script type="text/javascript" src="https://saharareporters.com/sites/all/modules/clientside_validation/clientside_validation.js?r8w7xn"></script>

<script>

      window._taboola = window._taboola || [];
      _taboola.push({flush:true});

    </script>




</body>



</html>
