<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if IEMobile 7]>

  <html class="iem7" >

<![endif]-->
<!--[if lte IE 6]>

  <html class="lt-ie9 lt-ie8 lt-ie7" >

<![endif]-->
<!--[if (IE 7)&(!IEMobile)]>

  <html class="lt-ie9 lt-ie8" >

<![endif]-->
<!--[if IE 8]>

  <html class="lt-ie9" >

<![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!-->
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://ogp.me/ns#" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#" xmlns:fb="http://ogp.me/ns/fb#" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" xmlns:product="http://ogp.me/ns/product#">
<!--<![endif]-->



<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://saharareporters.com/sites/default/themes/sr_theme/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="The Convener of the Joint Action Committee (JAC) of Northern Youth Associations, Murtala Abubakar, in this interview with Sahara Reporters says President Muhammadu Buhari and most of the current political leaders in the Northern part of the country have failed and should not be seeking for re-election into office" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://saharareporters.com/2018/04/13/interview-buhari-most-northern-politicians-not-deserving-second-term-abubakar" />
<link rel="shortlink" href="http://saharareporters.com/node/59178" />
<meta property="og:site_name" content="Sahara Reporters" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://saharareporters.com/2018/04/13/interview-buhari-most-northern-politicians-not-deserving-second-term-abubakar" />
<meta property="og:description" content="The Convener of the Joint Action Committee (JAC) of Northern Youth Associations, Murtala Abubakar, in this interview with Sahara Reporters says President Muhammadu Buhari and most of the current political leaders in the Northern part of the country have failed and should not be seeking for re-election into office" />
<meta name="dcterms.creator" content="siteadmin" />
<meta name="dcterms.date" content="2018-04-13T05:16-04:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="http://saharareporters.com/2018/04/13/interview-buhari-most-northern-politicians-not-deserving-second-term-abubakar" />
<meta name="dcterms.language" content="und" />




<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="cleartype" content="on">
<title>

      INTERVIEW: Buhari, Most Northern Politicians Not Deserving Of Second Term - Abubakar | Sahara Reporters
    </title>

<!--[if lt IE 9]>

      <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>

    <![endif]-->






<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no" />







<link rel="icon" href="/sites/default/themes/sr_theme/images/components/icons/favicon.ico">
<!--[if IE]>

      <link rel="shortcut icon" href="/sites/default/themes/sr_theme/images/components/icons/favicon.ico">

    <![endif]-->


<link rel="apple-touch-icon" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-57x57.png">
<link rel="apple-touch-icon" sizes="72x72" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-114x114.png">
<link rel="apple-touch-icon" sizes="144x144" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-144x144.png">
<link rel="apple-touch-icon-precomposed" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-72x72.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-114x114.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-144x144.png">


<link rel="apple-touch-icon" sizes="60x60" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-60x60.png">
<link rel="apple-touch-icon" sizes="76x76" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-76x76.png">
<link rel="apple-touch-icon" sizes="120x120" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-152x152.png">


<meta name="msapplication-TileColor" content="#ff0000">
<meta name="msapplication-TileImage" content="/sites/default/themes/sr_theme/images/components/icons/win8-tile-icon.png">







<link type="text/css" rel="stylesheet" href="http://saharareporters.com/sites/default/files/css/css_vv4pljwlvwdCGPcixhZ126582XBUyQM6Fs-F_c0Bkt0.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://saharareporters.com/sites/default/files/css/css_bm8kQlNbdOXVTNi7nLZV0poqYv2VgHiGDrAbdBH00V8.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://saharareporters.com/sites/default/files/css/css_tvVqxqz4obAQ9R37J0WROAn1Sa5r2Mr4mMEDDdrzTLQ.css" media="all" />
<!--[if !IE]><!-->
<link type="text/css" rel="stylesheet" href="http://saharareporters.com/sites/default/files/css/css_BaYDEsgRUYbe7diKwwNm8y8Q8yZkQXaEKiuLDX11PkU.css" media="all" />
<!--<![endif]-->
<link type="text/css" rel="stylesheet" href="http://saharareporters.com/sites/default/files/css/css__bMtW4NNm7caIHoS-u-54_Az9l3Rb1AkeRl2xI_NUqE.css" media="all" />
<!--[if IE]>

      <link rel="stylesheet" type="text/css" href="/sites/default/themes/sr_theme/css/styles-blessed1.css">

      <link rel="stylesheet" type="text/css" href="/sites/default/themes/sr_theme/css/styles.css">

    <![endif]-->






<script type="text/javascript" src="http://saharareporters.com/sites/all/libraries/respondjs/respond.min.js?p6g9nc"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js?v=1.7.2"></script>
<script type="text/javascript" src="http://saharareporters.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://saharareporters.com/misc/drupal.js?p6g9nc"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.button.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.draggable.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.position.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.resizable.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.dialog.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/whatsappshare/js/whatsapp-button.js?p6g9nc"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/extlink/extlink.js?p6g9nc"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/whatsappshare/js/whatsappshare.js?p6g9nc"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/custom/sr_custom/sr_custom.js?p6g9nc"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/field_group/field_group.js?p6g9nc"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/radioactivity/js/radioactivity.js?p6g9nc"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/disqus/disqus.js?p6g9nc"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/clientside_validation/jquery-validate/jquery.validate.js?p6g9nc"></script>
<script type="text/javascript" src="http://www.scribd.com/javascripts/scribd_api.js?p6g9nc"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/bootstrap/bootstrap.min.js?p6g9nc"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/modernizr/modernizr.custom.min.js?p6g9nc"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/perfect-scrollbar-master/min/perfect-scrollbar.min.js?p6g9nc"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/perfect-scrollbar-master/min/perfect-scrollbar.with-mousewheel.min.js?p6g9nc"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/carousel/jquery.carousel.js?p6g9nc"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/touchSwipe/jquery.touchSwipe.min.js?p6g9nc"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/lazyload/jquery.lazyload.min.js?p6g9nc"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/script.js?p6g9nc"></script>
<script type="text/javascript">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</script>

<script type="text/javascript" src="//use.typekit.net/kum4udk.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>





<script type="text/javascript">
         window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/saharareporters-saharareporters/loader.js');
      </script>


<script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
          var gads = document.createElement('script');
          gads.async = true;
          gads.type = 'text/javascript';
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
      </script>
<script type='text/javascript'>
        var dfpslot = '/7284404/';
        googletag.cmd.push(function() {
          googletag.pubads().enableSingleRequest();
          googletag.pubads().disableInitialLoad();
          googletag.defineOutOfPageSlot('/7284404/homepage-OOP', 'div-gpt-ad-1466098406750-0').addService(googletag.pubads());
          googletag.enableServices();
        });
      </script>


<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 56532;
        _sf_async_config.domain = 'saharareporters.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
        _sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
        /** CONFIGURATION END **/
        (function(){
        function loadChartbeat() {
         window._sf_endpt=(new Date()).getTime();
         var e = document.createElement('script');
         e.setAttribute('language', 'javascript');
         e.setAttribute('type', 'text/javascript');
         e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
         document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
      </script>


<script>
        if (navigator.userAgent.indexOf('Opera Mini') == -1) {
          document.write('<scr'+'ipt async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></scr'+'ipt>');
          (adsbygoogle = window.adsbygoogle || []).push({
            google_ad_client: 'ca-pub-7962155685406126',
            enable_page_level_ads: true,
            overlays: {google_ad_channel: '5913111139'},
            interstitials: {google_ad_channel: '2959644731'}
          });
        }
      </script>


<script data-cfasync="false">
        (function(r,e,E,m,b){E[r]=E[r]||{};E[r][b]=E[r][b]||function(){
        (E[r].q=E[r].q||[]).push(arguments)};b=m.getElementsByTagName(e)[0];m=m.createElement(e);
        m.async=1;m.src=("file:"==location.protocol?"https:":"")+"//s.reembed.com/G-AMk4bn.js";
        b.parentNode.insertBefore(m,b)})("reEmbed","script",window,document,"api");
      </script>




</head>






<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-59178 node-type-story alias-interview-buhari-most-northern-politicians-not-deserving-second-term-abubakar">


<div id='div-gpt-ad-1466098406750-0'>
<script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466098406750-0'); });
        </script>
</div>


<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//awzbijw.com/018b2f85fadbdc880964a2195fbc61bdcf381d9769deea56af99c79bed84999e5841b4030d8d4f93144efc5a71749c84f120842ea016583557174fd937ff');</script>



<div id='div-gpt-ad-1477929771464-0' style='height:1px; width:1px;'>
<script>
          googletag.cmd.push(function() {
            var epom_slot = googletag.defineSlot('/7284404/ros-1x1', [1, 1], 'div-gpt-ad-1477929771464-0').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1477929771464-0');
            googletag.pubads().refresh([epom_slot]);
          });
        </script>
</div>

<script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1731682-1', 'auto');
      ga('send', 'pageview');

    </script>



















<div id="stage-sidebar">
<div id="stage-sidebar-scrollable" class="container-scrollable">
<div>
<div class="container container-pod container-pod-short">
<a href="/" title="Home" rel="home" id="stage-sidebar-logo">
<span>
</span>
</a>
</div>
<div class="region region-stage-sidebar">

<div id="block-block-4" class="block block-block container container-pod container-pod-short">
<div id="stage-sidebar-search">
<form action="/2018/04/13/interview-buhari-most-northern-politicians-not-deserving-second-term-abubakar" method="post" id="search-block-form" accept-charset="UTF-8"><div>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--2">Search </label>
<input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-VR5dRxVYwimJSkVilI7pKsdF-UwX8eLs9TAvJknBVVI" />
<input type="hidden" name="form_id" value="search_block_form" />

</div></form></div>
</div>


<div id="stage-sidebar-navigation" class="block block-menu container container-pod container-pod-short stage-sidebar-navigation">
<ul class="menu"><ul class="first expanded navigation-labels">
<ul class="menu"><li class="first leaf">
<a href="/news">News</a>
</li>
<li class="leaf">
<a href="/reports">Reports</a>
</li>
<li class="last leaf">
<a href="/opinion">Opinion</a>
</li>
</ul>
</ul>
<ul class="expanded navigation-topics">
<ul class="menu"><li class="first leaf navigation-topics-item-1">
<a href="/nigeriadecides" class="navigation-topics-item-1">#NigeriaDecides</a>
</li>
<li class="leaf navigation-topics-item-1">
<a href="/politics" class="navigation-topics-item-1">Politics</a>
</li>
<li class="leaf navigation-topics-item-2">
<a href="/business" class="navigation-topics-item-2">Business</a>
</li>
<li class="leaf navigation-topics-item-3">
<a href="/sports" class="navigation-topics-item-3">Sports</a>
</li>
<li class="leaf navigation-topics-item-4">
<a href="/entertainment" class="navigation-topics-item-4">Entertainment</a>
</li>
<li class="leaf navigation-topics-item-5">
<a href="/lifestyle" class="navigation-topics-item-5">Lifestyle</a>
</li>
<li class="last leaf">
<a href="/education">Education</a>
</li>
</ul>
</ul>
<ul class="last expanded navigation-resources">
<ul class="menu"><li class="first leaf">
<a href="/videos">Videos</a>
</li>
<li class="leaf">
<a href="/photos">Photos</a>
</li>
<li class="last leaf">
<a href="/documents">Documents</a>
</li>
</ul>
</ul>
</ul>
</div>

</div>
</div>
</div>
</div>






<div id="stage">



<div id="stage-header" class="stage-pod stage-pod-light">
<div class="region region-stage-top">

<div id="block-block-3" class="block block-block">
<div class="container container-pod container-pod-short">
<div class="adunit-parent hide block-module block-module-ad block-module-ad-728x90">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-728x90-top" data-adsize="728,90" data-adscreenmin="768"></div>
</div>
</div>
<div class="adunit-parent hide block-module block-module-ad block-module-ad-300x50">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-mobile-300x50-top" data-adsize="320,50" data-adscreenmax="767"></div>
</div>
</div>
</div>
</div>

</div>
</div>






<header id="header" class="header stage-pod" role="banner">
<div class="stage-pod" id="header-primary">
<div class="container container-pod container-pod-short">



<a href="/" title="Home" rel="home" id="header-logo">
<span>
</span>
</a>






<a href="" title="Menu" id="header-stage-sidebar-toggle">
<i class="icon icon-small icon-menu"></i>
<span>
Menu
</span>
</a>






<div id="header-toolbar" class="region region-header-toolbar">

<div id="header-toolbar-account-entry" class="block block-sr-custom header-toolbar-account-entry">

<ul id="header-toolbar-account-entry-menu">
<li class="header-toolbar-account-entry-menu-item">
<a href="/submit-story">
<span class="hidden-medium hidden-large">
Submit
</span>
<span class="visible-medium visible-large">
Submit a Story
</span>
</a>
</li>
<li class="header-toolbar-account-entry-menu-item">
<a href="/user">
<span>

Login
</span>
</a>
</li>
<li class="header-toolbar-account-entry-menu-item">
<a href="/user/register">
<span>
Signup
</span>
</a>
</li>
</ul>

</div>


<div id="header-toolbar-social" class="block block-sr-custom header-toolbar-social">
<ul id="header-toolbar-social-menu">
<li class="header-toolbar-social-item">
<a href="http://www.facebook.com/reportyourself" target="_blank">
<i class="icon icon-mini icon-facebook"></i>
<span>
Like Us On Facebook
</span>
</a>
</li>
<li class="header-toolbar-social-item">
<a href="http://www.twitter.com/saharareporters" target="_blank">
<i class="icon icon-mini icon-twitter"></i>
<span>
Follow Us On Twitter
</span>
</a>
</li>
<li class="header-toolbar-social-item">
<a href="http://www.youtube.com/user/Saharatv" target="_blank">
<i class="icon icon-mini icon-youtube"></i>
<span>
Subscribe To Our Videos On YouTube
</span>
</a>
</li>
<li class="header-toolbar-social-item">
<a href="/rss">
<i class="icon icon-mini icon-rss"></i>
<span>
Subscribe To Our RSS Feeds
</span>
</a>
</li>
</ul>
</div>


<div id="header-toolbar-social-search-form" class="block block-search header-toolbar-social-search-form">
<form action="/2018/04/13/interview-buhari-most-northern-politicians-not-deserving-second-term-abubakar" method="post" id="search-block-form--2" accept-charset="UTF-8"><div>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--4">Search </label>
<input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-KI_c3eJ30anICF4K40_SkvzdnRY0nFRAEvaG5qhXtsg" />
<input type="hidden" name="form_id" value="search_block_form" />

</div></form>
</div>

</div>



</div>
</div>
<div class="stage-pod" id="header-secondary">
<div class="container container-pod container-pod-short">



<div id="navigation">
<div class="region region-navigation">

<div id="block-menu-block-1" class="block block-menu-block">
<div class="header-navigation">
<div class="header-navigation-menu">
<ul class="first expanded menu-mlid-797 navigation-labels">
<li class="first leaf menu-mlid-840">
<a href="/news">News</a>
</li>
<li class="last leaf menu-mlid-841">
<a href="/opinion">Opinion</a>
</li>
</ul>
<ul class="expanded menu-mlid-798 navigation-topics">
<li class="first leaf menu-mlid-843 navigation-topics-item-1">
<a href="/politics" class="navigation-topics-item-1">Politics</a>
</li>
<li class="leaf menu-mlid-838 navigation-topics-item-2">
<a href="http://health.saharareporters.com" class="navigation-topics-item-2">Health</a>
</li>
<li class="leaf menu-mlid-836 navigation-topics-item-3">
<a href="/sports" class="navigation-topics-item-3">Sports</a>
</li>
<li class="leaf menu-mlid-837 navigation-topics-item-5">
<a href="/lifestyle" class="navigation-topics-item-5">Lifestyle</a>
</li>
<li class="leaf menu-mlid-835 navigation-topics-item-5">
<a href="/entertainment" class="navigation-topics-item-5">Entertainment</a>
</li>
<li class="last leaf menu-mlid-3068 navigation-topics-item-6">
<a href="/education" class="navigation-topics-item-6">Education</a>
</li>
</ul>
<ul class="expanded menu-mlid-800 navigation-topics-dropdown">
<li class="first leaf menu-mlid-804 navigation-topics-dropdown-toggle">
<span id="navigation-topics-dropdown-toggle" class="navigation-topics-dropdown-toggle nolink">More Topics</span>
</li>
<ul class="last expanded menu-mlid-801 navigation-topics-dropdown-menu dropdown-menu hide">
<li class="first leaf menu-mlid-3797 navigation-topics-dropdown-item-2">
<a href="/nigeriadecides" class="navigation-topics-dropdown-item-2">#NigeriaDecides</a>
</li>
<li class="leaf menu-mlid-1120 navigation-topics-dropdown-item-1">
<a href="/politics" class="navigation-topics-dropdown-item-1">Politics</a>
</li>
<li class="leaf menu-mlid-1121 navigation-topics-dropdown-item-2">
<a href="/business" class="navigation-topics-dropdown-item-2">Business</a>
</li>
<li class="leaf menu-mlid-1123 navigation-topics-dropdown-item-3">
<a href="/sports" class="navigation-topics-dropdown-item-3">Sports</a>
</li>
<li class="leaf menu-mlid-1122 navigation-topics-dropdown-item-5">
<a href="/entertainment" class="navigation-topics-dropdown-item-5">Entertainment</a>
</li>
<li class="leaf menu-mlid-1814">
<a href="/lifestyle">Lifestyle</a>
</li>
<li class="last leaf menu-mlid-3069">
<a href="/education">Education</a>
</li>
</ul>
</ul>
<ul class="last expanded menu-mlid-799 navigation-resources">
<li class="first leaf menu-mlid-805">
<a href="/videos">Videos</a>
</li>
<li class="leaf menu-mlid-803">
<a href="/photos">Photos</a>
</li>
<li class="last leaf menu-mlid-802">
<a href="/documents">Documents</a>
</li>
</ul>
</div>
</div>
</div>

</div>
</div>



</div>
</div>
<div class="stage-pod" id="header-billboard">
<div class="container container-pod container-pod-short">



<div id="billboard">
<div class="region region-header-billboard">

<div id="block-block-18" class="block block-block">
<div class="container container-pod container-pod-short">
<div class="adunit-parent hide block-module block-module-ad block-module-ad-970x250">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-970x250-billboard" data-adsize="728,90,970,250" data-adscreenmin="970"></div>
</div>
</div>
<div class="adunit-parent hide block-module block-module-ad block-module-ad-728x90">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-728x90-billboard" data-adsize="728,90" data-adscreenmin="768" data-adscreenmax="969"></div>
</div>
</div>
</div>
</div>

</div>
</div>



</div>
</div>
</header>






<div id="page">



<div id="page-header" class="stage-pod">
<div class="container container-pod container-pod-short">
<h1 class="page-header-title flush-top flush-bottom">
INTERVIEW: Buhari, Most Northern Politicians Not Deserving Of Second Term - Abubakar
</h1>
<p class="page-header-lead lead flush-bottom">
The Convener of the Joint Action Committee (JAC) of Northern Youth Associations, Murtala Abubakar, in this interview with Sahara Reporters says President Muhammadu Buhari and most of the current political leaders in the Northern part of the country have failed and should not be seeking for re-election into office
</p>
<hr>
<div id="page-header-toolbar">
<div class="page-header-attribution">
<div class='page-header-attribution-image'><img src='/sites/default/themes/sr_theme/images/defaults/user/default-user-image-small.jpg'></div>
<span class='page-header-attribution-title'>by SaharaReporters, New York</span>
<span class='page-header-attribution-date'>Apr 13, 2018</span>
</div>
<div class="page-header-share">
<div class="addthis_toolbox addthis_default_style addthis_32x32_style add-this"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_email"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_compact"></a>
</div>
</div>
</div>



<div id="page-header-feed-icons">
</div>






<div id="page-header-message">
</div>






<div id="page-header-tabs">
</div>



</div>
</div>






<div id="page-content">
<div class="region region-content">

<div id="block-system-main" class="block block-system">
<div class="panel-story-page-layout panel-display clearfix">
<div class="stage-pod">
<div class="container container-pod">
<div class="row">
<div class="col-medium-8 col-large-9">



<div class="panel-pane pane-node-content">
<div about="/2018/04/13/interview-buhari-most-northern-politicians-not-deserving-second-term-abubakar" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-elections view-mode-full  clearfix">
<div class="story-content"><p>The Convener of the Joint Action Committee (JAC) of Northern Youth Associations, Murtala Abubakar, in this interview with Sahara Reporters says President Muhammadu Buhari and most of the current political leaders in the Northern part of the country have failed and should not be seeking for re-election into office.</p><span class="container container-pod container-pod-short"><span class="adunit-parent hide block-module block-module-ad block-module-ad-300x250"><span class="block-module-image-wrapper"><span class="block-module-image adunit hide" data-adunit="story-300x250-mobile-billboard" data-adsize="300,250" data-adscreenmax="767"></span></span></span></span>
<p><strong>SR: President Buhari has revealed he would be contesting again in 2019 elections, what do you think about this?</strong></p>
<p><strong>Abubakar:</strong> I’m actually not surprised that Mr. Muhammadu Buhari is seeking to run for the second term. And this is so because if you look at his body language and all the activities of the people close to him over time, the activities taking place in the party, where there are clear violations of the constitution of the party by some office holders who want to hold on to power, and he tolerated it until there was public outcry before he called for a night meeting to reverse that fundamental unconstitutional act. &nbsp;I think Mr. President has the constitutional right to seek for re-election. And if the party feels that his performance is nice enough for them to go to the poll and test their popularity with him, we wish them luck. &nbsp;The question we should be asking is, what are the issues that are going to dominate the campaign towards the 2019 election? &nbsp;Is there anything for him to showcase to Nigerians that he has done well and deserve a second term? These are the things we are going to see coming out during the election period.</p>
<p><strong>SR: On your own part, would you say President Buhari has done enough to deserve another chance at the presidency?</strong></p>
<p><strong>Abubakar:</strong> Well, if you ask me, I will tell you no. He came in with three agenda: first is the fight against corruption, job creation and fight against the insurgency. The bulk of this insurgency is in the Northern parts of the country where I come from. During the campaign, we were told that the insurgency will be brought down to a close within three months or a complete end, but three years into the administration, we still see them attacking with capacity, we still see them move girls from their school to a hidden place and after their negotiation those girls got released. There are many places in those war-torn areas that have not been rebuilt, the police have not been able to secure many places so that people can return back to their normal life. To this extent, we can say that little has been achieved. But much more could have been achieved with the quantum of money given to the military to end the insurgency. Then, outside the Northwest, that is Kaduna, Zamfara, we now began to see the escalations of activities of kidnappers, armed robbery, and cattle rustling. This has gotten to the peak during this regime and has compromised the security of those areas. Escalation of kidnapping in the northern part of Nigeria has seriously compromised the security in those areas.</p>
<p>In Zamfara state, there are many communities that people no longer live in, because in the night these marauders will go there, almost on a daily basis, killing sometimes up to 150 people and it doesn’t even make the headline. Authorities in Zamfara and the Federal government have been reluctant to act decisively to end this madness with all the consequences. One is that in those areas, children don’t go to school anymore because people have moved out, people have lost their jobs, and the people have not been farming on any of those areas for over four years now. There has been a displacement of so many people and we can’t also move around in those areas freely like before. Virtually, no place is safe in Northern Nigeria. So, if we take his promise of bringing about security, we will see that there is a serious work to be done. So, during the election, I just want to see what they will tell us that they have done or what they have not done which have led to the escalation of the insurgency.</p>
<p>Talking about job creation, today in Northern Nigeria, we are the most backward, we are the poorest and all the indices of development have actually made this visible to us. In the organization I'm working with, which is Arewa Research and Development Project, we understood clearly that it’s no longer of benefit to any part of the country that once you have a son of the soil at the top of a political office your problem will be solved automatically. Also, we recognize that the only way we can solve our problem is when we have a deliberate in-depth agenda that will respond to many of those challenges. We came up with what we called a ‘Stand Document,’ that is a Strategic Agenda For Northern Development which we collaborated with states and non-state actors on how we can work together and deal with many of the issues.</p>
<p>Coming to the issue of the economy, it’s the same thing. There is no job that has been created, many jobs have been lost due to the insurgency. Fundamentally, we have not fared well under the administration of Mr. Muhammadu Buhari. That is why about three weeks ago, northern groups and by ‘northern groups’ here, I mean organizations - religious, youth, women, trade union and the rest of them came together to x-ray all what had happened in the last three years. To say that we have not fared well and to also say that all the office holders that are at all levels; from the councilors, chairmen, governors up to the president, many of them have not performed to expectation. So, we are not going to be concerned about individuals, because we have seen what that has caused us in the case of President Muhammadu Buhari.</p>
<p><strong>SR: Don’t you think Northern political representatives might want to use this one year to satisfy the people so as to get another four years?</strong></p>
<p><strong>Abubakar:</strong> Nobody will be taken for a fool this time around. But it’s equally important that if in case they have been sleeping, we can wake them up from their slumber, there is no problem. If we are able to achieve that in the remaining one year, that will be fine. Fundamentally, we recognize that one of the major problems that we are having in the North is the leadership recruitment process. The political party, the system that brings about these leaders, that is the delegate system in the party. What happens in most parties is that the highest bidder always gets the booty. So, we are taking a conscious effort to see that these things change and we have what we call Arewa Initiative For Good Governance, which came up with a template of what we expect from whoever is going to represent us at any level. The person has to be someone who is knowledgeable, who is competent, who understands the work that he is aspiring to do. And we are mobilizing people all over to go into these political parties. I mean people who are educated, who have energy, who have the capacity. So, we ask them to go and get involved at the primary stage of the party, so they can get elected as delegates. Then they will have the capacity to see if someone will be fit for an office or not, thereby mobilizing and helping us to tell his colleagues to bring us people who are capable of representing us. So, with this, I don't think it’s going to be easy for anyone to take the North for a ride like it has happened in the past.</p>
<p>We also have something to show now in terms of the record or the performance of those who are in authority compared to the amount of money they have gotten and what is physically on ground and to see the many bad things they have allowed to happen to our people, like in terms of insecurity, poverty, people cannot feed. Today in Nigeria, people are not safe, they cannot sleep with their eyes open. So, these are going to determine or change the dynamics of the politics of 2019.</p>
<p><strong>SR: Your organization recently passed a Vote of No Confidence on Buhari, what informed this decision and what do you intend to achieve with it?</strong></p>
<p><strong>Abubakar:</strong> It was deliberate, in the sense that we still have one year to go, we don’t want to miss the whole period of his administration, of not getting something good for the North. So, we passed that vote of no confidence in order to awaken them, to tell them that we are still expecting, that they still have the opportunity to do one or two things that will impact on the people. So, if we achieve this at the end of the day, it will be a great achievement for us. At the same time, we are telling them that Arewa of today, is not Arewa of 2015. A lot of things have changed and the dynamics also have changed. Everybody will have to come to people and tell them what he has done with the opportunity that has been given to him, how much effort he has put in place to help change our bad condition to a good one or what he has done by omission or commission to move us progressively, from bad to worse. This is part of the information we want them to be aware of and that 2019 is not going to be an easy one for anybody at whatever level of authority.</p>
<p><strong>SR: What major thing do you think can be done for the development of the North?</strong></p>
<p><strong>Abubakar:</strong> There are issues of education - education must be given a priority. Today in Nigeria, the statistic is saying that we have about 12 million children of school age who are out of school roaming the streets. Out of these 12 million, Northern Nigeria contributes about 11 million of them. If this is so, we now begin to wonder if the government is not concerned about this alarming number of out of school children which is a time bomb. In the next 10 – 15 years, we are going to reap the consequences even when we have not dealt with the issue of Boko Haram, the arm bandits in Zamfara and the rest of the places. If a government that you elected, that you put your best in to bring into office cannot recognize this, that means it has failed. Secondly, in the area of the economy, the Northern economic foundation has totally collapsed and one of it is farming. The banditry going on in the rural areas have made it impossible for people to go to their farm. In every part of the North, it has been like that. When you go to the farm, you will be kidnapped. Farmer and herdsmen clash has also escalated it. That is why you see that a lot of people have been displaced from where they were making a living. Now, look at the issue of security which has also deteriorated. When people are not secured they cannot think of coordinating, organizing themselves and even plan for the future. It’s part of the consequence of what government’s lack of attention has caused to our people and today you can see what we have never heard of, people even committing suicide in the Northern part of Nigeria. This is highly forbidden from both religions.</p>
<p><strong>SR: What is your advice do you have for the Northerners ahead of 2019 elections?</strong></p>
<p><strong>Abubakar:</strong> Northerners and Nigerians should know that these leaders we are electing are for a purpose. We are electing them to go and perform. Any government that cannot perform or any party that cannot perform has no business of seeking for re-election. We can also see that even from the democratic angle, a party that came under a popular mandate like APC should not be afraid of conducting an election. So, what stopped this party from doing the needful at the appropriate time? What made it impossible for Congresses to be held in the states to elect new leaders who will spearhead the party to glory by 2019? There is a serious constitutional problem now, because you have refused to do what you are supposed to do, and the time has come for those people to go and you don’t know what to do. This thing is deliberate because many of the governors have not performed and they think the only way they can survive this time around is through an atmosphere of confusion. They deliberately created this confusion, but unfortunately for them, this is a very fundamental constitutional matter which the end result is that the APC might not be able to field candidates for 2019 elections. That is why they quickly hurried back to do this fire brigade approach or what I will call damage control. It has exposed the party’s false democratic credentials, even despite the reversal, they are suffering legitimate crisis because the tenure of many people who are there now has expired. So, any activity they are doing is null and void. Like in Kaduna state, the promise we made to the people as APC is that in three months after taking the office, we are going to conduct elections into local government council. But for the three years now, no election has been conducted and the attempt we are making now, those who are now doing the primaries have no local standings to do it because their tenure has expired and to that extent, all the primaries conducted by these people is null and void. Even if the election is conducted, people will go to court and nullify it. So, this is the unfortunate stage which these undemocratic practices of some of our politicians and people in the position of authority have brought us and it is very unfortunate. So, Nigerians are wiser and we also understand now that our PVC is a very veritable tool to fight our cause and bring about enduring and people-oriented change that will impact us in all spheres of our lives.</p>
<span class="ds-1col file file-video file-video-youtube view-mode-embedded  clearfix block-story-object block-story-object-resource block-story-object-resource-video">
<span class="block-story-object-asset">
<div class="media-youtube-video media-element file-embedded media-youtube-1">
<iframe class="media-youtube-player" width="640" height="390" title="Many Northern Politicians Have Not Performed And Have No Business Returning To Office" src="//www.youtube.com/embed/w0gycbhgv6Y?wmode=opaque" frameborder="0" allowfullscreen>Video of Many Northern Politicians Have Not Performed And Have No Business Returning To Office</iframe>
</div>
</span><span class="block-story-object-content"><span class="block-story-object-content-header"><span class="block-story-object-content-header-title"><span class="">
<a href="/videos/many-northern-politicians-have-not-performed-and-have-no-business-returning-office">Many Northern Politicians Have Not Performed And Have No Business Returning To Office</a>
</span>
</span><span class="block-story-object-content-header-description">Many Northern Politicians Have Not Performed And Have No Business Returning To Office

</span></span></span>
</span>
<p></p>
<div class="clearfix after-story-ad-wrapper">
<div class="views-row col-small-6 col-large-4">
<div class="block-module block-module-ad block-module-ad-300x250">
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-desktop-300x250-comments" data-adsize="300,250" data-adscreenmin="768"></div>
</div>
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-mobile-300x250-comments" data-adsize="300,250" data-adscreenmax="767"></div>
</div>
<div class="block-module-content">
<div class="block-module-content-footer">
<span class="block-module-content-footer-item block-module-content-footer-item-inquiries">
<a href="#">
Interested in Advertising?
</a>
</span>
<span class="block-module-content-footer-item block-module-content-footer-item-label">
Sponsored Ad
</span>
</div>
</div>
</div>
</div></div>
</div><div class="story-footer"><div class="story-footer-source">SaharaReporters, New York
</div><div class="story-footer-taxonomy"><ul>
<li><a href="/elections">Elections</a></li>
<li><a href="/politics">Politics</a></li>
<li><a href="/video-news">VIDEO NEWS</a></li>
<li><a href="/news">News</a></li>
</ul>
</div><div class="story-footer-share"><div class="addthis_toolbox addthis_default_style addthis_32x32_style " addthis:url="http://saharareporters.com/2018/04/13/interview-buhari-most-northern-politicians-not-deserving-second-term-abubakar"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_email"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_compact"></a>
</div>
</div></div></div>
</div>






<h3 class="underline"><span>You may also like</span></h3>
<div id='taboola-below-main-column'></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({mode:'thumbs-2r', container:'taboola-below-main-column', placement:'below-main-column'});
</script>
<div class="panel-separator"></div>
<h3 class="underline"><span>Read Next</span></h3>
<div class="collection collection-stories"><div class="view view-story-lists view-id-story_lists view-display-id-block_7 view-dom-id-601a44e5f27502ac826f1475156d0115">
<div class="view-content row collection collection-stories ">
<div class="views-row views-row-1 col-small-6 col-large-4">
<div about="/2018/04/12/saraki-disbands-buhari-support-group-senate" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-politics view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/04/12/saraki-disbands-buhari-support-group-senate"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_small/public/wPYRIGGA_400x400.jpg?itok=-kdO-2P1" width="300" height="168" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/politics'>Politics</a>
<span class="block-module-content-header-title"><a href="/2018/04/12/saraki-disbands-buhari-support-group-senate">Saraki Disbands Buhari Support Group In Senate </a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="Saraki Disbands Buhari Support Group In Senate  - Sahara Reporters" addthis:url="http://saharareporters.com/2018/04/12/saraki-disbands-buhari-support-group-senate"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2018/04/12/saraki-disbands-buhari-support-group-senate#disqus_thread" data-disqus-identifier="node/59167">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">18 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-2 col-small-6 col-large-4">
<div about="/2018/04/12/how-i-will-tackle-problems-insecurity-power-if-elected-president-sowore" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-energy view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/04/12/how-i-will-tackle-problems-insecurity-power-if-elected-president-sowore"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_small/public/aw0d2849-1050x591.jpeg?itok=0-eTKC43" width="300" height="168" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/energy'>Energy</a>
<span class="block-module-content-header-title"><a href="/2018/04/12/how-i-will-tackle-problems-insecurity-power-if-elected-president-sowore">How I Will Tackle Problems Of Insecurity, Power If Elected President - Sowore</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="How I Will Tackle Problems Of Insecurity, Power If Elected President - Sowore - Sahara Reporters" addthis:url="http://saharareporters.com/2018/04/12/how-i-will-tackle-problems-insecurity-power-if-elected-president-sowore"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2018/04/12/how-i-will-tackle-problems-insecurity-power-if-elected-president-sowore#disqus_thread" data-disqus-identifier="node/59175">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">16 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-3 col-small-6 col-large-4">
<div about="/2018/04/12/senators-bicker-over-buharis-alleged-incompetence-herdsmen-killings" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-politics view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/04/12/senators-bicker-over-buharis-alleged-incompetence-herdsmen-killings"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_small/public/president-buharis-visit-to-kano-was-irresponsible-san.jpg?itok=drRmVSsS" width="300" height="168" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/politics'>Politics</a>
<span class="block-module-content-header-title"><a href="/2018/04/12/senators-bicker-over-buharis-alleged-incompetence-herdsmen-killings">Senators Bicker Over Buhari&#039;s Alleged Incompetence Of Herdsmen Killings</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="Senators Bicker Over Buhari&#039;s Alleged Incompetence Of Herdsmen Killings - Sahara Reporters" addthis:url="http://saharareporters.com/2018/04/12/senators-bicker-over-buharis-alleged-incompetence-herdsmen-killings"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2018/04/12/senators-bicker-over-buharis-alleged-incompetence-herdsmen-killings#disqus_thread" data-disqus-identifier="node/59159">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">1 Day Ago
</div></div></div></div>
</div>
<div class="views-row views-row-4 col-small-6 col-large-4">
<div about="/2018/04/12/police-name-shehu-sani-suspect-murder-case-0" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-crime view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/04/12/police-name-shehu-sani-suspect-murder-case-0"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_small/public/Shehu-Sani.jpg?itok=nNCPunF8" width="300" height="168" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/crime'>CRIME</a>
<span class="block-module-content-header-title"><a href="/2018/04/12/police-name-shehu-sani-suspect-murder-case-0">Police Name Shehu Sani Suspect In Murder Case</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="Police Name Shehu Sani Suspect In Murder Case - Sahara Reporters" addthis:url="http://saharareporters.com/2018/04/12/police-name-shehu-sani-suspect-murder-case-0"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2018/04/12/police-name-shehu-sani-suspect-murder-case-0#disqus_thread" data-disqus-identifier="node/59161">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">21 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-5 col-small-6 col-large-4">
<div about="/2018/04/13/sen-omo-agege%E2%80%99s-supension-urhobo-drag-senate-court" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-elections view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/04/13/sen-omo-agege’s-supension-urhobo-drag-senate-court"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_small/public/agege-omo.jpg?itok=vvowgqtC" width="300" height="168" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/elections'>Elections</a>
<span class="block-module-content-header-title"><a href="/2018/04/13/sen-omo-agege%E2%80%99s-supension-urhobo-drag-senate-court">Sen. Omo-Agege’s Supension: Urhobo Drag Senate To Court</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="Sen. Omo-Agege&amp;rsquo;s Supension: Urhobo Drag Senate To Court - Sahara Reporters" addthis:url="http://saharareporters.com/2018/04/13/sen-omo-agege%E2%80%99s-supension-urhobo-drag-senate-court"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2018/04/13/sen-omo-agege%E2%80%99s-supension-urhobo-drag-senate-court#disqus_thread" data-disqus-identifier="node/59180">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">6 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-6 col-small-6 col-large-4">
<div about="/2018/04/12/senate-suspends-omo-agege-90-legislative-days" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-politics view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/04/12/senate-suspends-omo-agege-90-legislative-days"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_small/public/agege-omo.jpg?itok=vvowgqtC" width="300" height="168" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/politics'>Politics</a>
<span class="block-module-content-header-title"><a href="/2018/04/12/senate-suspends-omo-agege-90-legislative-days">Senate Suspends Omo Agege For 90 Legislative Days </a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="Senate Suspends Omo Agege For 90 Legislative Days  - Sahara Reporters" addthis:url="http://saharareporters.com/2018/04/12/senate-suspends-omo-agege-90-legislative-days"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2018/04/12/senate-suspends-omo-agege-90-legislative-days#disqus_thread" data-disqus-identifier="node/59157">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">1 Day Ago
</div></div></div></div>
</div>
</div>
</div></div>



</div>
<div class="col-medium-4 col-large-3 col-spill">



<div class="panel-pane pane-custom pane-1">
<div class="clearfix">
<div class="col-12 col-small-6 col-medium-12">
<div class="block-module block-module-ad block-module-ad-300x250">
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit adunit-multisize hide" data-adunit="story-300x250-stories-trending" data-adsize="300,250" data-adscreenmin="768"></div>
</div>
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit adunit-multisize hide" data-adunit="story-mobile-300x250-stories-trending" data-adsize="300,250" data-adscreenmax="767"></div>
</div>
<div class="block-module-content">
<div class="block-module-content-footer">
<span class="block-module-content-footer-item block-module-content-footer-item-inquiries">
<a href="/advertise">
Interested in Advertising?
</a>
</span>
<span class="block-module-content-footer-item block-module-content-footer-item-label">
Sponsored Ad
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="panel-separator"></div>
<h3 class="underline"><span>Trending Now</span></h3>
<div class="collection collection-stories collection-stories-trending"><div class="view view-story-lists view-id-story_lists view-display-id-block_4 view-dom-id-467ffaeac1a15ec05603154899f8842a">
<div class="view-content row collection collection-stories collection-stories-trending ">
<div class="views-row views-row-1 col-mini-6 col-medium-12">
<div about="/2018/04/12/saraki-disbands-buhari-support-group-senate" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-politics view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/04/12/saraki-disbands-buhari-support-group-senate"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/wPYRIGGA_400x400.jpg?itok=q_wux0ag" width="100" height="100" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/politics'>Politics</a>
<span class="block-module-content-header-title"><a href="/2018/04/12/saraki-disbands-buhari-support-group-senate">Saraki Disbands Buhari Support Group In Senate </a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2018/04/12/saraki-disbands-buhari-support-group-senate#disqus_thread" data-disqus-identifier="node/59167">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">18 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-2 col-mini-6 col-medium-12">
<div about="/2018/04/12/shiite-members-shut-abuja-down-massive-rally" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-activism view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/04/12/shiite-members-shut-abuja-down-massive-rally"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/IMG-20180412-WA0002.jpg?itok=1pqWKfEB" width="100" height="100" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
<a class='block-module-image-action' href="/2018/04/12/shiite-members-shut-abuja-down-massive-rally">
<i class='icon  icon-mini icon-white icon-slideshow'></i>
</a>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/activism'>ACTIVISM</a>
<span class="block-module-content-header-title"><a href="/2018/04/12/shiite-members-shut-abuja-down-massive-rally">Shiite Members Shut Abuja Down With Massive Rally</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2018/04/12/shiite-members-shut-abuja-down-massive-rally#disqus_thread" data-disqus-identifier="node/59174">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">16 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-3 col-mini-6 col-medium-12">
<div about="/2018/04/12/atikus-son-battle-over-childrens-custody" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-the-nation-newspaper view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/04/12/atikus-son-battle-over-childrens-custody"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/aminu%20atiku.PNG?itok=1jYJMhuO" width="100" height="100" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/nation-newspaper'>The Nation Newspaper</a>
<span class="block-module-content-header-title"><a href="/2018/04/12/atikus-son-battle-over-childrens-custody"> Atiku&#039;s Son Battle Over Children&#039;s Custody</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2018/04/12/atikus-son-battle-over-childrens-custody#disqus_thread" data-disqus-identifier="node/59168">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">18 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-4 col-mini-6 col-medium-12">
<div about="/2018/04/12/how-i-will-tackle-problems-insecurity-power-if-elected-president-sowore" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-energy view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/04/12/how-i-will-tackle-problems-insecurity-power-if-elected-president-sowore"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/aw0d2849-1050x591.jpeg?itok=nNfTG-HS" width="100" height="100" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/energy'>Energy</a>
<span class="block-module-content-header-title"><a href="/2018/04/12/how-i-will-tackle-problems-insecurity-power-if-elected-president-sowore">How I Will Tackle Problems Of Insecurity, Power If Elected President - Sowore</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2018/04/12/how-i-will-tackle-problems-insecurity-power-if-elected-president-sowore#disqus_thread" data-disqus-identifier="node/59175">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">16 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-5 col-mini-6 col-medium-12">
<div about="/2018/04/11/oau-sex-scandal-accused-professor-goes-hiding" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-education view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/04/11/oau-sex-scandal-accused-professor-goes-hiding"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/WhatsApp%20Image%202018-04-10%20at%2010.12.14.jpeg?itok=psoo9j_h" width="100" height="100" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/education'>Education</a>
<span class="block-module-content-header-title"><a href="/2018/04/11/oau-sex-scandal-accused-professor-goes-hiding">OAU Sex Scandal: Accused Professor Goes Into Hiding</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2018/04/11/oau-sex-scandal-accused-professor-goes-hiding#disqus_thread" data-disqus-identifier="node/59140">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">1 Day Ago
</div></div></div></div>
</div>
<div class="views-row views-row-6 col-mini-6 col-medium-12">
<div about="/2018/04/12/senators-bicker-over-buharis-alleged-incompetence-herdsmen-killings" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-politics view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/04/12/senators-bicker-over-buharis-alleged-incompetence-herdsmen-killings"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/president-buharis-visit-to-kano-was-irresponsible-san.jpg?itok=Zep4qdw2" width="100" height="100" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/politics'>Politics</a>
<span class="block-module-content-header-title"><a href="/2018/04/12/senators-bicker-over-buharis-alleged-incompetence-herdsmen-killings">Senators Bicker Over Buhari&#039;s Alleged Incompetence Of Herdsmen Killings</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2018/04/12/senators-bicker-over-buharis-alleged-incompetence-herdsmen-killings#disqus_thread" data-disqus-identifier="node/59159">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">1 Day Ago
</div></div></div></div>
</div>
<div class="views-row views-row-7 col-mini-6 col-medium-12">
<div about="/2018/04/13/adebayo-shittu-shit-soc-okenwa" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-opinion view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/04/13/adebayo-shittu-shit-soc-okenwa"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/Adebayo-Shittu_1.jpg?itok=JNH3ISDZ" width="100" height="100" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
<a class='block-module-image-action' href="/2018/04/13/adebayo-shittu-shit-soc-okenwa">
<i class='icon  icon-mini icon-white icon-play'></i>
</a>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/opinion'>Opinion</a>
<span class="block-module-content-header-title"><a href="/2018/04/13/adebayo-shittu-shit-soc-okenwa">Adebayo Shittu As A Shit! By SOC Okenwa</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2018/04/13/adebayo-shittu-shit-soc-okenwa#disqus_thread" data-disqus-identifier="node/59176">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">10 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-8 col-mini-6 col-medium-12">
<div about="/2018/04/12/buhari-blames-gaddafi-killings-across-nigeria" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-premium-times view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/04/12/buhari-blames-gaddafi-killings-across-nigeria"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/page_images/news/2011/gaddafi.jpg?itok=itM2x9VU" width="100" height="100" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/premium-times-0'>PREMIUM TIMES</a>
<span class="block-module-content-header-title"><a href="/2018/04/12/buhari-blames-gaddafi-killings-across-nigeria">Buhari Blames Gaddafi For Killings Across Nigeria </a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2018/04/12/buhari-blames-gaddafi-killings-across-nigeria#disqus_thread" data-disqus-identifier="node/59156">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">1 Day Ago
</div></div></div></div>
</div>
<div class="views-row views-row-9 col-mini-6 col-medium-12">
<div about="/2018/04/12/police-name-shehu-sani-suspect-murder-case-0" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-crime view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/04/12/police-name-shehu-sani-suspect-murder-case-0"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/Shehu-Sani.jpg?itok=zHwpSqw2" width="100" height="100" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/crime'>CRIME</a>
<span class="block-module-content-header-title"><a href="/2018/04/12/police-name-shehu-sani-suspect-murder-case-0">Police Name Shehu Sani Suspect In Murder Case</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2018/04/12/police-name-shehu-sani-suspect-murder-case-0#disqus_thread" data-disqus-identifier="node/59161">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">21 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-10 col-mini-6 col-medium-12">
<div about="/2018/04/13/sen-omo-agege%E2%80%99s-supension-urhobo-drag-senate-court" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-elections view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/04/13/sen-omo-agege’s-supension-urhobo-drag-senate-court"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/agege-omo.jpg?itok=LAT7BDXc" width="100" height="100" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/elections'>Elections</a>
<span class="block-module-content-header-title"><a href="/2018/04/13/sen-omo-agege%E2%80%99s-supension-urhobo-drag-senate-court">Sen. Omo-Agege’s Supension: Urhobo Drag Senate To Court</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2018/04/13/sen-omo-agege%E2%80%99s-supension-urhobo-drag-senate-court#disqus_thread" data-disqus-identifier="node/59180">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">6 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-11 col-mini-6 col-medium-12">
<div about="/2018/04/11/ive-made-over-n100m-kidnapping-says-herdsmen-edo" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-crime view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/04/11/ive-made-over-n100m-kidnapping-says-herdsmen-edo"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/Umaru.png?itok=6LMf8llw" width="100" height="100" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/crime'>CRIME</a>
<span class="block-module-content-header-title"><a href="/2018/04/11/ive-made-over-n100m-kidnapping-says-herdsmen-edo">I&#039;ve Made Over N100m From Kidnapping, Says Herdsmen In Edo </a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2018/04/11/ive-made-over-n100m-kidnapping-says-herdsmen-edo#disqus_thread" data-disqus-identifier="node/59139">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">1 Day Ago
</div></div></div></div>
</div>
<div class="views-row views-row-12 col-mini-6 col-medium-12">
<div about="/2018/04/12/senate-suspends-omo-agege-90-legislative-days" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-politics view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2018/04/12/senate-suspends-omo-agege-90-legislative-days"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/agege-omo.jpg?itok=LAT7BDXc" width="100" height="100" alt="" /></span></a>
</div>
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/politics'>Politics</a>
<span class="block-module-content-header-title"><a href="/2018/04/12/senate-suspends-omo-agege-90-legislative-days">Senate Suspends Omo Agege For 90 Legislative Days </a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2018/04/12/senate-suspends-omo-agege-90-legislative-days#disqus_thread" data-disqus-identifier="node/59157">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">1 Day Ago
</div></div></div></div>
</div>
</div>
</div></div>
<div class="panel-separator"></div>
<div class="collection-stories-trending-footer-ad">
<div class="block-module block-module-ad block-module-ad-300x600">
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-300x600-sidebar" data-adsize="300,600" data-adscreenmin="768"></div>
</div>
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-mobile-300x600-sidebar" data-adsize="300,600" data-adscreenmax="767"></div>
</div>
<div class="block-module-content">
<div class="block-module-content-footer">
<span class="block-module-content-footer-item block-module-content-footer-item-inquiries">
<a href="/advertise">
Interested in Advertising?
</a>
</span>
<span class="block-module-content-footer-item block-module-content-footer-item-label">
Sponsored Ad
</span>
</div>
</div>
</div>
</div>



</div>
</div>
</div>
<div class="container container-pod">
<div class="row">
<div class="col-12">



<div class="panel-pane pane-block pane-block-16 pane-block">
<div class="adunit-parent hide block-module block-module-ad block-module-ad-728x90">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-desktop-728x90-comments" data-adsize="728,90" data-adscreenmin="768"></div>
</div>
</div>
<div class="adunit-parent hide block-module block-module-ad block-module-ad-300x50">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-mobile-320x50-comments" data-adsize="320,50" data-adscreenmax="767"></div>
</div>
</div>
</div>



</div>
</div>
</div>
</div>
</div>
</div>

<div class="stage-pod stage-pod-light">
<div class="container container-pod">



<div id="block-disqus-disqus-comments" class="block block-disqus">
<div id="disqus_thread"><noscript><p><a href="http://saharareporterscomments.disqus.com/?url=https%3A%2F%2Fsecure.saharareporters.com%2F2018%2F04%2F13%2Finterview-buhari-most-northern-politicians-not-deserving-second-term-abubakar">View the discussion thread.</a></p></noscript></div>
</div>



</div>
</div> </div>
</div>



</div>






<footer id="footer" class="footer stage-pod stage-pod-dark">
<div class="container container-pod">
<div class="row row-pod">
<div class="col-small-12 col-medium-8 col-large-7">



<a href="/" title="Home" rel="home" id="footer-logo">
<span>
</span>
</a>



<p class="flush-bottom inverse">
SaharaReporters.com is an outstanding, groundbreaking news website that encourages citizen journalists to report ongoing corruption and government malfeasance in Africa. Using photos, text, and video dynamically, the site informs and prompts concerned African citizens and activists globally to act, denouncing officially-sanctioned corruption, the material impoverishment of its citizenry, defilement of the environment, and the callous disregard of the democratic principles enshrined in the constitution.
</p>
</div>
<div class="col-small-12 col-medium-4 col-large-3 col-large-offset-2 col-spill col-spill-small">
<div id="footer-search-form">
<form action="/2018/04/13/interview-buhari-most-northern-politicians-not-deserving-second-term-abubakar" method="post" id="search-block-form--3" accept-charset="UTF-8"><div>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--6">Search </label>
<input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--6" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--3"><input type="submit" id="edit-submit--3" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-Wo-zDgJT1C4l1blS5rrBXIpvfF7Yn-2NTsMsZkHIoBs" />
<input type="hidden" name="form_id" value="search_block_form" />

</div></form>
</div>
<h3 class="underline inverse footer-links-header">
<span>
Connect With Us
</span>
</h3>
<ul id="footer-social-menu">
<li class="footer-social-menu-item footer-social-menu-item-facebook">
<a href="http://www.facebook.com/reportyourself" target="_blank">
<i class="icon icon-mini icon-facebook icon-color"></i>
<span>
Like Us On Facebook
</span>
</a>
</li>
<li class="footer-social-menu-item footer-social-menu-item-twitter">
<a href="http://www.twitter.com/saharareporters" target="_blank">
<i class="icon icon-mini icon-twitter icon-color"></i>
<span>
Follow Us On Twitter
</span>
</a>
</li>
<li class="footer-social-menu-item footer-social-menu-item-youtube">
<a href="https://www.youtube.com/user/Saharatv" target="_blank">
<i class="icon icon-mini icon-youtube icon-color"></i>
<span>
Watch Us On YouTube
</span>
</a>
</li>
<li class="footer-social-menu-item footer-social-menu-item-facebook">
<a href="/rss">
<i class="icon icon-mini icon-rss icon-color"></i>
<span>
Subscribe To Our Feeds
</span>
</a>
</li>
</ul>
</div>
</div>
<div class="row row-pod row-pod-tall">
<div class="col-small-12 col-medium-2">
<h3 class="underline inverse footer-links-header">
<span>
Sahara Reporters
</span>
</h3>
<ul class="footer-links flush-bottom">
<li>
<a href="/about">
About
</a>
</li>
<li>
<a href="/contact">
Contact Us
</a>
</li>
<li>
<a href="/careers" target="_blank">
Careers
</a>
</li>
<li>
<a href="/support-us">
Support Us
</a>
</li>
<li>
<a href="/advertise">
Advertise
</a>
</li>
<li>
<a href="/rss">
RSS Feeds
</a>
</li>
<li>
<a href="/submit-story">
Submit A Story
</a>
</li>
</ul>
</div>
<div class="col-small-12 col-medium-2 col-spill col-spill-small">
<h3 class="underline inverse footer-links-header">
<span>
Sections
</span>
</h3>
<ul class="footer-links flush-bottom">
<li>
<a href="/news">
News
</a>
</li>
<li>
<a href="/reports">
Reports
</a>
</li>
<li>
<a href="/opinion">
Opinion
</a>
</li>
<li>
<a href="/politics">
Politics
</a>
</li>
<li>
<a href="/business">
Business
</a>
</li>
<li>
<a href="/sports">
Sports
</a>
</li>
<li>
<a href="/entertainment">
Entertainment
</a>
</li>
<li>
<a href="/lifestyle">
Lifestyle
</a>
</li>
<li>
<a href="/education">
Education
</a>
</li>
<li>
<a href="/videos">
Videos
</a>
</li>
<li>
<a href="/photos">
Photos
</a>
</li>
<li>
<a href="/documents">
Documents
</a>
</li>
</ul>
</div>
<div class="col-small-12 col-medium-8 col-spill col-spill-small">
<h3 class="underline inverse footer-links-header">
<span>
News Sources
</span>
</h3>
<div class="row">
<div class="col-small-6 col-medium-3">
<ul class="footer-links flush-bottom">
<li>
<a href="https://100r.org/" target="_blank">
100Reporters
</a>
</li>
<li>
<a href="http://www.africa.com/" target="_blank">
Africa.com
</a>
</li>
<li>
<a href="http://africanspotlight.com/" target="_blank">
African Spotlight
</a>
</li>
<li>
<a href="http://www.businessdayonline.com/" target="_blank">
Businessday
</a>
</li>
<li>
<a href="http://www.channelstv.com/" target="_blank">
Channels Television
</a>
</li>
<li>
<a href="http://www.coastalnews.com/" target="_blank">
Coastalnews
</a>
</li>
<li>
<a href="http://dailyindependentnig.com/" target="_blank">
Daily Independent
</a>
</li>
<li>
<a href="http://dailytimes.com.ng/" target="_blank">
Daily Times Of Nigeria
</a>
</li>
<li>
<a href="http://www.desertherald.com/" target="_blank">
Desert Herald
</a>
</li>
</ul>
</div>
<div class="col-small-6 col-medium-3">
<ul class="footer-links flush-bottom">
<li>
<a href="http://www.economicconfidential.com/" target="_blank">
Economic Confidential
</a>
</li>
<li>
<a href="http://www.iq4news.com/" target="_blank">
Iq4news
</a>
</li>
<li>
<a href="http://www.leadership.ng/nga/" target="_blank">
Leadership Newspaper
</a>
</li>
<li>
<a href="http://www.libertyradio.com.ng/" target="_blank">
Liberty Radio Kaduna
</a>
</li>
<li>
<a href="http://www.nationaldailyng.com/" target="_blank">
National Daily
</a>
</li>
<li>
<a href="http://newsdiaryonline.com/" target="_blank">
NewsDiary Online
</a>
</li>
<li>
<a href="http://www.nigeriannewsservice.com/" target="_blank">
Nigerian News Service
</a>
</li>
<li>
<a href="http://www.tribune.com.ng/" target="_blank">
Nigerian Tribune
</a>
</li>
<li>
<a href="http://www.nigeriavillagesquare.com/" target="_blank">
Nigerian Village Square
</a>
</li>
</ul>
</div>
<div class="col-small-6 col-medium-3">
<ul class="footer-links flush-bottom">
<li>
<a href="http://www.okeyndibe.com/" target="_blank">
Okey Ndibe
</a>
</li>
<li>
<a href="http://osundefender.org/" target="_blank">
Osun Defender
</a>
</li>
<li>
<a href="http://www.peoplesdaily-online.com/" target="_blank">
Peoples Daily
</a>
</li>
<li>
<a href="http://pmnewsnigeria.com/" target="_blank">
PM News
</a>
</li>
<li>
<a href="http://www.pointblanknews.com/" target="_blank">
Pointblanknews
</a>
</li>
<li>
<a href="http://premiumtimesng.com/" target="_blank">
Premium Times
</a>
</li>
<li>
<a href="http://www.punchng.com/" target="_blank">
Punch
</a>
</li>
<li>
<a href="http://www.saharareporters.tv/" target="_blank">
Sahara TV
</a>
</li>
<li>
<a href="http://www.ngrguardiannews.com/" target="_blank">
The Guardian
</a>
</li>
</ul>
</div>
<div class="col-small-6 col-medium-3">
<ul class="footer-links flush-bottom">
<li>
<a href="http://www.thenationonlineng.net/" target="_blank">
The Nation
</a>
</li>
<li>
<a href="http://www.sunnewsonline.com/" target="_blank">
The Sun
</a>
</li>
<li>
<a href="http://www.thisdaylive.com/" target="_blank">
Thisday
</a>
</li>
<li>
<a href="http://tv360nigeria.com/" target="_blank">
TV360 Nigeria
</a>
</li>
<li>
<a href="http://www.vanguardngr.com/" target="_blank">
Vanguard
</a>
</li>
<li>
<a href="http://www.viewnaija.com/" target="_blank">
Viewnaija
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-small-12">
<p class="small centered inverse flush-bottom">
Copyright&copy;2014 Sahara Reporters, Inc. All rights reserved. &mdash; <a href="/privacy-policy">Privacy Policy</a>
</p>
</div>
</div>
</div>
</footer>



</div>









<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/addthis/addthis.js?p6g9nc"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/clientside_validation/clientside_validation.ie8.js?p6g9nc"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/clientside_validation/clientside_validation.js?p6g9nc"></script>

<script>

      window._taboola = window._taboola || [];
      _taboola.push({flush:true});

    </script>




</body>



</html>
