<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if IEMobile 7]>

  <html class="iem7" >

<![endif]-->
<!--[if lte IE 6]>

  <html class="lt-ie9 lt-ie8 lt-ie7" >

<![endif]-->
<!--[if (IE 7)&(!IEMobile)]>

  <html class="lt-ie9 lt-ie8" >

<![endif]-->
<!--[if IE 8]>

  <html class="lt-ie9" >

<![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!-->
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://ogp.me/ns#" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#" xmlns:fb="http://ogp.me/ns/fb#" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" xmlns:product="http://ogp.me/ns/product#">
<!--<![endif]-->



<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://saharareporters.com/sites/default/themes/sr_theme/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="The cause of the fire and extent of damage cannot be ascertained as at the time of filing this report." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://saharareporters.com/2021/07/17/fire-guts-ebeano-supermarket-abuja" />
<link rel="shortlink" href="http://saharareporters.com/node/96614" />
<meta property="og:site_name" content="Sahara Reporters" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://saharareporters.com/2021/07/17/fire-guts-ebeano-supermarket-abuja" />
<meta property="og:description" content="The cause of the fire and extent of damage cannot be ascertained as at the time of filing this report." />
<meta name="dcterms.creator" content="siteadmin" />
<meta name="dcterms.date" content="2021-07-17T19:04-04:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="http://saharareporters.com/2021/07/17/fire-guts-ebeano-supermarket-abuja" />
<meta name="dcterms.language" content="und" />




<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="cleartype" content="on">


<title>

      Fire Guts Ebeano Supermarket In Abuja | Sahara Reporters
    </title>

<!--[if lt IE 9]>

      <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>

    <![endif]-->






<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no" />







<link rel="icon" href="/sites/default/themes/sr_theme/images/components/icons/favicon.ico">
<!--[if IE]>

      <link rel="shortcut icon" href="/sites/default/themes/sr_theme/images/components/icons/favicon.ico">

    <![endif]-->


<link rel="apple-touch-icon" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-57x57.png">
<link rel="apple-touch-icon" sizes="72x72" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-114x114.png">
<link rel="apple-touch-icon" sizes="144x144" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-144x144.png">
<link rel="apple-touch-icon-precomposed" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-72x72.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-114x114.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-144x144.png">


<link rel="apple-touch-icon" sizes="60x60" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-60x60.png">
<link rel="apple-touch-icon" sizes="76x76" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-76x76.png">
<link rel="apple-touch-icon" sizes="120x120" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/sites/default/themes/sr_theme/images/components/icons/favicon-apple-152x152.png">


<meta name="msapplication-TileColor" content="#ff0000">
<meta name="msapplication-TileImage" content="/sites/default/themes/sr_theme/images/components/icons/win8-tile-icon.png">







<link type="text/css" rel="stylesheet" href="http://saharareporters.com/sites/default/files/css/css_vv4pljwlvwdCGPcixhZ126582XBUyQM6Fs-F_c0Bkt0.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://saharareporters.com/sites/default/files/css/css_bm8kQlNbdOXVTNi7nLZV0poqYv2VgHiGDrAbdBH00V8.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://saharareporters.com/sites/default/files/css/css_tvVqxqz4obAQ9R37J0WROAn1Sa5r2Mr4mMEDDdrzTLQ.css" media="all" />
<!--[if !IE]><!-->
<link type="text/css" rel="stylesheet" href="http://saharareporters.com/sites/default/files/css/css_BaYDEsgRUYbe7diKwwNm8y8Q8yZkQXaEKiuLDX11PkU.css" media="all" />
<!--<![endif]-->
<link type="text/css" rel="stylesheet" href="http://saharareporters.com/sites/default/files/css/css__bMtW4NNm7caIHoS-u-54_Az9l3Rb1AkeRl2xI_NUqE.css" media="all" />
<!--[if IE]>

      <link rel="stylesheet" type="text/css" href="/sites/default/themes/sr_theme/css/styles-blessed1.css">

      <link rel="stylesheet" type="text/css" href="/sites/default/themes/sr_theme/css/styles.css">

    <![endif]-->






<script type="text/javascript" src="http://saharareporters.com/sites/all/libraries/respondjs/respond.min.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js?v=1.7.2"></script>
<script type="text/javascript" src="http://saharareporters.com/misc/jquery-extend-3.4.0.js?v=1.7.2"></script>
<script type="text/javascript" src="http://saharareporters.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://saharareporters.com/misc/drupal.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.button.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.draggable.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.position.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.resizable.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.dialog.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/whatsappshare/js/whatsapp-button.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/extlink/extlink.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/whatsappshare/js/whatsappshare.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/custom/sr_custom/sr_custom.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/field_group/field_group.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/radioactivity/js/radioactivity.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/disqus/disqus.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/clientside_validation/jquery-validate/jquery.validate.js?qj8lgh"></script>
<script type="text/javascript" src="http://www.scribd.com/javascripts/scribd_api.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/bootstrap/bootstrap.min.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/modernizr/modernizr.custom.min.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/perfect-scrollbar-master/min/perfect-scrollbar.min.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/perfect-scrollbar-master/min/perfect-scrollbar.with-mousewheel.min.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/carousel/jquery.carousel.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/touchSwipe/jquery.touchSwipe.min.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/lazyload/jquery.lazyload.min.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/default/themes/sr_theme/js/script.js?qj8lgh"></script>
<script type="text/javascript">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</script>

<script type="text/javascript" src="//use.typekit.net/kum4udk.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>





<script type="text/javascript">
         window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/saharareporters-saharareporters/loader.js');
      </script>


<script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
          var gads = document.createElement('script');
          gads.async = true;
          gads.type = 'text/javascript';
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
      </script>
<script type='text/javascript'>
        var dfpslot = '/7284404/';
        googletag.cmd.push(function() {
          googletag.pubads().enableSingleRequest();
          googletag.pubads().disableInitialLoad();
          googletag.defineOutOfPageSlot('/7284404/homepage-OOP', 'div-gpt-ad-1466098406750-0').addService(googletag.pubads());
          googletag.enableServices();
        });
      </script>


<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 56532;
        _sf_async_config.domain = 'saharareporters.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
        _sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
        /** CONFIGURATION END **/
        (function(){
        function loadChartbeat() {
         window._sf_endpt=(new Date()).getTime();
         var e = document.createElement('script');
         e.setAttribute('language', 'javascript');
         e.setAttribute('type', 'text/javascript');
         e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
         document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
      </script>


<script>
        if (navigator.userAgent.indexOf('Opera Mini') == -1) {
          document.write('<scr'+'ipt async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></scr'+'ipt>');
          (adsbygoogle = window.adsbygoogle || []).push({
            google_ad_client: 'ca-pub-7962155685406126',
            enable_page_level_ads: true,
            overlays: {google_ad_channel: '5913111139'},
            interstitials: {google_ad_channel: '2959644731'}
          });
        }
      </script>


<script data-cfasync="false">
        (function(r,e,E,m,b){E[r]=E[r]||{};E[r][b]=E[r][b]||function(){
        (E[r].q=E[r].q||[]).push(arguments)};b=m.getElementsByTagName(e)[0];m=m.createElement(e);
        m.async=1;m.src=("file:"==location.protocol?"https:":"")+"//s.reembed.com/G-AMk4bn.js";
        b.parentNode.insertBefore(m,b)})("reEmbed","script",window,document,"api");
      </script>


<script src="https://get.s-onetag.com/b11b19d2-86c7-4216-a76d-d8449f75b599/tag.min.js" async defer></script>




</head>






<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-96614 node-type-story alias-fire-guts-ebeano-supermarket-abuja">


<div id='div-gpt-ad-1466098406750-0'>
<script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466098406750-0'); });
        </script>
</div>


<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//awzbijw.com/018b2f85fadbdc880964a2195fbc61bdcf381d9769deea56af99c79bed84999e5841b4030d8d4f93144efc5a71749c84f120842ea016583557174fd937ff');</script>



<div id='div-gpt-ad-1477929771464-0' style='height:1px; width:1px;'>
<script>
          googletag.cmd.push(function() {
            var epom_slot = googletag.defineSlot('/7284404/ros-1x1', [1, 1], 'div-gpt-ad-1477929771464-0').addService(googletag.pubads());
            googletag.display('div-gpt-ad-1477929771464-0');
            googletag.pubads().refresh([epom_slot]);
          });
        </script>
</div>

<script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1731682-1', 'auto');
      ga('send', 'pageview');

    </script>



















<div id="stage-sidebar">
<div id="stage-sidebar-scrollable" class="container-scrollable">
<div>
<div class="container container-pod container-pod-short">
<a href="/" title="Home" rel="home" id="stage-sidebar-logo">
<span>
</span>
</a>
</div>
<div class="region region-stage-sidebar">

<div id="block-block-4" class="block block-block container container-pod container-pod-short">
<div id="stage-sidebar-search">
<form action="/2021/07/17/fire-guts-ebeano-supermarket-abuja" method="post" id="search-block-form" accept-charset="UTF-8"><div>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--2">Search </label>
<input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-Ag6YbEZClLJ9jriHxihWz8-SMMKliYVH9TI_oPaqfTA" />
<input type="hidden" name="form_id" value="search_block_form" />

</div></form></div>
</div>


<div id="stage-sidebar-navigation" class="block block-menu container container-pod container-pod-short stage-sidebar-navigation">
<ul class="menu"><ul class="first expanded navigation-labels">
<ul class="menu"><li class="first leaf">
<a href="/news">News</a>
</li>
<li class="leaf">
<a href="/reports">Reports</a>
</li>
<li class="last leaf">
<a href="/opinion">Opinion</a>
</li>
</ul>
</ul>
<ul class="expanded navigation-topics">
<ul class="menu"><li class="first leaf navigation-topics-item-1">
<a href="/nigeriadecides" class="navigation-topics-item-1">#NigeriaDecides</a>
</li>
<li class="leaf navigation-topics-item-1">
<a href="/politics" class="navigation-topics-item-1">Politics</a>
</li>
<li class="leaf navigation-topics-item-2">
<a href="/business" class="navigation-topics-item-2">Business</a>
</li>
<li class="leaf navigation-topics-item-3">
<a href="/sports" class="navigation-topics-item-3">Sports</a>
</li>
<li class="leaf navigation-topics-item-4">
<a href="/entertainment" class="navigation-topics-item-4">Entertainment</a>
</li>
<li class="leaf navigation-topics-item-5">
<a href="/lifestyle" class="navigation-topics-item-5">Lifestyle</a>
</li>
<li class="last leaf">
<a href="/education">Education</a>
</li>
</ul>
</ul>
<ul class="last expanded navigation-resources">
<ul class="menu"><li class="first leaf">
<a href="/videos">Videos</a>
</li>
<li class="leaf">
<a href="/photos">Photos</a>
</li>
<li class="last leaf">
<a href="/documents">Documents</a>
</li>
</ul>
</ul>
</ul>
</div>

</div>
</div>
</div>
</div>






<div id="stage">



<div id="stage-header" class="stage-pod stage-pod-light">
<div class="region region-stage-top">

<div id="block-block-3" class="block block-block">
<div class="container container-pod container-pod-short">
<div class="adunit-parent hide block-module block-module-ad block-module-ad-728x90">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-728x90-top" data-adsize="728,90" data-adscreenmin="768"></div>
</div>
</div>
<div class="adunit-parent hide block-module block-module-ad block-module-ad-300x50">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-mobile-300x50-top" data-adsize="320,50" data-adscreenmax="767"></div>
</div>
</div>
</div>
</div>

</div>
</div>






<header id="header" class="header stage-pod" role="banner">
<div class="stage-pod" id="header-primary">
<div class="container container-pod container-pod-short">



<a href="/" title="Home" rel="home" id="header-logo">
<span>
</span>
</a>






<a href="" title="Menu" id="header-stage-sidebar-toggle">
<i class="icon icon-small icon-menu"></i>
<span>
Menu
</span>
</a>






<div id="header-toolbar" class="region region-header-toolbar">

<div id="header-toolbar-account-entry" class="block block-sr-custom header-toolbar-account-entry">

<ul id="header-toolbar-account-entry-menu">
<li class="header-toolbar-account-entry-menu-item">
<a href="/submit-story">
<span class="hidden-medium hidden-large">
Submit
</span>
<span class="visible-medium visible-large">
Submit a Story
</span>
</a>
</li>
<li class="header-toolbar-account-entry-menu-item">
<a href="/user">
<span>
Login
</span>
</a>
</li>
<li class="header-toolbar-account-entry-menu-item">
<a href="/user/register">
<span>
Signup
</span>
</a>
</li>
</ul>

</div>


<div id="header-toolbar-social" class="block block-sr-custom header-toolbar-social">
<ul id="header-toolbar-social-menu">
<li class="header-toolbar-social-item">
<a href="http://www.facebook.com/reportyourself" target="_blank">
<i class="icon icon-mini icon-facebook"></i>
<span>
Like Us On Facebook
</span>
</a>
</li>
<li class="header-toolbar-social-item">
<a href="http://www.twitter.com/saharareporters" target="_blank">
<i class="icon icon-mini icon-twitter"></i>
<span>
Follow Us On Twitter
</span>
</a>
</li>
<li class="header-toolbar-social-item">
<a href="http://www.youtube.com/user/Saharatv" target="_blank">
<i class="icon icon-mini icon-youtube"></i>
<span>
Subscribe To Our Videos On YouTube
</span>
</a>
</li>
<li class="header-toolbar-social-item">
<a href="/rss">
<i class="icon icon-mini icon-rss"></i>
<span>
Subscribe To Our RSS Feeds
</span>
</a>
</li>
</ul>
</div>


<div id="header-toolbar-social-search-form" class="block block-search header-toolbar-social-search-form">
<form action="/2021/07/17/fire-guts-ebeano-supermarket-abuja" method="post" id="search-block-form--2" accept-charset="UTF-8"><div>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--4">Search </label>
<input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-Xfo0mmhj_8EEvh30WIyF8z2FUsEz9Av3wkTIWT0vzKk" />
<input type="hidden" name="form_id" value="search_block_form" />

</div></form>
</div>

</div>



</div>
</div>
<div class="stage-pod" id="header-secondary">
<div class="container container-pod container-pod-short">



<div id="navigation">
<div class="region region-navigation">

<div id="block-menu-block-1" class="block block-menu-block">
<div class="header-navigation">
<div class="header-navigation-menu">
<ul class="first expanded menu-mlid-797 navigation-labels">
<li class="first leaf menu-mlid-840">
<a href="/news">News</a>
</li>
<li class="last leaf menu-mlid-841">
<a href="/opinion">Opinion</a>
</li>
</ul>
<ul class="expanded menu-mlid-798 navigation-topics">
<li class="first leaf menu-mlid-3796">
<a href="/nigeriadecides" style="navigation-topics-item-1">#NigeriaDecides</a>
</li>
<li class="leaf menu-mlid-843 navigation-topics-item-1">
<a href="/politics" class="navigation-topics-item-1">Politics</a>
</li>
<li class="leaf menu-mlid-838 navigation-topics-item-2">
<a href="http://health.saharareporters.com" class="navigation-topics-item-2">Health</a>
</li>
<li class="leaf menu-mlid-836 navigation-topics-item-3">
<a href="/sports" class="navigation-topics-item-3">Sports</a>
</li>
<li class="leaf menu-mlid-837 navigation-topics-item-5">
<a href="/lifestyle" class="navigation-topics-item-5">Lifestyle</a>
</li>
<li class="leaf menu-mlid-835 navigation-topics-item-5">
<a href="/entertainment" class="navigation-topics-item-5">Entertainment</a>
</li>
<li class="last leaf menu-mlid-3068 navigation-topics-item-6">
<a href="/education" class="navigation-topics-item-6">Education</a>
</li>
</ul>
<ul class="expanded menu-mlid-800 navigation-topics-dropdown">
<li class="first leaf menu-mlid-804 navigation-topics-dropdown-toggle">
<span id="navigation-topics-dropdown-toggle" class="navigation-topics-dropdown-toggle nolink">More Topics</span>
</li>
<ul class="last expanded menu-mlid-801 navigation-topics-dropdown-menu dropdown-menu hide">
<li class="first leaf menu-mlid-3797 navigation-topics-dropdown-item-2">
<a href="/nigeriadecides" class="navigation-topics-dropdown-item-2">#NigeriaDecides</a>
</li>
<li class="leaf menu-mlid-1120 navigation-topics-dropdown-item-1">
<a href="/politics" class="navigation-topics-dropdown-item-1">Politics</a>
</li>
<li class="leaf menu-mlid-1121 navigation-topics-dropdown-item-2">
<a href="/business" class="navigation-topics-dropdown-item-2">Business</a>
</li>
<li class="leaf menu-mlid-1123 navigation-topics-dropdown-item-3">
<a href="/sports" class="navigation-topics-dropdown-item-3">Sports</a>
</li>
<li class="leaf menu-mlid-1122 navigation-topics-dropdown-item-5">
<a href="/entertainment" class="navigation-topics-dropdown-item-5">Entertainment</a>
</li>
<li class="leaf menu-mlid-1814">
<a href="/lifestyle">Lifestyle</a>
</li>
<li class="last leaf menu-mlid-3069">
<a href="/education">Education</a>
</li>
</ul>
</ul>
<ul class="last expanded menu-mlid-799 navigation-resources">
<li class="first leaf menu-mlid-805">
<a href="/videos">Videos</a>
</li>
<li class="leaf menu-mlid-803">
<a href="/photos">Photos</a>
</li>
<li class="last leaf menu-mlid-802">
<a href="/documents">Documents</a>
</li>
</ul>
</div>
</div>
</div>

</div>
</div>



</div>
</div>
<div class="stage-pod" id="header-billboard">
<div class="container container-pod container-pod-short">



<div id="billboard">
<div class="region region-header-billboard">

<div id="block-block-18" class="block block-block">
<div class="container container-pod container-pod-short">
<div class="adunit-parent hide block-module block-module-ad block-module-ad-970x250">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-970x250-billboard" data-adsize="728,90,970,250" data-adscreenmin="970"></div>
</div>
</div>
<div class="adunit-parent hide block-module block-module-ad block-module-ad-728x90">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-728x90-billboard" data-adsize="728,90" data-adscreenmin="768" data-adscreenmax="969"></div>
</div>
</div>
</div>

</div>

</div>
</div>



</div>
</div>
</header>






<div id="page">



<div id="page-header" class="stage-pod">
<div class="container container-pod container-pod-short">
<h1 class="page-header-title flush-top flush-bottom">
Fire Guts Ebeano Supermarket In Abuja
</h1>
<p class="page-header-lead lead flush-bottom">
The cause of the fire and extent of damage cannot be ascertained as at the time of filing this report.
</p>
<hr>
<div id="page-header-toolbar">
<div class="page-header-attribution">
<div class='page-header-attribution-image'><img src='/sites/default/themes/sr_theme/images/defaults/user/default-user-image-small.jpg'></div>
<span class='page-header-attribution-title'>by SaharaReporters, New York </span>
<span class='page-header-attribution-date'>Jul 17, 2021</span>
</div>
<div class="page-header-share">
<div class="addthis_toolbox addthis_default_style addthis_32x32_style add-this"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_email"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_compact"></a>
</div>
</div>
</div>



<div id="page-header-feed-icons">
</div>






<div id="page-header-message">
</div>






<div id="page-header-tabs">
</div>



</div>
</div>






<div id="page-content">
<div class="region region-content">

<div id="block-system-main" class="block block-system">
<div class="panel-story-page-layout panel-display clearfix">
<div class="stage-pod">
<div class="container container-pod">
<div class="row">
<div class="col-medium-8 col-large-9">



<div class="panel-pane pane-node-content">
<div about="/2021/07/17/fire-guts-ebeano-supermarket-abuja" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-accident view-mode-full  clearfix">
<div class="story-content"><p>The popular Ebeano Supermarket, in Lokogoma area of Federal Capital Territory (FCT) Abuja, has been gutted by fire.</p><span class="container container-pod container-pod-short"><span class="adunit-parent hide block-module block-module-ad block-module-ad-300x250"><span class="block-module-image-wrapper"><span class="block-module-image adunit hide" data-adunit="story-300x250-mobile-billboard" data-adsize="300,250" data-adscreenmax="767"></span></span></span></span>
<p>The inferno has caused confusion in the area as people were seen scampering for safety.</p>
<p>
<span class="ds-1col file file-image file-image-jpeg view-mode-embedded  centered clearfix block-story-object block-story-object-resource block-story-object-resource-image">
<span class="block-story-object-asset"><img class="media-element file-embedded" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/normal_medium/public/IMG-20210717-WA0008_0.jpg?itok=zpDyM8i8" alt="" /></span><span class="block-story-object-content"><span class="block-story-object-content-header"><span class="block-story-object-content-header-description">
</span></span><span class="block-story-object-content-footer">
</span></span>
</span>
</p>
<p>The cause of the fire and extent of damage cannot be ascertained as at the time of filing this report.</p>
<p>An eyewitness said the firefighters had arrived at the scene and making effort to put out the fire.<div class="block-story-object block-story-object-twitter"><blockquote class="twitter-tweet" align="center" data-width="550" data-lang="en"><p lang="in" dir="ltr">PHOTONEWS: Fire Guts <a href="https://twitter.com/PrinceEbeano?ref_src=twsrc%5Etfw">@PrinceEbeano</a> Supermarket In Abuja <a href="https://t.co/Ku49B2V3Sk">pic.twitter.com/Ku49B2V3Sk</a></p>&mdash; Sahara Reporters (@SaharaReporters) <a href="https://twitter.com/SaharaReporters/status/1416487298854801411?ref_src=twsrc%5Etfw">July 17, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></p>
<p>A group of prayer warriors was sighted praying outside the supermarket.</p>
<div class="clearfix after-story-ad-wrapper">
<div class="views-row col-small-6 col-large-4">
<div class="block-module block-module-ad block-module-ad-300x250">
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-desktop-300x250-comments" data-adsize="300,250" data-adscreenmin="768"></div>
</div>
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-mobile-300x250-comments" data-adsize="300,250" data-adscreenmax="767"></div>
</div>
<div class="block-module-content">
<div class="block-module-content-footer">
<span class="block-module-content-footer-item block-module-content-footer-item-inquiries">
<a href="#">
Interested in Advertising?
</a>
</span>
<span class="block-module-content-footer-item block-module-content-footer-item-label">
Sponsored Ad
</span>
</div>
</div>
</div>
</div></div>
</div><div class="story-footer"><div class="story-footer-source">SaharaReporters, New York
</div><div class="story-footer-taxonomy"><ul>
<li><a href="/accident">Accident</a></li>
<li><a href="/business">Business</a></li>
<li><a href="/news">News</a></li>
</ul>
</div><div class="story-footer-share"><div class="addthis_toolbox addthis_default_style addthis_32x32_style " addthis:url="http://saharareporters.com/2021/07/17/fire-guts-ebeano-supermarket-abuja"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_email"></a>
<a href="//www.addthis.com/bookmark.php?v=300" class="addthis_button_compact"></a>
</div>
</div></div></div>
</div>






<h3 class="underline"><span>You may also like</span></h3>
<div id='taboola-below-main-column'></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({mode:'thumbs-2r', container:'taboola-below-main-column', placement:'below-main-column'});
</script>
<div class="panel-separator"></div>
<h3 class="underline"><span>Read Next</span></h3>
<div class="collection collection-stories"><div class="view view-story-lists view-id-story_lists view-display-id-block_7 view-dom-id-c696ab9fbc12d90ccfb03d09e3e999d7">
<div class="view-content row collection collection-stories ">
<div class="views-row views-row-1 col-small-6 col-large-4">
<div about="/2016/10/17/cement-war-dangote-ibeto-continue-legal-tussle" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-business view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2016/10/17/cement-war-dangote-ibeto-continue-legal-tussle"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_small/public/page_images/news/2012/Dangote.jpg?itok=RAG9eqN7" width="300" height="168" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/business'>Business</a>
<span class="block-module-content-header-title"><a href="/2016/10/17/cement-war-dangote-ibeto-continue-legal-tussle">Cement War: Dangote, Ibeto Continue Legal Tussle</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="Cement War: Dangote, Ibeto Continue Legal Tussle - Sahara Reporters" addthis:url="http://saharareporters.com/2016/10/17/cement-war-dangote-ibeto-continue-legal-tussle"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2016/10/17/cement-war-dangote-ibeto-continue-legal-tussle#disqus_thread" data-disqus-identifier="node/49638">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">4 Years Ago
</div></div></div></div>
</div>
<div class="views-row views-row-2 col-small-6 col-large-4">
<div about="/2010/12/10/niger-delta-jonathan-army-chief-should-be-called-order" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-teaser taxonomy-business view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2010/12/10/niger-delta-jonathan-army-chief-should-be-called-order"></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/business'>Business</a>
<span class="block-module-content-header-title"><a href="/2010/12/10/niger-delta-jonathan-army-chief-should-be-called-order">Niger Delta: Jonathan, Army Chief Should Be Called To Order</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="Niger Delta: Jonathan, Army Chief Should Be Called To Order - Sahara Reporters" addthis:url="http://saharareporters.com/2010/12/10/niger-delta-jonathan-army-chief-should-be-called-order"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2010/12/10/niger-delta-jonathan-army-chief-should-be-called-order#disqus_thread" data-disqus-identifier="node/12033">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">10 Years Ago
</div></div></div></div>
</div>
<div class="views-row views-row-3 col-small-6 col-large-4">
<div about="/2014/07/10/delta-airlines-suspends-liberia-flights" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-teaser taxonomy-business view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2014/07/10/delta-airlines-suspends-liberia-flights"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_small/public/Screen%20shot%202014-07-10%20at%204.07.40%20PM.png?itok=_cpNJu64" width="300" height="168" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/business'>Business</a>
<span class="block-module-content-header-title"><a href="/2014/07/10/delta-airlines-suspends-liberia-flights">Delta Airlines Suspends Liberia Flights</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="Delta Airlines Suspends Liberia Flights - Sahara Reporters" addthis:url="http://saharareporters.com/2014/07/10/delta-airlines-suspends-liberia-flights"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2014/07/10/delta-airlines-suspends-liberia-flights#disqus_thread" data-disqus-identifier="node/33821">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">7 Years Ago
</div></div></div></div>
</div>
<div class="views-row views-row-4 col-small-6 col-large-4">
<div about="/2014/10/19/jonathans-oil-revenue-much-yaradua-obj-abdusalami-abacha-combined" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-teaser taxonomy-opinion view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2014/10/19/jonathans-oil-revenue-much-yaradua-obj-abdusalami-abacha-combined"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_small/public/Sales_by_Admin_0.png?itok=gEb9WWs4" width="300" height="168" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/opinion'>Opinion</a>
<span class="block-module-content-header-title"><a href="/2014/10/19/jonathans-oil-revenue-much-yaradua-obj-abdusalami-abacha-combined">Jonathan&#039;s Oil Revenue As Much As Yaradua, Obj, Abdusalami &amp; Abacha Combined</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="Jonathan&#039;s Oil Revenue As Much As Yaradua, Obj, Abdusalami &amp;amp; Abacha Combined - Sahara Reporters" addthis:url="http://saharareporters.com/2014/10/19/jonathans-oil-revenue-much-yaradua-obj-abdusalami-abacha-combined"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2014/10/19/jonathans-oil-revenue-much-yaradua-obj-abdusalami-abacha-combined#disqus_thread" data-disqus-identifier="node/35627">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">6 Years Ago
</div></div></div></div>
</div>
<div class="views-row views-row-5 col-small-6 col-large-4">
<div about="/2015/07/23/union-bank-takes-over-sani-dangote%E2%80%99s-company-over-unpaid-n4b-loan" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-business view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2015/07/23/union-bank-takes-over-sani-dangote’s-company-over-unpaid-n4b-loan"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_small/public/Sani-Dangote.jpg?itok=vw8FyFZK" width="300" height="168" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/business'>Business</a>
<span class="block-module-content-header-title"><a href="/2015/07/23/union-bank-takes-over-sani-dangote%E2%80%99s-company-over-unpaid-n4b-loan">Union Bank Takes Over Sani Dangote’s Company Over Unpaid N4b Loan</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="Union Bank Takes Over Sani Dangote&amp;rsquo;s Company Over Unpaid N4b Loan - Sahara Reporters" addthis:url="http://saharareporters.com/2015/07/23/union-bank-takes-over-sani-dangote%E2%80%99s-company-over-unpaid-n4b-loan"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2015/07/23/union-bank-takes-over-sani-dangote%E2%80%99s-company-over-unpaid-n4b-loan#disqus_thread" data-disqus-identifier="node/41049">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">5 Years Ago
</div></div></div></div>
</div>
<div class="views-row views-row-6 col-small-6 col-large-4">
<div about="/2016/05/26/united-airlines-stop-flights-and-nigeria" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky node-teaser taxonomy-business view-mode-teaser block-module block-module-story clearfix">
<div class="required-fields block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2016/05/26/united-airlines-stop-flights-and-nigeria"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/wide_small/public/United_Airlines_Boeing_737-222%3B_N9075U%2C_April_1990_CRO_%285057344444%29.jpg?itok=MBMqsjCM" width="300" height="168" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/business'>Business</a>
<span class="block-module-content-header-title"><a href="/2016/05/26/united-airlines-stop-flights-and-nigeria">United Airlines To Stop Flights To And From Nigeria</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-share"><div class="addthis_toolbox addthis_default_style  " addthis:title="United Airlines To Stop Flights To And From Nigeria - Sahara Reporters" addthis:url="http://saharareporters.com/2016/05/26/united-airlines-stop-flights-and-nigeria"><a href="//www.addthis.com/bookmark.php?v=300" class="addthis_counter addthis_bubble_style"></a>
</div>
<i class="icon icon-mini icon-white icon-share"></i>
</div><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2016/05/26/united-airlines-stop-flights-and-nigeria#disqus_thread" data-disqus-identifier="node/47070">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">5 Years Ago
</div></div></div></div>
</div>
</div>
</div></div>



</div>
<div class="col-medium-4 col-large-3 col-spill">



<div class="panel-pane pane-custom pane-1">
<div class="clearfix">
<div class="col-12 col-small-6 col-medium-12">
<div class="block-module block-module-ad block-module-ad-300x250">
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit adunit-multisize hide" data-adunit="story-300x250-stories-trending" data-adsize="300,250" data-adscreenmin="768"></div>
</div>
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit adunit-multisize hide" data-adunit="story-mobile-300x250-stories-trending" data-adsize="300,250" data-adscreenmax="767"></div>
</div>
<div class="block-module-content">
<div class="block-module-content-footer">
<span class="block-module-content-footer-item block-module-content-footer-item-inquiries">
<a href="/advertise">
Interested in Advertising?
</a>
</span>
<span class="block-module-content-footer-item block-module-content-footer-item-label">
Sponsored Ad
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="panel-separator"></div>
<h3 class="underline"><span>Trending Now</span></h3>
<div class="collection collection-stories collection-stories-trending"><div class="view view-story-lists view-id-story_lists view-display-id-block_4 view-dom-id-a893eb7993f2593dd342bb69cf261918">
<div class="view-content row collection collection-stories collection-stories-trending ">
<div class="views-row views-row-1 col-mini-6 col-medium-12">
<div about="/2021/07/17/my-belief-about-tb-joshua-%E2%80%93-rccg-pastor-adeboye-writes-synagogue-founder%E2%80%99s-wife" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-news view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2021/07/17/my-belief-about-tb-joshua-–-rccg-pastor-adeboye-writes-synagogue-founder’s-wife"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/unnamed%20%2813%29.jpg?itok=0MRopwf7" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/news'>News</a>
<span class="block-module-content-header-title"><a href="/2021/07/17/my-belief-about-tb-joshua-%E2%80%93-rccg-pastor-adeboye-writes-synagogue-founder%E2%80%99s-wife">My Belief About TB Joshua – RCCG Pastor Adeboye Writes Synagogue Founder’s Wife</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2021/07/17/my-belief-about-tb-joshua-%E2%80%93-rccg-pastor-adeboye-writes-synagogue-founder%E2%80%99s-wife#disqus_thread" data-disqus-identifier="node/96601">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">22 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-2 col-mini-6 col-medium-12">
<div about="/2021/07/17/how-north-plans-produce-next-president-after-buhari-%E2%80%93-arewa-forum-reveals" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-politics view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2021/07/17/how-north-plans-produce-next-president-after-buhari-–-arewa-forum-reveals"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/arewa-consultative-forum.jpg?itok=GO1uaxJT" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/politics'>Politics</a>
<span class="block-module-content-header-title"><a href="/2021/07/17/how-north-plans-produce-next-president-after-buhari-%E2%80%93-arewa-forum-reveals">How North Plans To Produce Next President After Buhari – Arewa Forum Reveals</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2021/07/17/how-north-plans-produce-next-president-after-buhari-%E2%80%93-arewa-forum-reveals#disqus_thread" data-disqus-identifier="node/96609">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">19 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-3 col-mini-6 col-medium-12">
<div about="/2021/07/17/former-jigawa-governor-ibrahim-aliyu-dead" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-news view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2021/07/17/former-jigawa-governor-ibrahim-aliyu-dead"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/images%20-%202021-07-17T201338.336.jpeg?itok=BX0-znpX" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/news'>News</a>
<span class="block-module-content-header-title"><a href="/2021/07/17/former-jigawa-governor-ibrahim-aliyu-dead">Former Jigawa Governor, Ibrahim Aliyu Is Dead</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2021/07/17/former-jigawa-governor-ibrahim-aliyu-dead#disqus_thread" data-disqus-identifier="node/96613">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">13 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-4 col-mini-6 col-medium-12">
<div about="/2021/07/17/nigeria%E2%80%99s-uk-envoy-meets-igbo-yoruba-leaders-london-over-security-issues" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-politics view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2021/07/17/nigeria’s-uk-envoy-meets-igbo-yoruba-leaders-london-over-security-issues"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/images%20%2826%29_0.jpeg?itok=Q3osyFjQ" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/politics'>Politics</a>
<span class="block-module-content-header-title"><a href="/2021/07/17/nigeria%E2%80%99s-uk-envoy-meets-igbo-yoruba-leaders-london-over-security-issues">Nigeria’s UK Envoy Meets Igbo, Yoruba Leaders In London Over Security Issues</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2021/07/17/nigeria%E2%80%99s-uk-envoy-meets-igbo-yoruba-leaders-london-over-security-issues#disqus_thread" data-disqus-identifier="node/96610">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">16 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-5 col-mini-6 col-medium-12">
<div about="/2021/07/17/nigerian-army-went-too-far-dangote-factory-%E2%80%93-adamawa-governor-condemns-killings" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-military view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2021/07/17/nigerian-army-went-too-far-dangote-factory-–-adamawa-governor-condemns-killings"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/ahmadu-fintiri.-.jpg?itok=YbHBd6qH" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/military'>Military</a>
<span class="block-module-content-header-title"><a href="/2021/07/17/nigerian-army-went-too-far-dangote-factory-%E2%80%93-adamawa-governor-condemns-killings">Nigerian Army Went Too Far At Dangote Factory – Adamawa Governor Condemns Killings</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2021/07/17/nigerian-army-went-too-far-dangote-factory-%E2%80%93-adamawa-governor-condemns-killings#disqus_thread" data-disqus-identifier="node/96602">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">22 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-6 col-mini-6 col-medium-12">
<div about="/2021/07/17/igangan-attack-how-fulani-herdsmen-killed-amotekun-commander-three-others" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-insecurity view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2021/07/17/igangan-attack-how-fulani-herdsmen-killed-amotekun-commander-three-others"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/Fulani-herdsmen.1.jpg?itok=OUu6LGmu" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/insecurity'>Insecurity</a>
<span class="block-module-content-header-title"><a href="/2021/07/17/igangan-attack-how-fulani-herdsmen-killed-amotekun-commander-three-others">Igangan Attack: How Fulani Herdsmen Killed Amotekun Commander, Three Others</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2021/07/17/igangan-attack-how-fulani-herdsmen-killed-amotekun-commander-three-others#disqus_thread" data-disqus-identifier="node/96603">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">22 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-7 col-mini-6 col-medium-12">
<div about="/2021/07/17/months-after-meeting-sheikh-gumi-bandits-leader-sacks-communities-zamfara" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-insecurity view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2021/07/17/months-after-meeting-sheikh-gumi-bandits-leader-sacks-communities-zamfara"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/602f5c19294d6.jpg?itok=zza6cnJo" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/insecurity'>Insecurity</a>
<span class="block-module-content-header-title"><a href="/2021/07/17/months-after-meeting-sheikh-gumi-bandits-leader-sacks-communities-zamfara">Months After Meeting Sheikh Gumi, Bandits&#039; Leader Sacks Communities In Zamfara</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2021/07/17/months-after-meeting-sheikh-gumi-bandits-leader-sacks-communities-zamfara#disqus_thread" data-disqus-identifier="node/96608">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">19 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-8 col-mini-6 col-medium-12">
<div about="/2021/07/17/five-questions-nigerian-government-yet-answer-%E2%80%93-nnamdi-kanu%E2%80%99s-brother" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-legal view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2021/07/17/five-questions-nigerian-government-yet-answer-–-nnamdi-kanu’s-brother"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/Nnamdi-Kanu.jpeg?itok=D8s3KAlo" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/legal'>Legal</a>
<span class="block-module-content-header-title"><a href="/2021/07/17/five-questions-nigerian-government-yet-answer-%E2%80%93-nnamdi-kanu%E2%80%99s-brother">Five Questions Nigerian Government Yet To Answer – Nnamdi Kanu’s Brother</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2021/07/17/five-questions-nigerian-government-yet-answer-%E2%80%93-nnamdi-kanu%E2%80%99s-brother#disqus_thread" data-disqus-identifier="node/96606">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">22 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-9 col-mini-6 col-medium-12">
<div about="/2021/07/17/sunday-igboho-trying-escape-nigeria-%E2%80%93-nigerian-government-alerts-police-immigration-puts" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-human-rights view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2021/07/17/sunday-igboho-trying-escape-nigeria-–-nigerian-government-alerts-police-immigration-puts"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/Sunday-Igboho-1%20%281%29.jpg?itok=znakhGoI" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/human-rights'>Human Rights</a>
<span class="block-module-content-header-title"><a href="/2021/07/17/sunday-igboho-trying-escape-nigeria-%E2%80%93-nigerian-government-alerts-police-immigration-puts">Sunday Igboho Trying To Escape From Nigeria – Nigerian Government Alerts Police, Immigration, Puts Activist On Stop-list</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2021/07/17/sunday-igboho-trying-escape-nigeria-%E2%80%93-nigerian-government-alerts-police-immigration-puts#disqus_thread" data-disqus-identifier="node/96605">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">22 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-10 col-mini-6 col-medium-12">
<div about="/2021/07/17/nigerians-react-lambast-lagos-government-flood-ravages-homes" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-environment view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2021/07/17/nigerians-react-lambast-lagos-government-flood-ravages-homes"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/lagos%20flood.jpg?itok=Qt4Y-sxy" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/environment'>Environment</a>
<span class="block-module-content-header-title"><a href="/2021/07/17/nigerians-react-lambast-lagos-government-flood-ravages-homes">Nigerians React, Lambast Lagos Government As Flood Ravages Homes</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2021/07/17/nigerians-react-lambast-lagos-government-flood-ravages-homes#disqus_thread" data-disqus-identifier="node/96604">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">22 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-11 col-mini-6 col-medium-12">
<div about="/2021/07/17/indigenous-peoples-nigeria-can-stop-fulani-led-genocide-against-them-right-now-ndidi" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-opinion view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2021/07/17/indigenous-peoples-nigeria-can-stop-fulani-led-genocide-against-them-right-now-ndidi"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/E304491E-995D-43F5-A8CB-0624B6FA6C8C.jpeg?itok=Cmk2JVq4" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/opinion'>Opinion</a>
<span class="block-module-content-header-title"><a href="/2021/07/17/indigenous-peoples-nigeria-can-stop-fulani-led-genocide-against-them-right-now-ndidi">Indigenous Peoples Of Nigeria Can Stop The Fulani-led Genocide Against Them, Right Now! By Ndidi Uwechue</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2021/07/17/indigenous-peoples-nigeria-can-stop-fulani-led-genocide-against-them-right-now-ndidi#disqus_thread" data-disqus-identifier="node/96611">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">16 Hours Ago
</div></div></div></div>
</div>
<div class="views-row views-row-12 col-mini-6 col-medium-12">
<div about="/2021/07/16/british-commission-london-law-firm-agree-take-over-nnamdi-kanu%E2%80%99s-case" typeof="sioc:Item foaf:Document" class="ds-1col node node-story node-promoted node-sticky taxonomy-legal view-mode-teaser_trending_now block-module block-module-small block-module-story clearfix">
<div class="block-module-image block-module-image-scale-to-fit"><div class="block-module-image-wrapper"><a href="/2021/07/16/british-commission-london-law-firm-agree-take-over-nnamdi-kanu’s-case"><span class='image-background-wrapper'><img class="" typeof="foaf:Image" src="http://saharareporters.com/sites/default/files/styles/square_mini/public/Nnamdi-Kanu.jpeg?itok=D8s3KAlo" width="100" height="100" alt="" /></span></a>
</div><!-- -->
<span class="block-module-image-placeholder"></span>
</div><div class="block-module-content"><div class="block-module-content-header"><a class='block-module-content-header-heading' href='/legal'>Legal</a>
<span class="block-module-content-header-title"><a href="/2021/07/16/british-commission-london-law-firm-agree-take-over-nnamdi-kanu%E2%80%99s-case">British Commission, London Law Firm Agree To Take Over Nnamdi Kanu’s Case</a></span>
</div><div class="block-module-content-footer"><div class="block-module-content-footer-item block-module-content-footer-item-comments"><a href="http://saharareporters.com/2021/07/16/british-commission-london-law-firm-agree-take-over-nnamdi-kanu%E2%80%99s-case#disqus_thread" data-disqus-identifier="node/96567">0 Comments</a>
</div><div class="block-module-content-footer-item block-module-content-footer-item-date">1 Day Ago
</div></div></div></div>
</div>
</div>
</div></div>
<div class="panel-separator"></div>
<div class="collection-stories-trending-footer-ad">
<div class="block-module block-module-ad block-module-ad-300x600">
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-300x600-sidebar" data-adsize="300,600" data-adscreenmin="768"></div>
</div>
<div class="adunit-parent hide block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-mobile-300x600-sidebar" data-adsize="300,600" data-adscreenmax="767"></div>
</div>
<div class="block-module-content">
<div class="block-module-content-footer">
<span class="block-module-content-footer-item block-module-content-footer-item-inquiries">
<a href="/advertise">
Interested in Advertising?
</a>
</span>
<span class="block-module-content-footer-item block-module-content-footer-item-label">
Sponsored Ad
</span>
</div>
</div>
</div>
</div>



</div>
</div>
</div>
<div class="container container-pod">
<div class="row">
<div class="col-12">



<div class="panel-pane pane-block pane-block-16 pane-block">
<div class="adunit-parent hide block-module block-module-ad block-module-ad-728x90">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-desktop-728x90-comments" data-adsize="728,90" data-adscreenmin="768"></div>
</div>
</div>
<div class="adunit-parent hide block-module block-module-ad block-module-ad-300x50">
<div class="block-module-image-wrapper">
<div class="block-module-image adunit hide" data-adunit="story-mobile-320x50-comments" data-adsize="320,50" data-adscreenmax="767"></div>
</div>
</div>
</div>



</div>
</div>
</div>
</div>
</div>
</div>

<div class="stage-pod stage-pod-light">
<div class="container container-pod">



<div id="block-disqus-disqus-comments" class="block block-disqus">
<div id="disqus_thread"><noscript><p><a href="http://saharareporterscomments.disqus.com/?url=http%3A%2F%2Fsaharareporters.com%2F2021%2F07%2F17%2Ffire-guts-ebeano-supermarket-abuja">View the discussion thread.</a></p></noscript></div>
</div>



</div>
</div> </div>
</div>



</div>






<footer id="footer" class="footer stage-pod stage-pod-dark">
<div class="container container-pod">
<div class="row row-pod">
<div class="col-small-12 col-medium-8 col-large-7">



<a href="/" title="Home" rel="home" id="footer-logo">
<span>
</span>
</a>



<p class="flush-bottom inverse">
SaharaReporters.com is an outstanding, groundbreaking news website that encourages citizen journalists to report ongoing corruption and government malfeasance in Africa. Using photos, text, and video dynamically, the site informs and prompts concerned African citizens and activists globally to act, denouncing officially-sanctioned corruption, the material impoverishment of its citizenry, defilement of the environment, and the callous disregard of the democratic principles enshrined in the constitution.
</p>
</div>
<div class="col-small-12 col-medium-4 col-large-3 col-large-offset-2 col-spill col-spill-small">
<div id="footer-search-form">
<form action="/2021/07/17/fire-guts-ebeano-supermarket-abuja" method="post" id="search-block-form--3" accept-charset="UTF-8"><div>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--6">Search </label>
<input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--6" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--3"><input type="submit" id="edit-submit--3" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-csHXkT9d-u7k2iFqz0Q5zPL6_Txg-YLiNYkAAu8_5jQ" />
<input type="hidden" name="form_id" value="search_block_form" />

</div></form>
</div>
<h3 class="underline inverse footer-links-header">
<span>
Connect With Us
</span>
</h3>
<ul id="footer-social-menu">
<li class="footer-social-menu-item footer-social-menu-item-facebook">
<a href="http://www.facebook.com/reportyourself" target="_blank">
<i class="icon icon-mini icon-facebook icon-color"></i>
<span>
Like Us On Facebook
</span>
</a>
</li>
<li class="footer-social-menu-item footer-social-menu-item-twitter">
<a href="http://www.twitter.com/saharareporters" target="_blank">
<i class="icon icon-mini icon-twitter icon-color"></i>
<span>
Follow Us On Twitter
</span>
</a>
</li>
<li class="footer-social-menu-item footer-social-menu-item-youtube">
<a href="https://www.youtube.com/user/Saharatv" target="_blank">
<i class="icon icon-mini icon-youtube icon-color"></i>
<span>
Watch Us On YouTube
</span>
</a>
</li>
<li class="footer-social-menu-item footer-social-menu-item-facebook">
<a href="/rss">
<i class="icon icon-mini icon-rss icon-color"></i>
<span>
Subscribe To Our Feeds
</span>
</a>
</li>
</ul>
</div>
</div>
<div class="row row-pod row-pod-tall">
<div class="col-small-12 col-medium-2">
<h3 class="underline inverse footer-links-header">
<span>
Sahara Reporters
</span>
</h3>
<ul class="footer-links flush-bottom">
<li>
<a href="/about">
About
</a>
</li>
<li>
<a href="/contact">
Contact Us
</a>
</li>
<li>
<a href="/careers" target="_blank">
Careers
</a>
</li>
<li>
<a href="/support-us">
Support Us
</a>
</li>
<li>
<a href="/advertise">
Advertise
</a>
</li>
<li>
<a href="/rss">
RSS Feeds
</a>
</li>
<li>
<a href="/submit-story">
Submit A Story
</a>
</li>
</ul>
</div>
<div class="col-small-12 col-medium-2 col-spill col-spill-small">
<h3 class="underline inverse footer-links-header">
<span>
Sections
</span>
</h3>
<ul class="footer-links flush-bottom">
<li>
<a href="/news">
News
</a>
</li>
<li>
<a href="/reports">
Reports
</a>
</li>
<li>
<a href="/opinion">
Opinion
</a>
</li>
<li>
<a href="/politics">
Politics
</a>
</li>
<li>
<a href="/business">
Business
</a>
</li>
<li>
<a href="/sports">
Sports
</a>
</li>
<li>
<a href="/entertainment">
Entertainment
</a>
</li>
<li>
<a href="/lifestyle">
Lifestyle
</a>
</li>
<li>
<a href="/education">
Education
</a>
</li>
<li>
<a href="/videos">
Videos
</a>
</li>
<li>
<a href="/photos">
Photos
</a>
</li>
<li>
<a href="/documents">
Documents
</a>
</li>
</ul>
</div>
<div class="col-small-12 col-medium-8 col-spill col-spill-small">
<h3 class="underline inverse footer-links-header">
<span>
News Sources
</span>
</h3>
<div class="row">
<div class="col-small-6 col-medium-3">
<ul class="footer-links flush-bottom">
<li>
<a href="http://www.africa.com/" target="_blank">
Africa.com
</a>
</li>
<li>
<a href="http://www.businessdayonline.com/" target="_blank">
Businessday
</a>
</li>
<li>
<a href="http://www.channelstv.com/" target="_blank">
Channels Television
</a>
</li>
<li>
<a href="http://dailyindependentnig.com/" target="_blank">
Daily Independent
</a>
</li>
<li>
<a href="http://dailytimes.com.ng/" target="_blank">
Daily Times Of Nigeria
</a>
</li>
</ul>
</div>
<div class="col-small-6 col-medium-3">
<ul class="footer-links flush-bottom">
<li>
<a href="http://www.economicconfidential.com/" target="_blank">
Economic Confidential
</a>
</li>
<li>
<a href="http://www.leadership.ng/nga/" target="_blank">
Leadership Newspaper
</a>
</li>
<li>
<a href="http://www.libertyradio.com.ng/" target="_blank">
Liberty Radio Kaduna
</a>
</li>
<li>
<a href="http://www.nationaldailyng.com/" target="_blank">
National Daily
</a>
</li>
<li>
<a href="http://newsdiaryonline.com/" target="_blank">
NewsDiary Online
</a>
</li>
<li>
<a href="http://www.tribune.com.ng/" target="_blank">
Nigerian Tribune
</a>
</li>
</ul>
</div>
<div class="col-small-6 col-medium-3">
<ul class="footer-links flush-bottom">
<li>
<a href="http://www.peoplesgazette.com/" target="_blank">
Peoples Gazette
</a>
</li>
<li>
<a href="http://pmnewsnigeria.com/" target="_blank">
PM News
</a>
</li>
<li>
<a href="http://www.pointblanknews.com/" target="_blank">
Pointblanknews
</a>
</li>
<li>
<a href="http://premiumtimesng.com/" target="_blank">
Premium Times
</a>
</li>
<li>
<a href="http://www.punchng.com/" target="_blank">
Punch
</a>
</li>
<li>
<a href="http://www.saharareporters.tv/" target="_blank">
Sahara TV
</a>
</li>
<li>
<a href="http://www.ngrguardiannews.com/" target="_blank">
The Guardian
</a>
</li>
</ul>
</div>
<div class="col-small-6 col-medium-3">
<ul class="footer-links flush-bottom">
<li>
<a href="http://www.thenationonlineng.net/" target="_blank">
The Nation
 </a>
</li>
<li>
<a href="http://www.sunnewsonline.com/" target="_blank">
The Sun
</a>
</li>
<li>
<a href="http://www.thisdaylive.com/" target="_blank">
Thisday
</a>
</li>
<li>
<a href="http://tv360nigeria.com/" target="_blank">
TV360 Nigeria
</a>
</li>
<li>
<a href="http://www.vanguardngr.com/" target="_blank">
Vanguard
</a>
</ul>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-small-12">
<p class="small centered inverse flush-bottom">
Copyright&copy;2014 Sahara Reporters, Inc. All rights reserved. &mdash; <a href="/privacy-policy">Privacy Policy</a>
</p>
</div>
</div>
</div>
</footer>



</div>









<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/addthis/addthis.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/clientside_validation/clientside_validation.ie8.js?qj8lgh"></script>
<script type="text/javascript" src="http://saharareporters.com/sites/all/modules/clientside_validation/clientside_validation.js?qj8lgh"></script>

<script>

      window._taboola = window._taboola || [];
      _taboola.push({flush:true});

    </script>




</body>



</html>
